locked
Since I changed from Comcast to AT&T internet I am not able to use network printer or backup from my laptop RRS feed

  • Question

  • I see that One care does not support AT&T combined Router/Modem    does anyone know of a way around this   is it possible to connect my D Link router that I used with the comcast modem
    • Moved by Stephen BootsMVP, Moderator Tuesday, July 14, 2009 12:26 PM not a OC printer sharing issue (From:Windows Live OneCare Printer Sharing)
    Tuesday, July 14, 2009 12:34 AM

Answers

  • I've moved your post to the Firewall forum.

    I'm not sure that OneCare has a problem with the AT&T Router/Modem, though there have been reports of oddities with some routers.

    The first thing that I would try is the following:
     

    Open OneCare on each of the computers.

    Click Change Settings

    On the firewall tab, click configure firewall

    If the network is shown as Public, click Change Location to change it to "Home or Work."

    Click the Advanced Settings button

    Click Network connections tab.

    If there are multiple active connections shown, you may need to disable the extras in your Windows network connections settings. (Network and Sharing Center, manage connections, in Vista; Right click My Network Places and select Properties on the Start menu in XP)

    On the Ports and Protocols tab, add a check mark next to File and Printer Sharing - for subnet and Internet if the first setting alone (after all of the above are verified) does not allow Sharing to work.


    The change of routers means that your network is "new" to OneCare as the router gives out the network information to the PCs on the network.

    If you find that the modem/router is the issue and the above do not work, you can try disabling the DHCP functionality in the AT&T device via the management interface for the device. Once you've done that, plug the D-Link router into the AT&T device and power it on. Do not plug the cable into the WAN or Internet port of the DiLink router, but connect it to the AT&T device by cabling between one of the LAN ports on both devices. This will allow the D-Link to act as the router. All computers should then be connected to the D-Link instead of the AT&T device.. If the AT&T device also has wireless capabilites, you can choose to disable that or leave it enabled as desired, as long as you use a different channel and SSID for it compared to the D-Link router, if it has wireless capabilities.


    If all of the above fail, please contact support.

    How to reach support (FAQ) - http://social.microsoft.com/Forums/en-US/onecareinstallandactivate/thread/30400b52-7f26-4ba0-bc18-17e305329d90

     

     

    -steve


    Microsoft MVP Windows Live / Windows Live OneCare, Live Mesh, & MS Security Essentials Forums Moderator
    Tuesday, July 14, 2009 12:34 PM
    Moderator