locked
Problem adding second (internal) hard drive RRS feed

  • Question

  • Hi.

     

    Just purchased an internal WD 750GB hard drive (WD7500AAKS).

     

    I tried installing it today, but when I insert it into my HP Media Smart server (500GB version), nothing happens.  I'm apparently supposed to get a purple light on the drive bay, but I'm not seeing any light.

     

    When I go to the console, the drive isn't showing there either.

     

    However, when I log into the remote desktop on the server, the drive IS showing under device drivers (there's no yellow or red icon there).

     

    Another interesting aspect is that when I try rebooting the server with the new drive inserted, the server doesn't boot up - the third blue display light flashes (I think it's the 'health' icon) blue, but nothing comes up on the desktop and BOTH drive lights are off.

     

    Could it be a jumper setting is incorrect?  According to the drive, there are four settings :

     - No jumper - Factory default

     - Jumper 1 & 2 pins = enable SSC Clocking (Spread Spectrum)

     - Jumper 3 & 4 pins = enable PUIS (Power up in standby)

     - Jumper 5 & 6 pins = enable 1.5GB PHY

     

    I've tried all of the jumper settings, but still get no drive light, or drive showing on the Windows Home Console.

     

    I tried calling HP, and they suggest I try hooking the drive to another computer to see if it's recognized.  But since the drive IS recognized in the server's remote desktop, I'm not sure how much that will gain me?

     

    Any help would be GREATLY appreciated.


    Thanks!

    Friday, February 15, 2008 12:47 AM

Answers

  • I am using the same model drives (WD7500AAKS) added to slot 2-3-4 in my HP EX470 and have not had any problems at all. Just installed the drives and got the purple light for the drives after about 30 seconds.

    After that I added them to the drive pool, and have not had any issue for the last 3 months.

     

    There is no jumpers installed on my drives, and there is no setting that you can (or need) to change in your EX-47X.

    Sounds like a bad drive.

     

    Good luck.

     

    Monday, February 25, 2008 7:18 AM

All replies

  • Hello Jonathan,

     

    Have you had any luck adding this drive.  I have purchased the same drive and have the same problem with not a clue of where to go from here to get it added.

     

    Tim

     

    Monday, February 25, 2008 5:17 AM
  • Jonathan,

     

    I don't have the HP server; I installed the trialware onto a Dell Desktop.  So, I'm not sure if my fix will be the same as yours, but I found that my second SATA port was disabled, and therefore it wouldn't recognize the drive.  You can't change this setting from within the console.  So, you will need to find a way to get access to the bios of the HP.  I assume that you can connect a monitor and keyboard to it?

     

    Hope this helps,

    Tim

     

    Monday, February 25, 2008 5:57 AM
  • I am using the same model drives (WD7500AAKS) added to slot 2-3-4 in my HP EX470 and have not had any problems at all. Just installed the drives and got the purple light for the drives after about 30 seconds.

    After that I added them to the drive pool, and have not had any issue for the last 3 months.

     

    There is no jumpers installed on my drives, and there is no setting that you can (or need) to change in your EX-47X.

    Sounds like a bad drive.

     

    Good luck.

     

    Monday, February 25, 2008 7:18 AM
  • Exact same thing happened when I added a second hard disk, a 10,000 RPM Western Digital RaptorX connected to an integrated single channel SCSI controller. It will not boot unless I disable the SCSI "concatenation legacy" disk in the system BIOS. I waste of money, as that disk was $300.00. There is an article on the knowledge base that gives a possible reason, but it is on the server 2003 article forums and may not be applicable. I may simply give away a $300 hard disk.

    Monday, February 25, 2008 11:27 AM
  • Hi Eric,

    The Raptor is extreme overkill for a server.  A $100 ordinary IDE or SATA disk will get you 2 or 3 times the capacity and the Raptor will have no speed advantage in a home server.

    Don't throw out the Raptor.  Use it as the boot disk in one of your computers or if you do video editing the Raptors are great for this.

    Regards,

     

    Ray

     

    Monday, February 25, 2008 11:43 AM
  • Ray, I took your advice and installed XP Professional on the Raptor. It was too much for home server. Now, I need to peruse the knowledge base in order to correctly configure a boot manager for dual-boot and a 30 second timeout. The XP disk can boot with all devices enabled in the system BIOS, but server cannot boot with the XP disk enabled. Even with the disk disconnected, as long as the single channel Silicon Image 3132 softraid concatenation legacy controller enabled it will just reboot continuously. This is a good board, an Asus P5N32-SLI Deluxe PCB revision 1.0, and is approved for both stand alone versions of windows as well as server 2003, so there is excellent compatibility. The knowledge base is so overwhelmingly large that sometimes I get discouraged. I know that it is an issue of allowing the server OS to "see" the Raptor, but not use it. Eric

     

    Tuesday, February 26, 2008 3:42 AM
  • I am having the same problem as the OP. I tried to put a 74gb Raptor (was just laying around, I know it's overkill) AND a 320gb Seagte into teh 2nd bay from the bottom. Nothing either time. I scratched my head, and then installed them both in the top and 2nd from top bays, and they both worked immediately. Any ideas as to why this might happen? Should I just contact HP support?
    Thursday, April 3, 2008 6:08 AM
  • deleted

    Friday, April 4, 2008 1:25 AM
  • I have another puzzle for you to solve...

     

    I just added a second SATA hard drive to my computer. It installs, and says that it is ready for use. It also shows up in my device manager where it states my driver is up to date plus all the general information. BUT, it does NOT show up in "my Computer".... so I cant, or dont know how to use it.

     

    In conclusion

     

    HELP!

     

    Thursday, June 12, 2008 5:07 AM
  • Since this is the Windows Home Server forum, I'll assume you're adding the drive to your server. Once you've installed the drive in your server, you can open the Windows Home Server Console. Go to the Server Storage tab, and you should see a drive that's not added to your storage pool. Select it, click on Add, and follow through the prompts.

     

    If you're asking about a desktop system, with XP or Vista, you should ask in a more appropriate forum. You could start here.

    Thursday, June 12, 2008 11:59 AM
    Moderator
  • WHS does not mount additional disks as drive letters. This is a choice any windows nt based system gives you. You can mount the disk in a folder, similar to Unix and other operating systems (as a mount point).

     

    Try looking in C:\FS you should see a folder for the disk there. It's best to leave it alone and access the disk via shares from what I have read so far about WHS.

     

     

    Saturday, June 14, 2008 6:05 PM
  • No i figured it out.... The device manager found in control panel is useless. I found another device manager by right clicking on "computer" >> Manage >> Disk Management.

     

    All the drives were there and I was able to format and partition it to my liking.

     

    Saturday, June 14, 2008 6:11 PM
  • i need help guys... i already tried 3 hard drive's (2 - 1tb, 1 - 320gb) and same thing happens with all three.. it's HP SmartMedia Server ex470

    1. i added  the hard drive, light was blue/purple
    2. i went to my server console to add that hard drive to the server, well it tells me that it's going to format, my data will be lost, etc, so when i click next, it goes to the format/check screen, then 3 sec later my server shuts off for no reason, in log file, all it says was unexpected shut down,

    that happens everytime i try to add additional storage, i'm soo fed up with this, ready to throw it out of the window

    i've tried formating/deleting partition in 'disk management'; it formats fine, didnt assign any drive letters to it but when i try to add via windows home server console under storage, server just shuts off...

    plz help...

    thx,


    p.s. also when i try to do "server restore(dont matter which option)" from main pc, it finds the server but in 3-5sec the whole thing shuts off while doing the restore... so, now i have a very expensive paper weight,
    Monday, June 16, 2008 4:36 AM
  • I built my whs when the software came out and have been very happy with it for may months.  I have upgraded it by adding disks and have maxed out of space with 6 disks (4) 500GB (1) 400 GB & (1) 200GB. I bought a Samsung 1TB drive to replace my 200GB but my system will not boot up after connecting the new drive. It runs the start up screen but seems to freeze just before windows boots up. I disconnected the new drive and tryed rebooting and the sorver will boot up just fine. I connect my 200 old drive and the system also works fine. Do you have any ideas that could help? 

     

    Thursday, July 3, 2008 6:12 PM
  • Hi,

    When you disconnected your 'old' drive, you did remove it through the Console, and not just switch off, unplug and exchange? Also, is the new drive the same type as the one it replaces, ie, SATA with SATA.

     

    Colin

     

     

    Thursday, July 3, 2008 6:17 PM
  • I just added a 1tb 3rd hard drive to my HP Homeserverto act as a backup to the two 500gb drives.  I added the drive as instructed and it is visible in the control panel but the light on the server remains purple for that disk.  I am using this drive to duplicate data on the other two drives.  I am uncertain if the purple light implies there is a failure of that the drive is working correctly and not part of the total storage as it is acting as a duplicate?  I have even removed the disk and it does have duplicate data on it but I would like to be certain about the light colors before I think I have everything backed up and I really don't.  Thanks in advance for comments. Doug
    Thursday, January 29, 2009 4:58 AM
  • It is my understanding that the software HP uses to control those lights will only turn a light blue if the associated drive is actually part of the storage pool. If it's part of the pool but failed, it will turn the light red. For any other condition where a drive is present in the bay, it will turn the light purple.

    A server backup drive is not part of the storage pool.

    I'm not on the WHS team, I just post a lot. :)
    Thursday, January 29, 2009 3:47 PM
    Moderator
  • So it is functioning properly even though the drive is light is purple because it is a mirrored drive? 
    Friday, January 30, 2009 12:42 AM
  • I believe that's what I said, yes.
    I'm not on the WHS team, I just post a lot. :)
    Friday, January 30, 2009 12:54 PM
    Moderator
  • Now its my turn.... :(

    I just purchased a Eagate 500gb SATA drive 3.5 inch.
    I installed it in the second slot and the light turned purple...

    However, when I go in to the console to add the drive, it says it is not partitioned. Now what?

    Bill
    Sunday, February 1, 2009 10:24 PM
  • Hi Bill,
    taking another thread, which is already marked as answered, is not ideal to solve your problem.
    What you describe is strange.
    Did you already try the reinitialization of the disk as described in this FAQ?
    Best greetings from Germany
    Olaf
    Sunday, February 1, 2009 11:09 PM
    Moderator
  • Hate to add my comments here as I know what it is like to buy something only to find out there was a better option.  I have spent months helping a customer who "saved" some money by buying the HP home server.  We are still having issues and if you google the product, you will find that a vast amount of people are having problems.  I am trying to get my customer to get her money back as the time spent is costing her money.  We bought with one 500 GB hard drive and added a 1TB seagate drive and have nothing but problems.  Errors that even HP can't explain.  This is her second unit, the first one was doing similar things.
    Now I have one I built on an Intel 865 motherboard with a P4 processor and 1 GB of RAM.
    No problems.
    None.
    Added a SATA card and have a total of 6 SATA hard drives, 2 IDE hard drives, and an Esata drive for backing up the server.
    No problems.
    6 people in my house access it as well as an Xbox 360 and a PS3, 2 wireless notebooks stream video off of it. 
    I'm sorry, but you get what you pay for in this day and I will not be recommending the HP mediasmart server to another customer again.
    Monday, February 2, 2009 6:21 PM