none
How to reset sanddance visualisation in Power Bi? RRS feed

  • Question

  • Hi there:)
    My power bi visualization is broken and I can't start it in any bi. 

    How can I fix it?

     



    Wednesday, April 27, 2016 7:04 PM

All replies

  • We're looking into this and will get back to you shortly!
    Monday, May 2, 2016 4:56 PM
    Owner
  • Have you tried restarting your Power BI session?  Also, is this Power BI desktop or Power BI web?

    - Roland

    Monday, May 2, 2016 8:18 PM
  • Roland, its power bi desktop.

    I've tried to restart the app many times. I've tried to import this visualization into different bi's, but it never started again.  

    Monday, May 2, 2016 10:08 PM
  • We still haven't been able to reproduce this problem. We're working with the PowerBI team to get an update to the Sanddance custom visual out so hopefully, you'll be able to replace your version with the new version and your problems will go away...we'll keep you posted on when a new update comes out.
    Tuesday, May 10, 2016 5:57 PM
    Owner
  • I'm the lucky one! I've always been:)

    Looking forward to new build!

    Tuesday, May 10, 2016 8:37 PM
  • There was a new version of the SandDance custom visual posted last week. I'm wondering whether that fixed your problem.
    Monday, May 23, 2016 8:39 PM
    Owner
  • Hi Steven,

    I've just downloaded and opened it but it shows the message like this.

    Would you please check the Sanddance sample document?


    From is updated


    Friday, June 24, 2016 1:31 AM
  • I just downloaded SandDance and loaded the custom visual in Power BI desktop - I have a visual someone shared with me  - worked perfectly fine on his instance but I get the same visual of gray boxes. I tried reimporting, restarting Power BI. Still doesn't work.

    Any ideas?

    Wednesday, August 24, 2016 12:40 AM
  • I'm experiencing this too. Has it just been left broken for a year?
    Monday, May 22, 2017 2:44 PM
  • Well, my problem has gone:) Now SandDance works well so I can use it...
    Monday, May 22, 2017 3:39 PM
  • Thanks for the info. Any tips or tricks on how to fix it?  I'm finding the same problem on multiple machines.
    Tuesday, May 23, 2017 5:13 AM
  • I have no idea how to fix it. Sorry:(
    Tuesday, May 23, 2017 7:46 AM
  • I am experiencing the same issue.  It sort of loads in PowerBI Desktop (June 2017) and just presents me with some grey boxes.  Works fine on a laptop running Win10 (same June version of PowerBI desktop), but not on Win7.

    Just curious if anyone has figured this out.

    Friday, June 23, 2017 4:27 PM