locked
Edit OneCare Firewall RRS feed

  • Question

  •  

    How do I manually adjust the one care firewall? It seems like all I can access is Home/Public. It is restricting me from seeing other PC's on my subnet. Both machines are in the same 'Circle'. Shouldn't they let me talk between them? Will it let me define 192.168.1.0/24 anywhere? and say open all ports for this subnet? This is very annoying. I have to turn off the firewall on one machine to access movies or docs or pictures...... I can't even ping (ICMP 8)

     

    What gives? Where is the configuration?

    Friday, March 21, 2008 2:39 AM

Answers

  • Here's how you can manually adjust the OneCare Firewall:

     

    1.  Open up OneCare & Select "Change Settings"

    2.  Under the "Firewall" tab click on "Advanced Settings"

    3.  Several tabs are listed - Programs, Ports/Protocols, and Network Connections.  You can manually add/remove programs and ports/protocols.

     

    In the OneCare Help section, it states the firewall cannot be used to block or allow a specific Internet Protocol (IP) address or a range of IP addresses.

     

    Hope this helps.

     

    -Jennifer

    Friday, March 21, 2008 1:51 PM

All replies

  • Here's how you can manually adjust the OneCare Firewall:

     

    1.  Open up OneCare & Select "Change Settings"

    2.  Under the "Firewall" tab click on "Advanced Settings"

    3.  Several tabs are listed - Programs, Ports/Protocols, and Network Connections.  You can manually add/remove programs and ports/protocols.

     

    In the OneCare Help section, it states the firewall cannot be used to block or allow a specific Internet Protocol (IP) address or a range of IP addresses.

     

    Hope this helps.

     

    -Jennifer

    Friday, March 21, 2008 1:51 PM
  • If your OneCare firewall setting is configured to be Home or Work, and you only have one active network adapter in the machine, you should have File and Printer sharing enabled by default in the Advanced settings on the ports and protocols tab. Ping will be disabled unless you place a check next to the ICMP selections in the list under ports and protocols.

    If the default setting for sharing with the subnet doesn't allow sharing, then try setting the other selection for File and Printer sharing.

    Note that I've encountered times when I needed to open OneCare and "reset" the network type from Home to Public to Home again for mysterious reasons when File sharing was failing to one Vista machine on my LAN. It doesn't happen often, but sometimes happens after I've brought that machine out of Sleep mode.

    -steve

     

    Friday, March 21, 2008 3:06 PM
    Moderator