none
Help With Post Flagged As Spam RRS feed

  • Question

  • Hi,

    I'm trying to post a question on ADFS in the Directory Services forum but it is getting flagged as spam.  I've tried rewording the question a few different ways but it's getting flagged each time.

    I've got two links to docs.microsoft.com in the body of the message, otherwise, it's all explanation of the scenario.  Any help you can provide on getting it through is appreciated.

    Wednesday, January 29, 2020 4:19 PM

Answers

All replies

  • Your new account just needs to be verified. You can expedite verification by replying to this thread with your request.
    https://social.msdn.microsoft.com/Forums/en-US/dc4002e4-e3de-4b1e-9a97-3702387886cc/verify-account-42?forum=reportabug
    Sticky located at top of Forums Issues (not product support) forum
    https://social.msdn.microsoft.com/Forums/en-US/home?forum=reportabug

     

     



    Regards, Dave Patrick ....
    Microsoft Certified Professional
    Microsoft MVP [Windows Server] Datacenter Management

    Disclaimer: This posting is provided "AS IS" with no warranties or guarantees, and confers no rights.

    Wednesday, January 29, 2020 4:29 PM
    Moderator
  • Appreciate the response; I have already posted in thread #42 (the current one) in that forum.  Is there anything I can do to expedite the verification process?

    Friday, January 31, 2020 5:28 PM
  • Looks like it was done about 6 hours after you posted in verification thread.

     

     



    Regards, Dave Patrick ....
    Microsoft Certified Professional
    Microsoft MVP [Windows Server] Datacenter Management

    Disclaimer: This posting is provided "AS IS" with no warranties or guarantees, and confers no rights.

    Friday, January 31, 2020 5:32 PM
    Moderator
  • I thought it might as I was originally getting a validation error but now I'm getting the spam error.

    I just tried posting into the Directory Services forum again and I'm still getting the spam message (I'm having an issue with ADFS/WAP)

    Are there any "gotchas" in a post that I should avoid to get past the spam filter?  Thank you!


    • Edited by al2099 Friday, January 31, 2020 10:32 PM
    Friday, January 31, 2020 10:31 PM
  • Try without links? You may also need to request verification again in case they missed it.

      

     



    Regards, Dave Patrick ....
    Microsoft Certified Professional
    Microsoft MVP [Windows Server] Datacenter Management

    Disclaimer: This posting is provided "AS IS" with no warranties or guarantees, and confers no rights.


    Friday, January 31, 2020 10:52 PM
    Moderator
  • Also just confirmed with forums admins account has been verified.

     

     



    Regards, Dave Patrick ....
    Microsoft Certified Professional
    Microsoft MVP [Windows Server] Datacenter Management

    Disclaimer: This posting is provided "AS IS" with no warranties or guarantees, and confers no rights.

    Saturday, February 1, 2020 2:35 PM
    Moderator