locked
Sync stuck at 3.26GB of ~20GB RRS feed

  • Question

  •  
    Hello,
    I posted this issue to Microsoft Connect three weeks ago, but I haven't heard anything about it and I'm still having the issue.
    I recently reformatted my desktop hard drive and did a clean install of Vista home premium x64. Since the files on my laptop were newer than those on my desktop, I set up the live mesh folders in the locations I wanted them on my desktop, connected my laptop to the same network, and let Live Mesh go to work.

    I would say that about 1/2 of the files are now synced correctly to my desktop, but the sync progress bar has been at 3.26MB of ~20GB, where the ~20GB will change as I change files. However, it doesn't appear that I'm getting any further downloads to my desktop.
    Anyone else having this problem, or found a work-around for it?
    Thanks for your help.
    Max
    Thursday, February 26, 2009 2:33 AM

Answers

  • Soon as I get in Monday I'll take a look at the update for this.  We're tracking a few issues around stuck sync or constant sync that came in. 

    -Ken
    • Marked as answer by dishragwhore Wednesday, April 8, 2009 9:21 PM
    Sunday, April 5, 2009 4:11 AM

All replies

  • Also, I just checked ...\Live Mesh\GacBase\HoldingArea, and there's over 7GB in there, including what looks like most of the music files that should be syncing to this computer... if that's significant.
    Thursday, February 26, 2009 2:44 AM
  • Are you seeing any conflicts in need of resolution?
    -steve
    Microsoft MVP Windows Live / Windows Live OneCare & Live Mesh Forum Moderator
    Thursday, February 26, 2009 3:13 PM
    Moderator
  • No, there's no conflicts on the folders where I'm still missing files.
    Saturday, February 28, 2009 10:18 PM
  • Be sure to update the Connect bug with that new information about the HoldingArea size. I don't know what it means, but I do believe that is good information to add to the bug.
    -steve
    Microsoft MVP Windows Live / Windows Live OneCare & Live Mesh Forum Moderator
    Monday, March 2, 2009 9:46 PM
    Moderator
  • I've updated the Connect bug posting with the additional information about HoldingArea.  

    Max
    Wednesday, March 4, 2009 2:05 AM
  • Can I get some resolution on this?  It's been over a month since I submitted the connect bug report, and I would like to do my regularly scheduled backup, but I need to have my files in order before I do.

    Thanks,
    Max
    Sunday, March 8, 2009 10:48 PM
  • Sorry that you haven't received an update on the issue. I would assume that they are looking at it if the bug is still listed as open.
    -steve
    Microsoft MVP Windows Live / Windows Live OneCare & Live Mesh Forum Moderator
    Monday, March 9, 2009 5:26 PM
    Moderator
  • dishragwhore said:

    Can I get some resolution on this?  It's been over a month since I submitted the connect bug report, and I would like to do my regularly scheduled backup, but I need to have my files in order before I do.


    Thanks,
    Max



    Stephen Boots said:

    Sorry that you haven't received an update on the issue. I would assume that they are looking at it if the bug is still listed as open.
    -steve


    Microsoft MVP Windows Live / Windows Live OneCare & Live Mesh Forum Moderator



    Hi Max,

    We are still investigating, as Steve says.  We may have identified the problem, and will be able to fix it in our next release, but that won't be available for a little while yet, I'm sorry to say.

    Thanks for your patience,

    Ben.
    Monday, March 9, 2009 6:26 PM
  • Okay, thanks, it's good to know it's being looked at.  I'll await the next release.

    Max
    Thursday, March 12, 2009 1:41 AM
  • I'm still having the exact same problem, even after I've updated all the computers involved with the recent update.

    My music folder didn't start syncing again after the update, so I set the sync options to "never with this device", deleted the partially synced folder, and then set it to sync, so it would start from an empty folder.  I'm now at exactly the same place I was before the update: the music folder has about 20.5 GB of the total 46GB, and the sync is stuck at 3.26MB of ~22.4GB.

    The folder does not have any conflicts.  I notice that the connect bug report status was changed to "resolved" following the update.  Should I submit a new bug or what?
    Friday, March 27, 2009 1:14 AM
  • I don't know if the "resolved" was for the build we just got or if it is a later build, but submitting another bug or updating the one that was already posted would be a good idea. I believe that they will be notified even if you update a bug that was marked as resolved.
    -steve
    Microsoft MVP Windows Live / Windows Live OneCare & Live Mesh Forum Moderator
    Friday, March 27, 2009 2:09 PM
    Moderator
  • Okay, I have updated the Microsoft Connect bug report.  I'll await further instructions.

    Max
    Wednesday, April 1, 2009 1:31 AM
  • Okay, I have updated the Microsoft Connect bug report.  I'll await further instructions.

    Max

    Thanks for updating the bug report.
    -steve
    Microsoft MVP Windows Live / Windows Live OneCare & Live Mesh Forum Moderator
    Wednesday, April 1, 2009 3:55 PM
    Moderator
  • Soon as I get in Monday I'll take a look at the update for this.  We're tracking a few issues around stuck sync or constant sync that came in. 

    -Ken
    • Marked as answer by dishragwhore Wednesday, April 8, 2009 9:21 PM
    Sunday, April 5, 2009 4:11 AM
  • Okay, I have updated the Microsoft Connect bug report.  I'll await further instructions.

    Max

    Please stop unmarking the answers. Since this is an active bug on Connect, the discussion here is ancillary to that. In a production forum "answered" means that the problem is resolved. In this forum for a beta product, we use "answered" to designate that a thread has been answered *or* referred to a bug report on Connect.
    Thanks!

    Note that I will typically reassign the answer attribution in those cases that an actual answer has been found after the bug submission, assuming that the answer is then posted here.

    -steve
    Microsoft MVP Windows Live / Windows Live OneCare & Live Mesh Forum Moderator
    Sunday, April 5, 2009 5:07 PM
    Moderator
  • Gotcha.  Sorry about that.
    Wednesday, April 8, 2009 9:21 PM
  • Gotcha.  Sorry about that.

    :-) No problems  - it gave me the opportunity to explain how we do things in this forum with the answered attribution. Thanks for udnerstanding.
    -steve
    Microsoft MVP Windows Live / Windows Live OneCare & Live Mesh Forum Moderator
    Thursday, April 9, 2009 1:18 PM
    Moderator
  • It's now been three months...

    I tried manually moving the files over from the laptop, but Live Mesh just deleted them again.  I've given up and removed the folder from Live Mesh.  What a [deleted] nightmare.
    Sunday, May 10, 2009 7:11 AM
  • It's now been three months...

    I tried manually moving the files over from the laptop, but Live Mesh just deleted them again.  I've given up and removed the folder from Live Mesh.  What a nightmare.

    I realize that it seems like a very long time, but that's why Live Mesh is a beta and not a production product.
    -steve
    Microsoft MVP Windows Live / Windows Live OneCare & Live Mesh Forum Moderator
    Monday, May 11, 2009 1:04 PM
    Moderator