locked
Could not initialize UI subsystem RRS feed

  • Question

  • I am duplicating a Tuesday, April 03, 2007 4:45 AM forum topic Subject because both Bing and Google offer it as first choice when searching this error message - "Could not initialize UI subsystem".  The topic is closed and marked as answered.  However, the answerer did not understand the question.  The answer given "you need to use F6 to install drivers" is unresponsive because you never get to the point in the WHS installation process where there is an opportunity to load drivers.

    Here is the problem:

    ·          New Installation

    ·          Boot from DVD goes OK

    ·          Next there is a black screen that says “Windows is loading files …” with a grey bar across the bottom that fills with white as the files load

    ·          The screen changes to a Windows 7 like blue and aqua background and a box in the center says “Setup is initializing …” and a bar in the box fills with blue boxes

    ·          Before the blue boxes all fill, the process hangs and after a wait an error box appears that says “Could not initialize UI subsystem

     

    What I have found is that the DVD Drive is incompatible with the remainder of the setup process (“Welcome to Windows Home Server Setup” and forward.)  Change the DVD Drive to a compatible drive and the Installation goes flawlessly.  The BTC brand drive did not work but a Pioneer drive worked just fine.

     

    Home Server 2011 is not meeting the needs (Readily expandable NAS) of some/many WHS1 users and as they attempt extend the life of  WHS1 OS many of us will have cause to do a completely fresh new install.  In my case I fell victim to the dreaded “Advanced Format Drive”.  Without proper drive preparation (the Jumper on Western Digital) file error are introduced into the Data Storage Pool.  Ultimately this causes repeated system crashes with error then created in the OS partition.  Thus my need for a completely fresh new install.  Perhaps a Reinstall would have worked but I opted for a nice new drive and nice new installation.

     

    I am no novice to this having adopted WHS just after it was release.  I have installed WHS1 roughly a dozen times for friend, family and myself.  Yet I spent the better part of a day messing with this issue.  And I had obviously solved it (same MoBo and DVD drive) back in 2008 for my original installation.

     

    So I am documenting the issue for others benefit (and maybe for my own use if I need

    Saturday, May 7, 2011 3:59 PM

Answers