none
Unable to sign in to Forums RRS feed

  • Question

  • I'm using a Windows 7 32-bit system with IE8.  When I select "Sign in" in the upper right corner, or "Sign in to Forums", I get the Sign in page.  I enter my ID and password and it appears to be accepted.  However, it never actually logs me in as I still see the options to Sign in and Sign in to Forums.   If I try to select "Ask a question" I get the page that states "You are not yet signed in.  You need to be signed in with a forums profile to contribute"  I click on "Continue",only the page stays on the "You are not yet signed in.  You need to be signed in with a forums profile to contribute" page.  So, I can't sign in.  At that point I have to close and reopen the browser to try to sign in again.

    On my Windows XP SP3 system which has IE8 on it, I am able to log in and post/reply in the forums without any issues.

    I've tried deleting cookies, temporary internet files, history, but I keep getting the same results.

    Any suggestions on how I can sign in using Windows 7?

     

    Wednesday, June 15, 2011 2:18 PM

Answers

  • I have the same exact issue and after reading the two posts here I'm glad I'm not the only one that is experiencing this issue.  I'm running Win7x64 using the IE8 32-bit browser and I also get stuck in the loop of not being able to sign in using my windows Live ID.  When I use Firefox everything works fine, it is classic that i cannot use IE8 to Sign In.  So after looking into this after revisiting this several times I have finally figured out how to stop this endless loop.  This issue relates to the 'Protected Mode' settings.  When you go to the logon page https://login.live.com you must make sure that 'Protected Mode' is set to 'On'.  It would be common that you would add that site to the 'Trusted Sites' list however that is where the issue arises since by default 'Protected Mode' is turned 'Off' in the 'Trusted Sites' zone.  So you have two options, either turn 'Protected Mode' to 'On' in the 'Trusted Sites' zone or remove the 'https://login.live.com' from the trusted sites.  These steps seem to work for me and I think it may work for others that are experiencing this completely annoying issue. 

    If anyone cares to reply that these steps have worked for you that would be great...

    Thanks

    Wednesday, October 26, 2011 1:05 PM
  • Ed,

    This issue has plagued me for quite a long time using IE and whenever I wanted to sign in in I would just use Firefox as my workaround as the other proposed solutions didn’t really work.  Glad to see that my solution appears to be working for you and hopefully others as well.  On my machine, with proposed solution, it has not failed yet so I’m pretty confident that this may be the fix. 

    Thanks for your feedback…

     

    Friday, October 28, 2011 1:18 PM
  • Peter (and others who are having this problem):

    If you have the Windows LiveID Signin Assistant installed, try uninstalling it. I uninstalled it this morning and am able to post here, in the Expression Sandbox forum and another test forum on Microsoft's servers.

     

     

     

     


    ~ Kathleen Anderson
    Microsoft MVP - Expression Web
    Spider Web Woman Designs
    Expression Web Resources: http://www.spiderwebwoman.com/xweb/
    FrontPage Resources: http://www.spiderwebwoman.com/resources/

    Wednesday, January 25, 2012 6:35 PM

All replies

  • I don't know the solution but as you've haven't had a reply just to let you know it's an issue that affects others, and has been discussed at length in this group. The problem manifests in a number of ways:

    - Click and complete Sign-in but the Sign-in link never disappears. When you try to do something you get a message telling to sign in again (go round in circles as you described).

    - Get redirected to the Live-Id Sign-in page which advises -
    "The Windows Live Network is unavailable from this site for one of the
    following reasons:
    This site may be experiencing a problem
    The site may not be a member of the Windows Live Network"

    - Get an error page headed something like "Server Error in '/' Forum Application."

    Clearing cookies or InPrivate browsing might help temporarily. The most reliable workaround appears to be to use a different computer.

    Peter Thornton

    Friday, June 17, 2011 3:21 PM
  • I have the same exact issue and after reading the two posts here I'm glad I'm not the only one that is experiencing this issue.  I'm running Win7x64 using the IE8 32-bit browser and I also get stuck in the loop of not being able to sign in using my windows Live ID.  When I use Firefox everything works fine, it is classic that i cannot use IE8 to Sign In.  So after looking into this after revisiting this several times I have finally figured out how to stop this endless loop.  This issue relates to the 'Protected Mode' settings.  When you go to the logon page https://login.live.com you must make sure that 'Protected Mode' is set to 'On'.  It would be common that you would add that site to the 'Trusted Sites' list however that is where the issue arises since by default 'Protected Mode' is turned 'Off' in the 'Trusted Sites' zone.  So you have two options, either turn 'Protected Mode' to 'On' in the 'Trusted Sites' zone or remove the 'https://login.live.com' from the trusted sites.  These steps seem to work for me and I think it may work for others that are experiencing this completely annoying issue. 

    If anyone cares to reply that these steps have worked for you that would be great...

    Thanks

    Wednesday, October 26, 2011 1:05 PM
  • I don't know the solution but as you've haven't had a reply just to let you know it's an issue that affects others, and has been discussed at length in this group. The problem manifests in a number of ways:

    - Click and complete Sign-in but the Sign-in link never disappears. When you try to do something you get a message telling to sign in again (go round in circles as you described).

    - Get redirected to the Live-Id Sign-in page which advises -
    "The Windows Live Network is unavailable from this site for one of the
    following reasons:
    This site may be experiencing a problem
    The site may not be a member of the Windows Live Network"

    - Get an error page headed something like "Server Error in '/' Forum Application."

    Clearing cookies or InPrivate browsing might help temporarily. The most reliable workaround appears to be to use a different computer.

    Peter Thornton


    Using a different computer doesn't seem like a good workaround. The other two workarounds (clearing cookies and InPrivate) are good. that's why I propose it as an answer. Is this a virus?
    Ed Price a.k.a User Ed, Microsoft Experience Program Manager (Blog, Twitter, Wiki)
    Wednesday, October 26, 2011 8:37 PM
    Owner
  • I have the same exact issue and after reading the two posts here I'm glad I'm not the only one that is experiencing this issue.  I'm running Win7x64 using the IE8 32-bit browser and I also get stuck in the loop of not being able to sign in using my windows Live ID.  When I use Firefox everything works fine, it is classic that i cannot use IE8 to Sign In.  So after looking into this after revisiting this several times I have finally figured out how to stop this endless loop.  This issue relates to the 'Protected Mode' settings.  When you go to the logon page https://login.live.com you must make sure that 'Protected Mode' is set to 'On'.  It would be common that you would add that site to the 'Trusted Sites' list however that is where the issue arises since by default 'Protected Mode' is turned 'Off' in the 'Trusted Sites' zone.  So you have two options, either turn 'Protected Mode' to 'On' in the 'Trusted Sites' zone or remove the 'https://login.live.com' from the trusted sites.  These steps seem to work for me and I think it may work for others that are experiencing this completely annoying issue. 

    If anyone cares to reply that these steps have worked for you that would be great...

    Thanks


    This is awesome! Thanks Griff! This is even worthy of a Wiki article. I think there are several threads going on around this.
    Ed Price a.k.a User Ed, Microsoft Experience Program Manager (Blog, Twitter, Wiki)
    Wednesday, October 26, 2011 8:38 PM
    Owner
  • Hi Ed:
    The other two workarounds (clearing cookies and InPrivate) are no good if people can't get into the forums to read about it. The fact that it affects more than just Internet Explorer (multiple OS's reported, multiple browsers reported) would lead me to believe it's a problem on the back end - is anyone looking at a fix for the forum app itself?

    Did you know that as of next week this problem will be a year old?


    [posting from the bridge]


    ~ Kathleen Anderson
    Microsoft MVP - Expression Web
    Spider Web Woman Designs
    Expression Web Resources: http://www.spiderwebwoman.com/xweb/
    FrontPage Resources: http://www.spiderwebwoman.com/resources/

    Thursday, October 27, 2011 7:40 PM
  • Ed,

    This issue has plagued me for quite a long time using IE and whenever I wanted to sign in in I would just use Firefox as my workaround as the other proposed solutions didn’t really work.  Glad to see that my solution appears to be working for you and hopefully others as well.  On my machine, with proposed solution, it has not failed yet so I’m pretty confident that this may be the fix. 

    Thanks for your feedback…

     

    Friday, October 28, 2011 1:18 PM
  • Kathleen,

    Did you try to remove https://login.live.com from your trusted sites?  If you simply go to that site just make sure that you see that 'Protected Mode' is set to 'On' on the bottom right in IE , see screenshot below...  By default the 'Trusted Sites' zone will not have 'Enabled Protected Mode' checked so you could either have to check 'Enabled Protected Mode' for the 'Trusted Sites' zone or just remove that site from the 'Trusted Sites' zone.  I would recommend the latter as there is most likely a reason microsoft does not have 'Protected Mode' enabled for the 'Trusted Sites' zone be default.

     

    Friday, October 28, 2011 2:16 PM
  • That site is not in my list of trusted sites.

    I can't see the screenshot you are referring to.

     


    ~ Kathleen Anderson
    Microsoft MVP - Expression Web
    Spider Web Woman Designs
    Expression Web Resources: http://www.spiderwebwoman.com/xweb/
    FrontPage Resources: http://www.spiderwebwoman.com/resources/

    Friday, October 28, 2011 3:01 PM
  • Kathleen,

    I can log back in and see the screen shot, you may have other browser related issue...  Anyway, when you browse to the site https://login.live.com make sure that it says "Protected Mode: On" at the bottom right of IE.  At that point you should be able to logon without issue. 

    From you original post you said 'The other two workarounds (clearing cookies and InPrivate) are no good if people can't get into the forums to read about it.", that doesn't make any sense to me as you don't have to logon to read anything in the technet forums.  Your obviously posting replies to this forum, are you even having issues logon into https://login.live.com or are you using a different browser other than IE?

    Friday, October 28, 2011 3:14 PM
  • I can log back in and see the screen shot, you may have other browser related issue..

    KA: I used a different PC to look at your post on the web in IE. I also cannot see the screenshot using Chrome on that other PC.

    . Anyway, when you browse to the site  https://login.live.com/ make sure that it says "Protected Mode: On" at the bottom right of IE.

    KA:  When I go to that site, at the lower right of the screen it says the site is in the Internet Zone.

     At that point you should be able to logon without issue.

    KA: Yes, I am able to log in to my Windows Live account home page. However, if I go to:

    http://social.expression.microsoft.com/Forums/en-US/web/threads/

    and try to sign in, it takes me back to the Expression Forums page, but I am not signed in, and it will not let me sign in or reply to any posts.

    From you original post you said 'The other two workarounds (clearing cookies and InPrivate) are no good if people can't get into the forums to read about it.", that doesn't make any sense to me as you don't have to logon to read anything in the technet forums. Your obviously posting replies to this forum, are you even having issues logon into  https://login.live.com/ or are you using a different browser other than IE?

    KA: I either use the NNTP bridge (if I am on the PC with "issues"), or I use a different PC.


    [posting from the bridge]


    ~ Kathleen Anderson
    Microsoft MVP - Expression Web
    Spider Web Woman Designs
    Expression Web Resources: http://www.spiderwebwoman.com/xweb/
    FrontPage Resources: http://www.spiderwebwoman.com/resources/


    Friday, October 28, 2011 3:35 PM
  • Kathleen,

    What is the version of IE that you are using on the problamatic machine?  My fix was related to IE8 and the seeming fact that you need to have 'Protected Mode' set to 'On' when browsing the  https://login.live.com site to logon. If you are using an older browser that does not support 'Protected Mode' then perhaps there lies the issue.  I'm not really familiar with the NNTP Bridge but a quick google search results in 'The NNTP Bridge application serves as a channel that enables access for NNTP newsreaders to read and write content to Microsoft Forums'.  If you are using the NNTP Bridge application then perhaps that is interfering with your logon when trying to get to the forumns via the browser however I cannot really be sure if that is the issue.

    Friday, October 28, 2011 4:22 PM
  • What is the version of IE that you are using on the problamatic machine?

    KA: I am using IE 8 Version: 8.0.6001.18702

    My fix was related to IE8 and the seeming fact that you need to have 'Protected Mode' set to 'On' when browsing the https://login.live.com/ site to logon. If you are using an older browser that does not support 'Protected Mode' then perhaps there lies the issue.

    KA: Apparently 'Protected Mode' is not available in Windows XP - I just found this:

    http://pcsupport.about.com/od/fixtheproblem/ht/protectmodeie7.htm

    "Protected Mode in not available with Internet Explorer 7 when installed on Windows XP. Windows Vista is the earliest operating system that supports Protected Mode in IE7."

    I'm not really familiar with the NNTP Bridge but a quick google search results in 'The NNTP Bridge application serves as a channel that enables access for NNTP newsreaders to read and write content to Microsoft Forums'. If you are using the NNTP Bridge application then perhaps that is interfering with your logon when trying to get to the forumns via the browser however I cannot really be sure if that is the issue.

    KA: I have been using the bridge for much longer than I have been having this problem. I also believe that other people having this problem do not use the bridge.


    [posting from the bridge]


    ~ Kathleen Anderson
    Microsoft MVP - Expression Web
    Spider Web Woman Designs
    Expression Web Resources: http://www.spiderwebwoman.com/xweb/
    FrontPage Resources: http://www.spiderwebwoman.com/resources/

    Friday, October 28, 2011 4:36 PM
  • Hi Ed:
    The other two workarounds (clearing cookies and InPrivate) are no good if people can't get into the forums to read about it. The fact that it affects more than just Internet Explorer (multiple OS's reported, multiple browsers reported) would lead me to believe it's a problem on the back end - is anyone looking at a fix for the forum app itself?

    Did you know that as of next week this problem will be a year old?


    [posting from the bridge]


    ~ Kathleen Anderson
    Microsoft MVP - Expression Web
    Spider Web Woman Designs
    Expression Web Resources: http://www.spiderwebwoman.com/xweb/
    FrontPage Resources: http://www.spiderwebwoman.com/resources/


    Agreed. Brent (or other admin), is this logged as a bug? Has it been investigated from the TechNet side?

    I've seen several threads like this, so I'm not sure if it's being addressed in another thread. Thanks!


    Ed Price a.k.a User Ed, Microsoft Experience Program Manager (Blog, Twitter, Wiki)
    Saturday, October 29, 2011 6:55 AM
    Owner
  • Hello Griff73

    I had lost all hope of this and other threads along similar lines getting further attention, hence only belatedly catching up.

    I know from reading many reports this issue doesn't appear to be OS or browser related, however for me it only manifests my XP system which I still mainly use. I didn't even know about "Protected Mode" but as Kathleen has already mentioned it seems only applicable from Vista on

    http://msdn.microsoft.com/en-us/library/bb250462(v=vs.85).aspx

    FWIW I don't have anything lists in Trusted Sites

    Thanks for your sleuthing!

    Peter Thornton

    Sunday, November 6, 2011 4:58 PM
  • Hello Ed,
     > Using a different computer doesn't seem like a good workaround. The other two workarounds (clearing cookies and InPrivate) are good. that's why I propose it as an answer. Is this a virus?

    I appreciate your proposing as an Answer but I don't think any of the workarounds satisfactory at all, even though I suggested them!

    I have met many users now who have the same problem, none of them have posted about this because they can't login - a classic Catch 22. I suspect MS staff may not be aware of how many people cannot use the new MS forums, although I have tried to give an indication elsewhere in these threads, and in long private discussions elsewhere (long time ago).

    Peter Thornton

    Sunday, November 6, 2011 5:15 PM
  • Agreed. Brent (or other admin), is this logged as a bug? Has it been investigated from the TechNet side?

    I've seen several threads like this, so I'm not sure if it's being addressed in another thread. Thanks!

    Arun was working on this a while back and in a private email he told me he had reproduced the can't login problem, together with one of the scenarios I had described. I emailed him last week to enquire if there has been any progress but have not had a reply.

    Peter Thornton

    Sunday, November 6, 2011 5:17 PM
  • Peter (and others who are having this problem):

    If you have the Windows LiveID Signin Assistant installed, try uninstalling it. I uninstalled it this morning and am able to post here, in the Expression Sandbox forum and another test forum on Microsoft's servers.

     

     

     

     


    ~ Kathleen Anderson
    Microsoft MVP - Expression Web
    Spider Web Woman Designs
    Expression Web Resources: http://www.spiderwebwoman.com/xweb/
    FrontPage Resources: http://www.spiderwebwoman.com/resources/

    Wednesday, January 25, 2012 6:35 PM
  • Hi Kathleen,

    If you have the Windows LiveID Signin Assistant installed, try uninstalling it.

    I don't have Windows LiveID Signin Assistant installed in the system I can't log in with.

    Regards,
    Peter Thornton

    Friday, February 3, 2012 10:11 AM
  • I don't have Windows LiveID Signin Assistant installed in the system I can't log in with.


    Perhaps you should try it then to see if it changes your symptom?   <eg>

    BTW if you want to control this using Manage Add-ons once it is installed you need to use  Show All Add-ons  in order to see  Windows Live Sign-in Control  as one of the uses of  WindowsLiveLogin.dll

     

    Good luck

    Robert
    ---

    Friday, February 3, 2012 2:57 PM
  • If you have the Windows LiveID Signin Assistant installed, try uninstalling it.


    I wonder if it would have been sufficient just to Stop (and if necessary Disable) the  WLIDSVC service?

    BTW in a parallel thread it was noticed that we can enable diagnostics for LiveId using Event Viewer.

    FWIW I have had that enabled for a couple of days and just seen periodic (infrequent) pairs of event records.   YMMV.

    FYI

    Robert
    ---

    Tuesday, February 7, 2012 1:18 AM
  • On Thursday, 27 October 2011, Kathleen wrote: Did you know that as of next week this problem will be a year old?

    See http://answers.microsoft.com/thread/70ac789b-94d0-4005-bafa-5dd2f9e2d935 (11 July 2012 &ff)

    No Protected Mode, no Windows Live Sign-in Assistant (no Windows Live apps ever installed), cleared cookies several times, all sites running in Internet zone), etc.

    Possibly-related:

    <QP>
    Microsoft launched a preview of its new Outlook.com service on July 31. Immediately, a number of those with existing Office 365 accounts began reporting "infinite loops" which prevented them from being able to create a new Outlook.com account [i.e., negotiating with Windows Live back-end]...
    </QP>
    Source: http://www.zdnet.com/some-microsoft-office-365-users-reporting-problems-signing-up-for-outlook-com-7000001914/


    ~Robear Dyer (PA Bear) ~ MS MVP (IE, Mail, Security, Windows & Update Services) since 2002 ~ Disclaimer: MS MVPs neither represent nor work for Microsoft

    Thursday, August 2, 2012 4:32 PM
  • On Thursday, 27 October 2011, Kathleen wrote: Did you know that as of next week this problem will be a year old?

    See http://answers.microsoft.com/thread/70ac789b-94d0-4005-bafa-5dd2f9e2d935 (11 July 2012 &ff)

    No Protected Mode, no Windows Live Sign-in Assistant (no Windows Live apps ever installed), cleared cookies several times, all sites running in Internet zone), etc.

    Yep, looks like the same problem I have and many other users too, and have had for a very long time. The screenshot shown in that thread is one of the scenarios I often get. Tried absolutely everything conceivable and then some to get to the bottom of it.

    Possibly-related:

    <QP>
    Microsoft launched a preview of its new Outlook.com service on July 31. Immediately, a number of those with existing Office 365 accounts began reporting "infinite loops" which prevented them from being able to create a new Outlook.com account [i.e., negotiating with Windows Live back-end]...
    </QP>
    Source: http://www.zdnet.com/some-microsoft-office-365-users-reporting-problems-signing-up-for-outlook-com-7000001914/

    I can sign in to Outlook.com with no problem, and from there click the link to say Skydrive. However the "Infinite loop" mentioned is the another of scenarios I often get and have described many times in various threads in this forum.

    Clearing cookies or InPrivate can make things work for me, but only very temporarily, at most one page view, click a link and it's gone.

    Kathleen's comment, as quoted above, about this issue being a year old was nine months ago!

    Peter Thornton

    (posted using the Bridge)

    Friday, August 3, 2012 9:55 AM