locked
Weird Issue Emails Lose Set Regarding after Sent RRS feed

  • Question

  • We are using CRM 2013 on-premise with Service Pack 1 Update Rollup 3.

    We have a user that reported an issue that when they reply/forward to an email that is set regarding to another record, when the new email got sent for some reason the Regarding value gets cleared out. Here is what happens:

    1. We set up a subgrid view on our Case form so that we can see all Email Activities that are tracked regarding to that Case.
    2. The user replies/forwards to one of the existing email that was set regarding to that Case.
    3. The new email reply is created and tracked successfully into that Case. We can see that email on the subgrid view on the Case.
    4. Then the user replies/forwards the same email to another user. Another new email reply gets created and tracked into the Case successfully.
    5. The second email would be in 'Pending Send' status for a few minutes, and then when the email is sent, for some reason the first email reply was gone from the subgrid view! 
    6. I checked that the first email reply somehow dropped the 'Regarding' value into none.

    We have no plugin or javascript that could have dropped the Regarding value on an email or any activities. 

    In fact I am unable to replicate this issue on my own account or test users. 

    Does anyone know what causes this issue? I will ask the user to replicate this problem and try to get some trace, but don't feel positive I would get a trace since there was no error message whatsoever...

    Any input is greatly appreciated. Thanks,

    -tri

    Wednesday, April 20, 2016 7:49 PM