locked
backup of laptop RRS feed

  • Question

  • I have recently installed a hp laptop into the network. I am trying to have windows home server back it up.
    Each time it starts a backup it quits at 1%. The logs on the home server says error 7.
    I have tried installing the connector software several times.
    thank you for your help.
    Friday, November 6, 2009 10:36 PM

Answers

  • All is fixed. I ran chkdsk /r on the laptop drive for the 2nd time and it worked.
    Was able to do backup's via the home server

    Thank you to all for helping to fix this problem

    Jack
    • Marked as answer by jdmotorcycle Wednesday, November 11, 2009 12:11 PM
    Wednesday, November 11, 2009 12:09 PM

All replies

  • Can that machine access the folder shares? Is this a backup over wifi? If so I recommend not using wifi for backup and connecting via ethernet wired connection and try the backup.
    Friday, November 6, 2009 11:59 PM
  • To expand on what Craig said:
    If this is (as it sounds) the first backup of the laptop, that one should be done over a wired connection, due to the size of it.
    Subsequent backups should work correctly over a wireless connection.
    [If this post helps to resolve your issue, please click the "Mark as Answer" or "Helpful" button at the top of this message. By marking a post as Answered, or Helpful you help others find the answer faster.]
    Saturday, November 7, 2009 5:51 AM
  • The laptop can access the home server etc. I have it wired in not wireless.
    I can access the homer server files from the laptop. Every time I try to setup the backup it freezes at 3/4 of the done on the bar.

    thank you
    Saturday, November 7, 2009 11:37 AM
  • The laptop can access the home server etc. I have it wired in not wireless.
    I can access the homer server files from the laptop. Every time I try to setup the backup it freezes at 3/4 of the done on the bar.

    thank you
    What OS do you have on the laptop?  Do other computers backup successfully?  Have you ever installed any cloning app on that computer?  Have you looked at the event logs and/or the WHS logs on the client to see if there are any error messages?
    Saturday, November 7, 2009 2:27 PM
    Moderator
  • Running vista. Two other desktop pc's backuo just fine. Everything is stock on this laptop.

    Here is some of that log

    DANLAPTOP.BackupSet.dat
    [11/2/2009 3:12:00 PM 167c] CommitFile: Neutering Commit file: D:\folders\{00008086-058D-4C89-AB57-A7F909A47AB4}\Commit.dat
    [11/2/2009 3:12:10 PM 167c] Backup of DANLAPTOP C:\ has started.
    [11/2/2009 3:12:10 PM 167c] CommitFile: Adding for Delete file: D:\folders\{00008086-058D-4C89-AB57-A7F909A47AB4}\DANLAPTOP.C.FileRecordHash.4096.new
    [11/2/2009 3:12:10 PM 167c] DataFile: Renamed from: D:\folders\{00008086-058D-4C89-AB57-A7F909A47AB4}\DANLAPTOP.C.FileRecordHash.4096.new to: D:\folders\{00008086-058D-4C89-AB57-A7F909A47AB4}\DANLAPTOP.C.FileRecordHash.4096.old
    [11/2/2009 3:12:10 PM 167c] DataFile: Deleted: D:\folders\{00008086-058D-4C89-AB57-A7F909A47AB4}\DANLAPTOP.C.FileRecordHash.4096.old
    [11/2/2009 3:12:10 PM 167c] CommitFile: Neutering Commit file: D:\folders\{00008086-058D-4C89-AB57-A7F909A47AB4}\Commit.dat
    [11/2/2009 3:12:17 PM  cd4] Session: DoGetConfiguration
    [11/2/2009 3:12:17 PM  cd4] Session: DoGetConfiguration
    [11/2/2009 3:12:17 PM  cd4] Session: DoGetConfiguration
    [11/2/2009 3:12:17 PM  cd4] Session: DoGetConfiguration
    [11/2/2009 3:12:23 PM  cd4] Session: DoGetConfiguration
    [11/2/2009 3:12:23 PM  cd4] Session: DoGetConfiguration
    [11/2/2009 3:12:23 PM  cd4] Session: DoGetConfiguration
    [11/2/2009 3:12:23 PM  cd4] Session: DoGetConfiguration
    [11/2/2009 3:12:25 PM 167c] Received abort message from 10.1.10.44 with reason 7 .
    [11/2/2009 3:12:25 PM 167c] Backup of DANLAPTOP C:\ has failed.

    Again
    Thank you

    Saturday, November 7, 2009 3:18 PM
  • Running vista. Two other desktop pc's backuo just fine. Everything is stock on this laptop.

    Here is some of that log

    DANLAPTOP.BackupSet.dat
    [11/2/2009 3:12:00 PM 167c] CommitFile: Neutering Commit file: D:\folders\{00008086-058D-4C89-AB57-A7F909A47AB4}\Commit.dat
    [11/2/2009 3:12:10 PM 167c] Backup of DANLAPTOP C:\ has started.
    [11/2/2009 3:12:10 PM 167c] CommitFile: Adding for Delete file: D:\folders\{00008086-058D-4C89-AB57-A7F909A47AB4}\DANLAPTOP.C.FileRecordHash.4096.new
    [11/2/2009 3:12:10 PM 167c] DataFile: Renamed from: D:\folders\{00008086-058D-4C89-AB57-A7F909A47AB4}\DANLAPTOP.C.FileRecordHash.4096.new to: D:\folders\{00008086-058D-4C89-AB57-A7F909A47AB4}\DANLAPTOP.C.FileRecordHash.4096.old
    [11/2/2009 3:12:10 PM 167c] DataFile: Deleted: D:\folders\{00008086-058D-4C89-AB57-A7F909A47AB4}\DANLAPTOP.C.FileRecordHash.4096.old
    [11/2/2009 3:12:10 PM 167c] CommitFile: Neutering Commit file: D:\folders\{00008086-058D-4C89-AB57-A7F909A47AB4}\Commit.dat
    [11/2/2009 3:12:17 PM  cd4] Session: DoGetConfiguration
    [11/2/2009 3:12:17 PM  cd4] Session: DoGetConfiguration
    [11/2/2009 3:12:17 PM  cd4] Session: DoGetConfiguration
    [11/2/2009 3:12:17 PM  cd4] Session: DoGetConfiguration
    [11/2/2009 3:12:23 PM  cd4] Session: DoGetConfiguration
    [11/2/2009 3:12:23 PM  cd4] Session: DoGetConfiguration
    [11/2/2009 3:12:23 PM  cd4] Session: DoGetConfiguration
    [11/2/2009 3:12:23 PM  cd4] Session: DoGetConfiguration
    [11/2/2009 3:12:25 PM 167c] Received abort message from 10.1.10.44 with reason 7 .
    [11/2/2009 3:12:25 PM 167c] Backup of DANLAPTOP C:\ has failed.

    Again
    Thank you


    You should start by running chkdsk /r on the hard drive in your laptop.
    Saturday, November 7, 2009 8:14 PM
    Moderator
  • Reason 7 is a client side failure, so I agree, check the disk as kariya said and check also the event log of the client, if you can find related error messages.
    Best greetings from Germany
    Olaf
    Saturday, November 7, 2009 8:22 PM
    Moderator
  • All is fixed. I ran chkdsk /r on the laptop drive for the 2nd time and it worked.
    Was able to do backup's via the home server

    Thank you to all for helping to fix this problem

    Jack
    • Marked as answer by jdmotorcycle Wednesday, November 11, 2009 12:11 PM
    Wednesday, November 11, 2009 12:09 PM