none
Cannot post a question using Safari Mac RRS feed

  • Question

  • Hi,

    I am using latest version of Safari Version 5.0.3 (6533.19.4) on a MacBook Air (OS X 10.6.6). When I try to reply or  post a new topic and click submit a message box comes up and says "social.microsoft.com" and that is it, and it doesn't post. I am logged in, my name is at the top.  Everything else seems to work.

    Thursday, January 27, 2011 9:45 AM

Answers

  • Pan Zhang:

    I have already posted a thread here (several weeks ago) about not being able to do proper forum moderation on an iPad because things like the Submit button do not work. Safari is the default browser there but the same applies to other browsers for the Ipad such as Opera.

    That thread also expanded into stating that Safari didn't work for forum moderation on various Windows platforms and on my Mac (with the - just - previous OSx version).

    There I was forced to use Firefox (for the Mac) which did work - and it will therefore probably work for the Mac Air.

    However in the case of the iPad it seems that there are no browsers available that will work properly with the forum software so that is a more serious issue than in the case of the Mac where there are working alternatives. However fixing the code so that Safari works on the iPad will probably mean that it also works on the Mac ...

    Mike Walsh

     


    SP 2010 "FAQ" (mainly useful links): http://wssv4faq.mindsharp.com/default.aspx
    WSS3/MOSS FAQ (FAQ and Links) http://wssv3faq.mindsharp.com/default.aspx
    Both also have links to extensive book lists and to (free) on-line chapters
    Friday, August 19, 2011 10:07 AM
  • IPad issues are known, we are looking into them. Thanks for the report.
    Community Forums Program Manager
    Saturday, August 20, 2011 8:12 AM
    Answerer

All replies

  • Hi Warren,

    Thanks for your post.

    Will you please try again? or chang another browser.

    Hope this be useful. 

    Thanks and Regards

    Pan Zhang

     

    Friday, August 19, 2011 7:58 AM
  • Pan Zhang:

    I have already posted a thread here (several weeks ago) about not being able to do proper forum moderation on an iPad because things like the Submit button do not work. Safari is the default browser there but the same applies to other browsers for the Ipad such as Opera.

    That thread also expanded into stating that Safari didn't work for forum moderation on various Windows platforms and on my Mac (with the - just - previous OSx version).

    There I was forced to use Firefox (for the Mac) which did work - and it will therefore probably work for the Mac Air.

    However in the case of the iPad it seems that there are no browsers available that will work properly with the forum software so that is a more serious issue than in the case of the Mac where there are working alternatives. However fixing the code so that Safari works on the iPad will probably mean that it also works on the Mac ...

    Mike Walsh

     


    SP 2010 "FAQ" (mainly useful links): http://wssv4faq.mindsharp.com/default.aspx
    WSS3/MOSS FAQ (FAQ and Links) http://wssv3faq.mindsharp.com/default.aspx
    Both also have links to extensive book lists and to (free) on-line chapters
    Friday, August 19, 2011 10:07 AM
  • IPad issues are known, we are looking into them. Thanks for the report.
    Community Forums Program Manager
    Saturday, August 20, 2011 8:12 AM
    Answerer