locked
Genuine Windows will not validate RRS feed

  • Question

  • I know my windows Vista is valid because I haven't changed it since it was delivered from Dell.

     

    When I try to validate (online):

     

    This copy of Windows did not pass genuine validation.

    Either an unauthorized change was made to your Windows license or a software program installed on this computer is not currently compatible with Windows Vista.

     

    Here are the results from my diagnostics run:

     

    Diagnostic Report (1.7.0066.0):
    -----------------------------------------
    WGA Data-->
    Validation Status: Genuine
    Validation Code: 0
    Online Validation Code: 0x80070426
    Cached Validation Code: N/A, hr = 0x80070426
    Windows Product Key: *****-*****-F4GJK-KG77H-B9HD2
    Windows Product Key Hash: iJAth4TbScMi8HdcPurlASXdEkw=
    Windows Product ID: 89578-OEM-7332157-00204
    Windows Product ID Type: 2
    Windows License Type: OEM SLP
    Windows OS version: 6.0.6000.2.00010300.0.0.003
    CSVLK Server: N/A
    CSVLK PID: N/A
    ID: {1FE5452D-4D29-4A7E-89D9-4D2D672CBA91}(1)
    Is Admin: Yes
    TestCab: 0x0
    WGA Version: Registered, 1.7.59.1
    Signed By: Microsoft
    Product Name: Windows Vista (TM) Home Premium
    Architecture: 0x00000000
    Build lab: 6000.vista_gdr.070828-1515
    TTS Error:
    Validation Diagnostic:
    Resolution Status: N/A

    Notifications Data-->
    Cached Result: N/A
    File Exists: No
    Version: N/A, hr = 0x80070002
    WgaTray.exe Signed By: N/A, hr = 0x80070002
    WgaLogon.dll Signed By: N/A, hr = 0x80070002

    OGA Data-->
    Office Status: 100 Genuine
    OGA Version: N/A, 0x80070002
    Signed By: N/A, hr = 0x80070002
    Office Diagnostics: FCEE394C-2989-80070002_025D1FF3-282-80041010_025D1FF3-170-80041010_025D1FF3-171-1_025D1FF3-434-80040154_025D1FF3-178-80040154_025D1FF3-179-2_025D1FF3-185-80070002_025D1FF3-199-3

    Browser Data-->
    Proxy settings: N/A
    User Agent: Mozilla/4.0 (compatible; MSIE 7.0; Win32)
    Default Browser: C:\Program Files\Internet Explorer\IEXPLORE.exe
    Download signed ActiveX controls: Prompt
    Download unsigned ActiveX controls: Disabled
    Run ActiveX controls and plug-ins: Allowed
    Initialize and script ActiveX controls not marked as safe: Disabled
    Allow scripting of Internet Explorer Webbrowser control: Disabled
    Active scripting: Allowed
    Script ActiveX controls marked as safe for scripting: Allowed

    File Scan Data-->

    Other data-->
    Office Details: <GenuineResults><MachineData><UGUID>{1FE5452D-4D29-4A7E-89D9-4D2D672CBA91}</UGUID><Version>1.7.0066.0</Version><OS>6.0.6000.2.00010300.0.0.003</OS><Architecture>x32</Architecture><PKey>*****-*****-*****-*****-B9HD2</PKey><PID>89578-OEM-7332157-00204</PID><PIDType>2</PIDType><SID>S-1-5-21-4067106343-1455306409-2181113656</SID><SYSTEM><Manufacturer>Dell Inc.</Manufacturer><Model>Inspiron 1420                   </Model></SYSTEM><BIOS><Manufacturer>Dell Inc.</Manufacturer><Version>A00</Version><SMBIOSVersion major="2" minor="4"/><Date>20070523000000.000000+000</Date></BIOS><HWID>02313507018400FA</HWID><UserLCID>0409</UserLCID><SystemLCID>0409</SystemLCID><TimeZone>W. Europe Standard Time(GMT+01:00)</TimeZone><iJoin>0</iJoin><SBID><stat>3</stat><msppid></msppid><name></name><model></model></SBID><OEM><OEMID>DELL  </OEMID><OEMTableID>M08    </OEMTableID></OEM><BRT/></MachineData><Software><Office><Result>100</Result><Products><Product GUID="{90120000-0030-0000-0000-0000000FF1CE}"><LegitResult>100</LegitResult><Name>Microsoft Office Enterprise 2007</Name><Ver>12</Ver><Val>5B984B6F568CD86</Val><Hash>DF/JoHT4r0ZpZVrV+FJ5DN5n+pA=</Hash><Pid>89388-707-1373176-65584</Pid><PidType>14</PidType></Product></Products></Office></Software></GenuineResults> 

    Spsys.log Content: 0x80070002

     

    Thanks,

    Matt

    Wednesday, November 28, 2007 11:40 AM

Answers

  • Hi Matt,

     

      Would you open a (no cost) Support Request at http://go.microsoft.com/fwlink/?linkid=52029 and mention that you are unable to get the Software Licensing service to start and they should be able to help you get that up and running.

     

    Thank you,

    Darin Smith

    WGA Forum Manager

     

    Friday, November 30, 2007 7:38 PM

All replies

  •  

    Hi Matt.Burgoyne.

     

     

    If appears that your Software Licensing Service has stopped. To restart the service:

     

    If you have acces to the Start button:

    1) Click the Start button

    2) Type: cmd in the Start Search field

    3) At the top the Start window, you will see cmd.exe

    4) Right Click cmd.exe and select Run as Administrator

    5) Type: net start slsvc

     

    If you do not have access to the Start button:

    1) Click the option Access computer with reduced functionality

    2) A Browser will open, type: %windir%\system32 into the address field

    3) Find the file cmd.exe

    4) Right Click on the cmd.exe and select Run as Administrator

    5) Type: net start slsvc

     

    Thank you,
    Darin Smith
    WGA Forum Manager

    Thursday, November 29, 2007 10:19 PM
  • Sorry I already tried that and I meant to mention in my first post that it didn't work.  Here is what happens when I try that

     

    Microsoft Windows [Version 6.0.6000]
    Copyright (c) 2006 Microsoft Corporation.  All rights reserved.

    C:\Windows\system32>net start slsvc
    The Software Licensing service is starting.
    The Software Licensing service could not be started.

    A system error has occurred.

    System error 1392 has occurred.

    The file or directory is corrupted and unreadable.


    C:\Windows\system32>

     

    Actually the interesting thing is the mmcss service on the computer is somehow corrupted too.  This new (less than 4 months) Dell laptop is driving me crazy.

     

    Thanks,

    Matt

    Friday, November 30, 2007 7:35 AM
  • Restart your computer two (2) times. You should then see the activation screen after these reboots and be able to activate the machine by entering your Windows Vista Product Key. Afterward, visit http://www.microsoft.com/genuine/ and click on Validate Windows, then restart your computer again.


     

    Friday, November 30, 2007 4:56 PM
    Moderator
  • Hi Matt,

     

      Would you open a (no cost) Support Request at http://go.microsoft.com/fwlink/?linkid=52029 and mention that you are unable to get the Software Licensing service to start and they should be able to help you get that up and running.

     

    Thank you,

    Darin Smith

    WGA Forum Manager

     

    Friday, November 30, 2007 7:38 PM