locked
CRM 4.0 Company Name doesn't show in lookup field until Form is saved RRS feed

  • Question

  • Hi,

    We are currently experiencing an issue where for all lookups for Company name, when you select a Company the form doesn't display the Company name and just displays an icon as shown below in the Parent Company field.

    However once you click Save the Company Name is then shown. This happens for lookups to the Company name from the parent company lookup on the company entity and the client lookup for cases but only for companies and not contacts and the company lookup from the Contact entity. This isn't happening for any other lookups. The relationships are all system relationships. The issue doesn't appear to be caused by javascript or rollup version.

    Regards,

    Steve

    Monday, November 28, 2011 1:08 PM

All replies

  • hi Steve,

    As far my understanding goes you are using Account Enttity is been used as Company

    This is strange issue , I had encounred this problem earlier some time back.

           But this was due to the fact that there was a Custom  Javascript code written to filter out look types which was assigned wrongly.

    As a quck check you might have a look if any javascript code is assigning any value to the Lookup in question .

     

    ho[pe this helps

    dkay

     

     

     

    Monday, November 28, 2011 1:23 PM
  • Hi Dkay,

    Thanks for your reply.

    There is only javascript in the Contact entity for that Lookup field. I tried disabling the javascript but it didn't make any difference. There is no javascript in either the Company or Case entities that refers to their respective lookups.

    Regards,

    Steve

    Monday, November 28, 2011 6:09 PM