locked
there are no icons in control panel RRS feed

  • Question

  • I have a brand new HP laptop that has Vista Premium preinstalled on it. I finally got the valadation issue taken care of but now have problems with the control panel. I have no icons in the control panel and I can not "right click" the desktop to personalize. Any suggestions?

     

     

    Diagnostic Report (1.7.0066.0):
    -----------------------------------------
    WGA Data-->
    Validation Status: Genuine
    Validation Code: 0
    Online Validation Code: 0x0
    Cached Validation Code: 0x0
    Windows Product Key: *****-*****-27HYQ-XTKW2-WQD8Q
    Windows Product Key Hash: U8YEZzymoD4DMyaMb32rPrNIS90=
    Windows Product ID: 89578-OEM-7332157-00061
    Windows Product ID Type: 2
    Windows License Type: OEM SLP
    Windows OS version: 6.0.6000.2.00010300.0.0.003
    CSVLK Server: N/A
    CSVLK PID: N/A
    ID: {89370EDC-CA49-4194-8D76-01CB0749B395}(3)
    Is Admin: Yes
    TestCab: 0x0
    WGA Version: Registered, 1.7.59.1
    Signed By: Microsoft
    Product Name: Windows Vista (TM) Home Premium
    Architecture: 0x00000000
    Build lab: 6000.vista_gdr.071009-1548
    TTS Error:
    Validation Diagnostic:
    Resolution Status: N/A

    Notifications Data-->
    Cached Result: N/A
    File Exists: No
    Version: N/A, hr = 0x80070002
    WgaTray.exe Signed By: N/A, hr = 0x80070002
    WgaLogon.dll Signed By: N/A, hr = 0x80070002

    OGA Data-->
    Office Status: 102
    OGA Version: Registered, 1.6.21.0
    Signed By: Microsoft
    Office Diagnostics: 025D1FF3-282-80041010_025D1FF3-170-80041010_025D1FF3-171-1_025D1FF3-434-80040154_025D1FF3-178-80040154_025D1FF3-179-2_025D1FF3-185-80070002_025D1FF3-199-3

    Browser Data-->
    Proxy settings: N/A
    User Agent: Mozilla/4.0 (compatible; MSIE 7.0; Win32)
    Default Browser: C:\Program Files\Internet Explorer\iexplore.exe
    Download signed ActiveX controls: Prompt
    Download unsigned ActiveX controls: Disabled
    Run ActiveX controls and plug-ins: Allowed
    Initialize and script ActiveX controls not marked as safe: Disabled
    Allow scripting of Internet Explorer Webbrowser control: Disabled
    Active scripting: Allowed
    Script ActiveX controls marked as safe for scripting: Allowed

    File Scan Data-->

    Other data-->
    Office Details: <GenuineResults><MachineData><UGUID>{89370EDC-CA49-4194-8D76-01CB0749B395}</UGUID><Version>1.7.0066.0</Version><OS>6.0.6000.2.00010300.0.0.003</OS><Architecture>x32</Architecture><PKey>*****-*****-*****-*****-WQD8Q</PKey><PID>89578-OEM-7332157-00061</PID><PIDType>2</PIDType><SID>S-1-5-21-1425368882-3446000320-2846756616</SID><SYSTEM><Manufacturer>Hewlett-Packard</Manufacturer><Model>HP Pavilion dv6500 Notebook PC    </Model></SYSTEM><BIOS><Manufacturer>Hewlett-Packard</Manufacturer><Version>F.22     </Version><SMBIOSVersion major="2" minor="4"/><Date>20070817000000.000000+000</Date></BIOS><HWID>5C333507018400FA</HWID><UserLCID>0409</UserLCID><SystemLCID>0409</SystemLCID><TimeZone>Eastern Standard Time(GMT-05:00)</TimeZone><iJoin>0</iJoin><SBID><stat>3</stat><msppid></msppid><name></name><model></model></SBID><OEM><OEMID>HPQOEM</OEMID><OEMTableID>SLIC-MPC</OEMTableID></OEM><BRT/></MachineData><Software><Office><Result>102</Result><Products><Product GUID="{91120000-002F-0000-0000-0000000FF1CE}"><LegitResult>100</LegitResult><Name>Microsoft Office Home and Student 2007</Name><Ver>12</Ver><Val>6C99FB2783CF282</Val><Hash>TU3acTzdwPXM5gjwKvxJezwxuXQ=</Hash><Pid>81602-321-6189112-68506</Pid><PidType>10</PidType></Product></Products></Office></Software></GenuineResults> 

    Spsys.log Content: 0x80070002

     

    Saturday, December 29, 2007 3:49 AM

Answers

  •  

    Hello alexuga,

     

      I do not see ant problem in your Diagnostic Report. Your Vista is Genuine and there are no error codes, so I do not beleive the issue is related to a Windows Genuine Advantage issue.  But to be sure, please create a (no cost) WGA Support Request at http://go.microsoft.com/fwlink/?linkid=52029. If it is, in fact, a WGA related issue, they will work with you to resolve your issue. If it is found that it is not a WGA issue, they will forward you on to the Windows Vista support group.

     

    Thank you,

    Darin Smith

    WGA Forum Manager

    Tuesday, January 1, 2008 12:11 AM

All replies

  • Help!!

     

    Saturday, December 29, 2007 7:50 PM
  •  

    Hello alexuga,

     

      I do not see ant problem in your Diagnostic Report. Your Vista is Genuine and there are no error codes, so I do not beleive the issue is related to a Windows Genuine Advantage issue.  But to be sure, please create a (no cost) WGA Support Request at http://go.microsoft.com/fwlink/?linkid=52029. If it is, in fact, a WGA related issue, they will work with you to resolve your issue. If it is found that it is not a WGA issue, they will forward you on to the Windows Vista support group.

     

    Thank you,

    Darin Smith

    WGA Forum Manager

    Tuesday, January 1, 2008 12:11 AM