none
Individual Files RRS feed

  • Question

  • Is there a method to sync only "individual" files in addition to entire folders? Thanks. 

    Friday, September 12, 2008 12:05 PM

Answers

  • I misunderstood, I thought you did not have subfolders under the C:\ and that is why you are not seeing them. From your comment - I am guessing that you mean you do have subfolders and you cannot see them. Can you confirm you are using SyncToy 2.0? I am clarifying because in SyncToy 2.0 it would be "Change Options\Select Subfolder" instead of what you have up there. When you come up to that screen - we will print "Scanning C:\...." strings at the botton - can you confirm that you do not see anything there or that it has completed.

     

    Also, we do not recommend that you run SyncToy directly on system drives. You should create seperate folderpairs for folders underneath that you want to keep in sync.

     

    Thanks

    Deepa

     

    Wednesday, September 17, 2008 6:32 PM
    Moderator

All replies

  • Have you taken a look at the File/Folder inclusion/exclusion to see if that works for you?

     

    Thanks
    Deepa

     

    Friday, September 12, 2008 5:22 PM
    Moderator
  • Thanks Deepa. That works but I have a number of files that are just files (not folders) on the "C" drive. I'm assuming I will have to create a folder & place these individual files in it?

    Friday, September 12, 2008 9:37 PM
  • What about if you try to exclude these files by name?

     

    Thanks
    Deepa

     

    Monday, September 15, 2008 6:24 PM
    Moderator
  • Under "Folder Pairs" I selected the C:/ drive (main hard drive) for the left folder and the K:/ drive (External back up drive) for the right folder. Under "Change Options" and "Select Subfolders" for the C:/ drive (left side) there are zero folders or individual files listed to check or uncheck. I use the Echo feature.

     

    Thanks NCPrius 

    Tuesday, September 16, 2008 10:32 AM
  • From your comments it looks like C:\ has a flat file structure ( all files are directly underneath C:\). When you hit "Change Options", there are text boxes for "Files to include" and "Files to exclude". These take wildcard characters - but they will also take semi-colon delimited file names as well.

     

    Thanks

    Deepa

    Tuesday, September 16, 2008 4:53 PM
    Moderator
  • Deepa - Sorry to be so dense but using "Change Options/Include Subfolders" there are no subfolders to check on the C:/ drive (left). Only the C:/ drive is shown. Conversely, the K Folder (right) has dozens of sub folders to check/uncheck.    

    Wednesday, September 17, 2008 2:16 PM
  • I misunderstood, I thought you did not have subfolders under the C:\ and that is why you are not seeing them. From your comment - I am guessing that you mean you do have subfolders and you cannot see them. Can you confirm you are using SyncToy 2.0? I am clarifying because in SyncToy 2.0 it would be "Change Options\Select Subfolder" instead of what you have up there. When you come up to that screen - we will print "Scanning C:\...." strings at the botton - can you confirm that you do not see anything there or that it has completed.

     

    Also, we do not recommend that you run SyncToy directly on system drives. You should create seperate folderpairs for folders underneath that you want to keep in sync.

     

    Thanks

    Deepa

     

    Wednesday, September 17, 2008 6:32 PM
    Moderator
  • Oops! It was version 1.2.0.0. I upgraded to 2.0 and now I see what you are talking about. Thanks. I can take it from here. Thanks a bunch Deepa! 

    Wednesday, September 17, 2008 9:24 PM