none
hello? does file corruption still exist in v2.0 final? new version coming anytime soon? RRS feed

  • Question

  • any updates? I have been following this NAS corruption issue for MANY months now. Various posts state that v2.0 final fixes previous issues. However, multiple users in this forum say it persists in the final release (??).  Also, there are repeated posts stating these issues are already fixed in an upcoming release. Any chance we can download this mythical release rather than continue risking file corruption and ECHO errors in the current 2.0 release?  Thanks. -s
    • Edited by skelzer Wednesday, July 22, 2009 6:21 PM
    Wednesday, July 22, 2009 6:18 PM

Answers

  • The next release of SyncToy does include the NAS fix and as for release dates, SyncToy can only be released after Sync Framework 2.0 is released which is scheduled for the last half of this calendar year.  Our goal is to release SyncToy within weeks of this Sync Framework 2.0 release.

    Liam
    Program Manager, Data Replication and Synchronization - http://msdn.microsoft.com/sync/
    Wednesday, July 22, 2009 6:55 PM

All replies

  • The next release of SyncToy does include the NAS fix and as for release dates, SyncToy can only be released after Sync Framework 2.0 is released which is scheduled for the last half of this calendar year.  Our goal is to release SyncToy within weeks of this Sync Framework 2.0 release.

    Liam
    Program Manager, Data Replication and Synchronization - http://msdn.microsoft.com/sync/
    Wednesday, July 22, 2009 6:55 PM
  • Thanks for the answer and specific timeline Liam.


    So, if I understand correctly, there is no released version of SyncToy that has the NAS issue fixed?

    Aka: if I use v1.4 or v2.0beta or v2.0final, I take the risk of corrupting my files via sync to my NAS (Win Home Server share).

    For this to work using SyncToy, I have no other solution other than to wait for the next release later this year?


    Apologies for pushing the issue but I've read so many posts on this and have yet to come to conclusion on the questions above.

    Thanks! -s
    Wednesday, July 22, 2009 7:37 PM
  • Hi -

    This is a problem with V2.0 beta and V 2.0 RTM. We have not tested this with 1.4 and do not know if this is an issue.

    Thanks
    Deepa


    Deepa ( Microsoft Sync Framework)
    Monday, July 27, 2009 1:30 AM
    Moderator