locked
Windows 7 is activated, product ID is valid, but Genuine Advantage validation does not work RRS feed

  • Question

  • I am trying to download Windows XP mode for Windows Professional 64-bit from here,

    http://www.microsoft.com/windows/virtual-pc/download.aspx

     I click on Download under Step 2 and I receive the message "Windows Validation has failed" and I get redirected to here,

    http://www.microsoft.com/genuine/validate/ValidationResult.aspx?displaylang=en&PageName=validate

    which then tells me that the Windows validation was "interrupted".  I've tried reinstalling KB971033, turning off MSE and my firewall, using internet explorer 32-bit and 64-bit to no avail.  I get all "passed" at the diagnostic site.  This version of Windows is OEM, came pre-installed in a new Lenovo X200s.  Here's the report from the diagnostic tool,

     

    Diagnostic Report (1.9.0027.0):

    -----------------------------------------

    Windows Validation Data-->

     

    Validation Code: 0

    Cached Online Validation Code: 0x0

    Windows Product Key: *****-*****-MV8MH-98QJM-24367

    Windows Product Key Hash: wgci5Gdejx4esg7++zTOe3LWF+4=

    Windows Product ID: 55041-OEM-8992671-00437

    Windows Product ID Type: 2

    Windows License Type: OEM SLP

    Windows OS version: 6.1.7600.2.00010100.0.0.048

    ID: {F5A48956-366A-4987-B7E5-88B336BD9CDE}(3)

    Is Admin: Yes

    TestCab: 0x0

    LegitcheckControl ActiveX: N/A, hr = 0x80070002

    Signed By: N/A, hr = 0x80070002

    Product Name: Windows 7 Professional

    Architecture: 0x00000009

    Build lab: 7600.win7_gdr.110408-1633

    TTS Error: 

    Validation Diagnostic: 

    Resolution Status: N/A

     

    Vista WgaER Data-->

    ThreatID(s): N/A, hr = 0x80070002

    Version: N/A, hr = 0x80070002

     

    Windows XP Notifications Data-->

    Cached Result: N/A, hr = 0x80070002

    File Exists: No

    Version: N/A, hr = 0x80070002

    WgaTray.exe Signed By: N/A, hr = 0x80070002

    WgaLogon.dll Signed By: N/A, hr = 0x80070002

     

    OGA Notifications Data-->

    Cached Result: N/A, hr = 0x80070002

    Version: N/A, hr = 0x80070002

    OGAExec.exe Signed By: N/A, hr = 0x80070002

    OGAAddin.dll Signed By: N/A, hr = 0x80070002

     

    OGA Data-->

    Office Status: 100 Genuine

    Microsoft Office Enterprise 2007 - 100 Genuine

    2007 Microsoft Office system - 100 Genuine

    OGA Version: N/A, 0x80070002

    Signed By: N/A, hr = 0x80070002

    Office Diagnostics: B4D0AA8B-604-645_B4D0AA8B-604-645_77F760FE-153-80070002_7E90FEE8-175-80070002_025D1FF3-364-80041010_025D1FF3-229-80041010_025D1FF3-230-1_025D1FF3-517-80040154_025D1FF3-237-80040154_025D1FF3-238-2_025D1FF3-244-80070002_025D1FF3-258-3_B4D0AA8B-920-80070057

     

    Browser Data-->

    Proxy settings: N/A

    User Agent: Mozilla/4.0 (compatible; MSIE 8.0; Win32)

    Default Browser: C:\Users\Jeff\AppData\Local\Google\Chrome\Application\chrome.exe

    Download signed ActiveX controls: Prompt

    Download unsigned ActiveX controls: Disabled

    Run ActiveX controls and plug-ins: Allowed

    Initialize and script ActiveX controls not marked as safe: Disabled

    Allow scripting of Internet Explorer Webbrowser control: Disabled

    Active scripting: Allowed

    Script ActiveX controls marked as safe for scripting: Allowed

     

    File Scan Data-->

     

    Other data-->

    Office Details: <GenuineResults><MachineData><UGUID>{F5A48956-366A-4987-B7E5-88B336BD9CDE}</UGUID><Version>1.9.0027.0</Version><OS>6.1.7600.2.00010100.0.0.048</OS><Architecture>x64</Architecture><PKey>*****-*****-*****-*****-24367</PKey><PID>55041-OEM-8992671-00437</PID><PIDType>2</PIDType><SID>S-1-5-21-126771438-29322375-658217581</SID><SYSTEM><Manufacturer>LENOVO</Manufacturer><Model>TP-6D___</Model></SYSTEM><BIOS><Manufacturer>LENOVO</Manufacturer><Version>6DET61WW (3.11 )</Version><SMBIOSVersion major="2" minor="4"/><Date>20091110000000.000000+000</Date></BIOS><HWID>AFBA0600018400F8</HWID><UserLCID>0409</UserLCID><SystemLCID>0409</SystemLCID><TimeZone>Eastern Standard Time(GMT-05:00)</TimeZone><iJoin>0</iJoin><SBID><stat>3</stat><msppid></msppid><name></name><model></model></SBID><OEM><OEMID>LENOVO</OEMID><OEMTableID>TP-6D   </OEMTableID></OEM><GANotification/></MachineData><Software><Office><Result>100</Result><Products><Product GUID="{90120000-0030-0000-0000-0000000FF1CE}"><LegitResult>100</LegitResult><Name>Microsoft Office Enterprise 2007</Name><Ver>12</Ver><Val>C85DA8654FED86</Val><Hash>TUBIDViehFi6pcPkdwloZ1h6zyA=</Hash><Pid>89388-707-0962387-65284</Pid><PidType>14</PidType></Product><Product GUID="{91120000-0031-0000-0000-0000000FF1CE}"><LegitResult>100</LegitResult><Name>2007 Microsoft Office system</Name><Ver>12</Ver><PidType>19</PidType></Product></Products><Applications><App Id="15" Version="12" Result="100"/><App Id="16" Version="12" Result="100"/><App Id="18" Version="12" Result="100"/><App Id="19" Version="12" Result="100"/><App Id="1A" Version="12" Result="100"/><App Id="1B" Version="12" Result="100"/><App Id="44" Version="12" Result="100"/><App Id="A1" Version="12" Result="100"/><App Id="BA" Version="12" Result="100"/></Applications></Office></Software></GenuineResults>  

     

    Spsys.log Content: 0x80070002

     

    Licensing Data-->

    Software licensing service version: 6.1.7600.16385

     

    Name: Windows(R) 7, Professional edition

    Description: Windows Operating System - Windows(R) 7, OEM_SLP channel

    Activation ID: 50e329f7-a5fa-46b2-85fd-f224e5da7764

    Application ID: 55c92734-d682-4d71-983e-d6ec3f16059f

    Extended PID: 00371-00178-926-700437-02-1033-7600.0000-2062009

    Installation ID: 001873925096496482370831104625634035950695971521322312

    Processor Certificate URL: http://go.microsoft.com/fwlink/?LinkID=88338

    Machine Certificate URL: http://go.microsoft.com/fwlink/?LinkID=88339

    Use License URL: http://go.microsoft.com/fwlink/?LinkID=88341

    Product Key Certificate URL: http://go.microsoft.com/fwlink/?LinkID=88340

    Partial Product Key: 24367

    License Status: Licensed

    Remaining Windows rearm count: 2

    Trusted time: 6/30/2011 1:15:15 PM

     

    Windows Activation Technologies-->

    HrOffline: 0x00000000

    HrOnline: 0xC004C32A

    HealthStatus: 0x0000000000000000

    Event Time Stamp: 6:30:2011 13:11

    ActiveX: Registered, Version: 7.1.7600.16395

    Admin Service: Registered, Version: 7.1.7600.16395

    HealthStatus Bitmask Output:

     

     

    HWID Data-->

    HWID Hash Current: LgAAAAAAAQABAAIAAAABAAAAAwABAAEA6GHuDuQswi1kP8D20DrUlo6ifCBGyg==

     

    OEM Activation 1.0 Data-->

    N/A

     

    OEM Activation 2.0 Data-->

    BIOS valid for OA 2.0: yes

    Windows marker version: 0x20001

    OEMID and OEMTableID Consistent: yes

    BIOS Information: 

      ACPI Table Name OEMID Value OEMTableID Value

      APIC LENOVO TP-6D   

      FACP LENOVO TP-6D   

      HPET LENOVO TP-6D   

      BOOT LENOVO TP-6D   

      MCFG LENOVO TP-6D   

      SSDT LENOVO TP-6D   

      ECDT LENOVO TP-6D   

      SLIC LENOVO TP-6D   

      ASF! LENOVO TP-6D   

      SSDT LENOVO TP-6D   

      TCPA

      SSDT LENOVO TP-6D   

      SSDT LENOVO TP-6D   

      SSDT LENOVO TP-6D   

     

     

     

    Thursday, June 30, 2011 5:15 PM

Answers

  • The information I have on error code 0xC004C32A is very limited.  It's listed as "invalid offline blob" with no other details.

    The only thing that I can think of that might resolve the issue (and it's a long shot) is recreating Windows 7 Licensing Store.  Try the below steps:

     

    1) Click Start button.
    2) Type: CMD.exe into the 'Search programs and files' field
    3) Right-Click on CMD.exe and select 'Run as Administrator'
    4) Type: net stop sppsvc   (It may ask you if you are sure, select yes)
    Note: the Software Protection servive may not be running, this is ok.
    5) Type: cd %windir%\ServiceProfiles\NetworkService\AppData\Roaming\Microsoft\SoftwareProtectionPlatform
    6) Type: rename tokens.dat tokens.bar
    7) Type: cd %windir%\system32
    8) Type: net start sppsvc
    9) Type: slui.exe
    10) After a couple of seconds Windows Activation dialog will appear. You may be asked to re-activate and/or re-enter your product key or Activation may occur automatically.

     

    Otherwise, contacting support, through the links that Noel provided, would be your next course of action.

     

    If the above steps do resolve the issue, please try to come back and tell us.  It could help us resolve future issues.

     

    Thank you,


    Darin MS
    • Proposed as answer by Darin Smith MS Thursday, June 30, 2011 9:14 PM
    • Marked as answer by dangnangit Thursday, June 30, 2011 9:34 PM
    Thursday, June 30, 2011 9:13 PM

All replies

  • "dangnangit" wrote in message news:b7d397ce-5ca3-4a62-9f97-22e507c08c3e...

    I am trying to download Windows XP mode for Windows Professional 64-bit from here,

    http://www.microsoft.com/windows/virtual-pc/download.aspx

     I click on Download under Step 2 and I receive the message "Windows Validation has failed" and I get redirected to here,

    http://www.microsoft.com/genuine/validate/ValidationResult.aspx?displaylang=en&PageName=validate

    which then tells me that the Windows validation was "interrupted".  I've tried reinstalling KB971033, turning off MSE and my firewall, using internet explorer 32-bit and 64-bit to no avail.  I get all "passed" at the diagnostic site.  This version of Windows is OEM, came pre-installed in a new Lenovo X200s.  Here's the report from the diagnostic tool,

     

    Diagnostic Report (1.9.0027.0):

    -----------------------------------------

    Windows Validation Data-->

     

    Validation Code: 0

    Cached Online Validation Code: 0x0

    Windows Product Key: *****-*****-MV8MH-98QJM-24367

    Windows Product Key Hash: wgci5Gdejx4esg7++zTOe3LWF+4=

    Windows Product ID: 55041-OEM-8992671-00437

    Windows Product ID Type: 2

    Windows License Type: OEM SLP

    Windows OS version: 6.1.7600.2.00010100.0.0.048

     

     

    OGA Data-->

    Office Status: 100 Genuine

    Microsoft Office Enterprise 2007 - 100 Genuine

     

    Browser Data-->

    Proxy settings: N/A

    User Agent: Mozilla/4.0 (compatible; MSIE 8.0; Win32)

    Default Browser: C:\Users\Jeff\AppData\Local\Google\Chrome\Application\chrome.exe

     


    Make sure that you are using IE to do the download - Chrome is useless for this.
     
    Note also that your installation of Office Enterprise is based on a Volume License - if you bought this from a retailer or website, the chances are that it's a counterfeit!
     
     
    --


    Noel Paton | Nil Carborundum Illegitemi | CrashFixPC | The Three-toed Sloth
    Thursday, June 30, 2011 8:24 PM
    Moderator
  • I did try Internet Explorer originally (both 32 and 64 bit), still no dice...
    Thursday, June 30, 2011 8:28 PM
  • "dangnangit" wrote in message news:80bf7708-c6fb-4cd4-bdaf-4f4ef2f1b245...
    I did try Internet Explorer originally (both 32 and 64 bit), still no dice...

    You have a 0xC004C32A  error present - and it's not one I've ever seen before, and nothing I can see in searches is relevant.
     
    Darin may have some input on this - if not then your best bet is to go straight to WGA support for assistance....
    North America: http://support.microsoft.com/contactus/cu_sc_genadv_master?ws=support&ws=support#tab4
     
    Outside North America:
    http://support.microsoft.com/contactus/?ws=support#tab0
     
    Please let us know if (and how)  MS manage to repair the problem without a repair install of the OS - it would be useful for future reference!
     

    --


    Noel Paton | Nil Carborundum Illegitemi | CrashFixPC | The Three-toed Sloth
    Thursday, June 30, 2011 8:59 PM
    Moderator
  • The information I have on error code 0xC004C32A is very limited.  It's listed as "invalid offline blob" with no other details.

    The only thing that I can think of that might resolve the issue (and it's a long shot) is recreating Windows 7 Licensing Store.  Try the below steps:

     

    1) Click Start button.
    2) Type: CMD.exe into the 'Search programs and files' field
    3) Right-Click on CMD.exe and select 'Run as Administrator'
    4) Type: net stop sppsvc   (It may ask you if you are sure, select yes)
    Note: the Software Protection servive may not be running, this is ok.
    5) Type: cd %windir%\ServiceProfiles\NetworkService\AppData\Roaming\Microsoft\SoftwareProtectionPlatform
    6) Type: rename tokens.dat tokens.bar
    7) Type: cd %windir%\system32
    8) Type: net start sppsvc
    9) Type: slui.exe
    10) After a couple of seconds Windows Activation dialog will appear. You may be asked to re-activate and/or re-enter your product key or Activation may occur automatically.

     

    Otherwise, contacting support, through the links that Noel provided, would be your next course of action.

     

    If the above steps do resolve the issue, please try to come back and tell us.  It could help us resolve future issues.

     

    Thank you,


    Darin MS
    • Proposed as answer by Darin Smith MS Thursday, June 30, 2011 9:14 PM
    • Marked as answer by dangnangit Thursday, June 30, 2011 9:34 PM
    Thursday, June 30, 2011 9:13 PM
  • Ha!  Worked!  Downloading Windows XP mode as we speak...

     

    Thanks for the help.

    Thursday, June 30, 2011 9:34 PM
  • "dangnangit" wrote in message news:2f3f895b-b752-4ec9-b79e-9a6c82deb129...

    Ha!  Worked!  Downloading Windows XP mode as we speak...

     

    Thanks for the help.


    Nice to know - thanks for coming back!
     
    Good Luck.
     

    --


    Noel Paton | Nil Carborundum Illegitemi | CrashFixPC | The Three-toed Sloth
    Thursday, June 30, 2011 9:39 PM
    Moderator