locked
Windows vista activation problems RRS feed

  • Question

  • My windows vista has suddenly decided that it not genuine. It will not let me activate it. I spent an hour talikng to two sets of Microsoft help centers who told me to call a third. The third set suggested it was Dells problem. My computer is TWO years old and out of warantee.This is not a hardware problem it is a software problem and from the amount of threads I'm finding it is becoming a very common and serious one. Is it related to Microsofts "genuine " drive to stamp out piracy and it has gone nuts?.....more than likely....time to call your states attorney general......if anyone has any ideas on how to fix this problem i'd love to hear them.....macs are looking better everyday
    Wednesday, December 30, 2009 5:06 AM

Answers

  • To help us analyze and troubleshoot a non-genuine notification issue you may be experiencing, please download and run the Microsoft Genuine Advantage Diagnostics Tool

    Once you run the tool, click on the Continue button, then click on the Copy button and paste the report into your post, along with your question.

    Thank you!


    Carey Frisch
    Wednesday, December 30, 2009 5:08 PM
    Moderator

All replies

  • To help us analyze and troubleshoot a non-genuine notification issue you may be experiencing, please download and run the Microsoft Genuine Advantage Diagnostics Tool

    Once you run the tool, click on the Continue button, then click on the Copy button and paste the report into your post, along with your question.

    Thank you!


    Carey Frisch
    Wednesday, December 30, 2009 5:08 PM
    Moderator
  • No reply from original poster.

    Closing thread as Answered.

    Darin MS
    Monday, January 4, 2010 8:22 PM
  • Hi Darin,
       I wasn't online for the day and didn't see Carey's advice. I had tried that and it informed me that the copy wasn't valid and would not do a diagnostic. I eventually reached a tech in Mumbai. after a few hours of him working on it ,at his request I wiped the hard drive and returned it to factory settings.
            Happy New Year,
                                Delprob
    Tuesday, January 5, 2010 3:57 PM