locked
office live meeting - do not have necessary privilges to allow computer audio RRS feed

  • Question

  • Hi Experts

    office communication server 2007 R2

    I have two issues -

    1.
    using windows vista - outlook 2007 -
    i have offive live meeting plugin installed for outlook 2007 when i press schedule a conference call, I am getting

    error - microsft office live meeting
    you do not have the necessary privileges to allow computer audio

    2.
    when run office live meeting
    it shows there is no audio video available for this meeting

    Please advise how to fix those

    thanks
    asif
    Friday, October 9, 2009 3:10 PM

Answers

  • In the meeting policy you need to allow IP Audio/IP Video. 
    -Right Click Forest - domain.com and select Properties and Global Properties
    -Highlight the policy listed as the default policy and select Edit
    -Enable IP Audio and IP video must be checked for audio and/or video to work in live meeting.
    Mark King | C/D/H | MCTS:OCS | MCSE: Messaging | MCITP:Enterprise Administrator | CCNA
    • Marked as answer by A Khan Friday, October 9, 2009 7:26 PM
    Friday, October 9, 2009 5:52 PM

All replies

  • Does the user have a meeting policy applied to them other than the global meeting policy?  If so, does that policy allow VoIP?  Does the global meeting policy allow VoIP?
    Mark King | C/D/H | MCTS:OCS | MCSE: Messaging | MCITP:Enterprise Administrator | CCNA
    Friday, October 9, 2009 4:55 PM


  • the default meeting policy has been applied only, but we are not using voip
    it should use audio and video settings for the computer

    Friday, October 9, 2009 5:15 PM
  • In the meeting policy you need to allow IP Audio/IP Video. 
    -Right Click Forest - domain.com and select Properties and Global Properties
    -Highlight the policy listed as the default policy and select Edit
    -Enable IP Audio and IP video must be checked for audio and/or video to work in live meeting.
    Mark King | C/D/H | MCTS:OCS | MCSE: Messaging | MCITP:Enterprise Administrator | CCNA
    • Marked as answer by A Khan Friday, October 9, 2009 7:26 PM
    Friday, October 9, 2009 5:52 PM
  • Thanks all for your help
    problem solved
    Friday, October 9, 2009 7:26 PM