locked
Still having problems with Address book... RRS feed

  • Question

  •  

    Hi all,

     

    I`ve problems in a "weird" environment...

     

    I have onde Front-End in one buiding... the clients who access OCS from THIS buiding doesn`t have any problem to populate the address book and don`t have any kind of error like Cannot Syncronize Address Book.

     

    But, the users who stay on other buiding, separated by a cisco router, having problems with address book... the problem only solved if i uncheck the IE option to check certificate revogation... this isn`t a option in this environment...

     

    From that buiding, who have the erros, i can access the ABS file share without problems...

     

    I`ve a Front-End and a CA Stand-Alone, and the Root certificate is installed in every OCS server (of course...) and on all clients.

     

    Anyone have any idea about that?

     

    If need more details, please ask me!

     

    Regards,

    -

     

    Monday, March 31, 2008 8:32 PM

Answers

  • Solved!

     

    I`ve added WINS configuration on the CA Server. After that, he can answer the Netbios name without problem, because it`s a Stand-Alone CA, not AD integrated.

     

    Thanks for answers!

     

    Regards,

     

    Thursday, April 3, 2008 6:08 PM

All replies

  • You have to check if you don't get a certificate warning when browsing with your browser to the OAB Url

    https://server/abs/int/handler

     

    Your Cisco box might be blocking integrated authentication

     

    Tuesday, April 1, 2008 11:21 AM
  • Hi Deli....

     

    The IIS is configured to allow Anonymous Users under "Handler" Tab.

     

    The access from brownser has this error:

     

    Most likely causes:

    • This website requires you to log in.

    But users on other buidings access without problems.. and users using windows XP or Vista without "Warn about certificate mismatch" checked in IE 7 too...

     

     

    Is there any other idea?

     

    Regards

    Tuesday, April 1, 2008 8:20 PM
  • If I browse to the site then it requests me to logon with the login dialog.

    Can you check in the building where it is working and then check in the building where it does not work

    Try to use a laptop and switch with laptop from the 2 buildings

     

    Tuesday, April 1, 2008 10:38 PM
  • Have you checked if the CRL of the certificate is accessable for the second site. It is in teh certifcate details under CRL distribution.

    For example

    [1]CRL Distribution Point
         Distribution Point Name:
              Full Name:
                   URL=http://crl.verisign.com/Class3InternationalServer.crl


    Thursday, April 3, 2008 10:07 AM
  • Solved!

     

    I`ve added WINS configuration on the CA Server. After that, he can answer the Netbios name without problem, because it`s a Stand-Alone CA, not AD integrated.

     

    Thanks for answers!

     

    Regards,

     

    Thursday, April 3, 2008 6:08 PM
  • Cool! Maybe you can also install the latest MOC hotix KB946164

     

    Thursday, April 3, 2008 7:45 PM
  •  

    I also had a client experiencing this problem this week.

    Figured out that the CertEnroll (Certificate Server download for CRL) website did not have anynomous authentication enabled.  After changing to anonymous authentication the vista clients that check automatically for CRL downloaded the OAB fine

    Thursday, April 3, 2008 10:32 PM