locked
CRM 4.0 Email Configuration Manager not sending account info to IIS RRS feed

  • Question

  • I am trying to setup the Email Configuration Manager for CRM 4.0. The problem I am running into is when I click on the Load Data button in the "User, Queues, and Forward Mailboxes" I always get a 401 error. When i check the IIS logs the 401 is confirmed and there is no user name being passed to the IIS site in the log. Here is an example of the log

    2009-01-20 02:07:31 W3SVC691827 192.168.227.51 POST /MSCRMServices/2007/AD/CrmDiscoveryService.asmx - 80 - 192.168.227.51 Mozilla/4.0+(compatible;+MSIE+6.0;+MS+Web+Services+Client+Protocol+2.0.50727.1433) 401 1 2148074252

    My CRM instance is not IFD. I have run Update Pack 1 and 2. The Email Configuration Manager is running on the same machine as CRM. I have tried from others machines but with the same results.

    I have added the computer account to PrivUserGroup and tried Local Service Account. I have put in working usernames and passwords when "Other Specified" is chosen in the Deployment dialog.

    Does anyone have any suggestions on what to try next

    thanks,
    Tuesday, January 20, 2009 2:21 AM

All replies

  • Hi,

     

    Lets go back and check some other settings.

    Access the post related to the link below and Read through the information.  Check the Incoming and Outgoing Profiles to ensure they are configured correctly.  Also check the configuration on the Deployment tab, and check your E-mail Router Service under Services to ensure you are using a Domain login to start the Service.

     

    http://forums.microsoft.com/Dynamics/ShowPost.aspx?PostID=4112447&SiteID=27

     

    If you are still having problems, please post your exact configuration settings for Incoming, Outgoing Profile and the Deployment tab in the same format that you see in the post.

     

     

    Wednesday, January 21, 2009 3:24 PM
  • Donna,

    Thanks for the reply. I was finally able to get the data to load from a different server using a user made specifically for the CRM Email Router's use.
    Wednesday, January 21, 2009 6:15 PM