locked
can't Remotely connect to one of my computers through WHS web interface RRS feed

  • General discussion

  • I have a WHS set up at my office and it has worked flawlessly for years! Few Months ago I upgraded one of my office computers to Win 7 Pro and everything still worked perfect.  So now I have 3 Win 7 computers connected to WHS at office.  From Home I connect to these computers via the server.  Now though for the last week I can no longer connect to one of those computers (let's call it computer 1) through the web interface on WHS.  When I try to connect to it nothing happens, then after about 30-45 seconds a error pops up that says something about "can not connect to home computer , possibly due to firewall......" .  I can still connect to all other computers on the server just fine. 

    So I disabled firewall on computer 1 that I want to connect to, but still same message.  What happened????

    I can remotely connect to computer 2 on the server, then use remote desktop to connect to computer 1 from computer 2 and it works fine except for the connection is slower.  I've tried this with 2 different computers from home, one running Win 7, the other Win 10, both get the same results.  Why all of the sudden will WHS not connect to computer 1 via the web interface?

    Thank you for any help you can provide.

    Sunday, September 20, 2015 9:14 PM

All replies

  • Still having this problem. Any help much appreciated!
    Wednesday, October 14, 2015 4:30 PM
  • Date, time and timezone between WHS and that PC are matching?
    Is there anything in the event log of the client, which indicates the connection attempt? (Especially in the security log.)

    TBH I rarely use the web interface, but perform a direct port forwarding in the router from a custom port to port 3389 of the Windows machine and use the RDP client directly to connect to webname.homeserver.com:forwardedport

    Best greetings from Germany
    Olaf

    Monday, October 26, 2015 3:47 PM
    Moderator