Windows XP SP3 activation issues RRS feed

  • Question

  • Hi I have been having trouble having my Windows XP SP3 activate after I done an update to some of the system drivers.

    Diagnostic Report (1.7.0095.0):
    WGA Data-->
    Validation Status: Not Activated
    Validation Code: 1
    Online Validation Code: N/A
    Cached Validation Code: N/A
    Windows Product Key: *****-*****-Q9T3M-GBXMY-P6KKY
    Windows Product Key Hash: gVkvNwrkCa0uaADwbVsTos7ZXnE=
    Windows Product ID: 76477-OEM-2160014-08092
    Windows Product ID Type: 3
    Windows License Type: OEM System Builder
    Windows OS version: 5.1.2600.2.00010300.3.0.hom
    CSVLK Server: N/A
    ID: {4AAA4A94-93CB-443A-AE26-750C36767169}(3)
    Is Admin: Yes
    TestCab: 0x0
    WGA Version: Registered,
    Signed By: Microsoft
    Product Name: N/A
    Architecture: N/A
    Build lab: N/A
    TTS Error: N/A
    Validation Diagnostic: 025D1FF3-171-1_025D1FF3-179-2_025D1FF3-199-3
    Resolution Status: N/A

    WgaER Data-->
    ThreatID(s): N/A
    Version: N/A

    WGA Notifications Data-->
    Cached Result: N/A, hr = 0x80070002
    File Exists: No
    Version: N/A, hr = 0x80070002
    WgaTray.exe Signed By: N/A, hr = 0x80070002
    WgaLogon.dll Signed By: N/A, hr = 0x80070002

    Browser Data-->
    Proxy settings: N/A
    User Agent: Mozilla/4.0 (compatible; MSIE; Win32)
    Default Browser: D:\Program Files\Mozilla Firefox 4.0 Beta 7\firefox.exe
    Download signed ActiveX controls: Prompt
    Download unsigned ActiveX controls: Disabled
    Run ActiveX controls and plug-ins: Allowed
    Initialize and script ActiveX controls not marked as safe: Disabled
    Allow scripting of Internet Explorer Webbrowser control: Disabled
    Active scripting: Allowed
    Script ActiveX controls marked as safe for scripting: Allowed

    File Scan Data-->

    Other data-->


    I have tried everything to reactivate windows. The update I did was for my Nvidia Ethernet Controller Driver. I even tried a system restore but with no luck. Please help as it keeps telling me I have 1 day to activate Windows XP SP3 OEM Home Edition.

    Sunday, June 19, 2011 2:56 AM


All replies

  • Hello wayne_kerr5,


    Part of the problem might be that you seem to have an older version of the WGA program installed.  Please visit this MS KB article and download and install the latest version:  http://support.microsoft.com/kb/905474


    You are also using an older version of the mgadiag report.  Please download the latest version here http://go.microsoft.com/fwlink/?linkid=52012 and rerrun it, posting a fresh, unedited copy of the report.

    Sunday, June 19, 2011 11:23 AM
  • No reply from the OriginalPoster.

    Issue is assumed to be resolved.

    Darin MS
    Thursday, June 23, 2011 9:33 PM