locked
homeserver.com domain unreachable after PP2 update RRS feed

  • Question

  • My remote access has stopped working since I upgraded to PP2...

    I try to "repair" the remote access and I get the following:

    Verifying that your remote Web site is available locally - pass
    Configuring your router using uPNP standards - pass
    Verifying that your remote Web site is available from the internet - fail

    Not sure what PP2 did to break this, I haven't changed any settings, IPs or ports.  I've also released the subdomain and re-applied it.  I've also turned off remote access and turned it back on.

    The odd thing is that my remote access to the uTorrent GUI (which uses my homeserver.com domain) works just fine outside of my network.
    Tuesday, March 31, 2009 7:45 PM

Answers

  • Given that Verizon has blocked port 80 ("STEALTH") you will have to use https instead of http:

    https://xxx.homeserver.com/

    works fine.

    I'm not on the WHS team, I just post a lot. :)
    Wednesday, April 1, 2009 4:15 PM
    Moderator

All replies

  • I ran into this at a client this week.  Their issue actually was on the ISP end.  The ISP decided to start blocking ports 443 and 4125.  After 4 calls to the ISP they finally resolved the issue and poof remote access works great.
    Tuesday, March 31, 2009 8:21 PM
  • My remote access has stopped working since I upgraded to PP2...

    I try to "repair" the remote access and I get the following:

    Verifying that your remote Web site is available locally - pass
    Configuring your router using uPNP standards - pass
    Verifying that your remote Web site is available from the internet - fail

    Not sure what PP2 did to break this, I haven't changed any settings, IPs or ports.  I've also released the subdomain and re-applied it.  I've also turned off remote access and turned it back on.

    The odd thing is that my remote access to the uTorrent GUI (which uses my homeserver.com domain) works just fine outside of my network.
    You might try going to Shields Up! and see what it says for ports 80, 443, and 4125.
    Wednesday, April 1, 2009 12:55 AM
    Moderator
  • 80 is stealth
    443 is open
    4125 is closed

    I'm in my router and 4125 is forwarding to the server, I guess Verizon recently blocked the port.  I've posted a thread at their forums asking if anyone knows about this recent change.

    In the meantime does anyone know how to change this default port?
    Wednesday, April 1, 2009 1:09 PM
  • "Closed" is normal. It indicates that there is something listening on the port, but that the "something" rejected the request that Shields Up! sent.

    Could you please describe exactly what you've tried so far, and excatly what you see? Include information about where you tried remote access as well, and what your network configuration is like, i.e. what cable/DSL modem, router, other devices between your ISP and your server, etc.

    I'm not on the WHS team, I just post a lot. :)
    Wednesday, April 1, 2009 2:54 PM
    Moderator
  •  - Setup WHS PP1, configured remote website with xxxx.homeserver.com domain name.  Website functioned within the network at home and from my office at work.
     - Upgraded to PP2.
     - Interface changed for Remote Access with the upgrade to PP2.  I did not change any settings.

    Now xxxx.homeserver.com times out when accessing from outside of my home network.  Here is the error:

    ==================================================================================================

    The requested URL could not be retrieved


    While trying to retrieve the URL: http://xxxx.homeserver.com/

    The following error was encountered:

    We can not connect to the server you have requested.

    This means that:


    • The server might be busy at this time.
    • The server is not reachable.

    Please try later to see if you can go through.

    ==================================================================================================

    But
    xxxx.homeserver.com:32925/gui/ is still working outside of my home network, this is the web GUI for uTorrent.

    I have tried to re-configure the remote access module in the WHS settings and I get the following responses when trying to repair the connection:

    Verifying that your remote Web site is available locally - pass
    Configuring your router using uPNP standards - pass
    Verifying that your remote Web site is available from the internet - fail

    xxxx.homeserver.com works perfectly fine within my home network as does the xxxx.homeserver.com:32925/gui/

    I have double-checked the port forwarding in my router (80, 443, 4125) and the ports are forwarded properly to my WHS.

    My network configuration:

    - FiOS Router (MI424-WR) in wiring cabinet in garage.  (4 x 10/100 ports connected to patch panel that is connected to 4 RJ-45 drops in the house)
         - 10/100 8-port switch in office connected to RJ-45 wall drop
              - WHS Server connected to 10/100 8-port switch



    thanks,
    iain
    • Edited by idburns Wednesday, April 1, 2009 4:22 PM
    Wednesday, April 1, 2009 3:23 PM
  • Given that Verizon has blocked port 80 ("STEALTH") you will have to use https instead of http:

    https://xxx.homeserver.com/

    works fine.

    I'm not on the WHS team, I just post a lot. :)
    Wednesday, April 1, 2009 4:15 PM
    Moderator
  • Ahh, that does work.  Thanks for the help.

    Also, would you mind removing the subdomain from your post?  I inadvertantly put it in my previous post with the page load error.

    Thanks. :)
    Wednesday, April 1, 2009 4:22 PM