locked
Untrack Email from Outlook RRS feed

  • Question

  • Hi,

    I have a bit of a desperate situation, we recently reinstalled CRM and moved all of the data to the new installation.

    Before doing this a number of users had been tracking emails in CRM however since the new install none of the emails are appearing in CRM and we are unable to re-track the emails.

    I have followed the instructions in this article http://blog.sonomapartners.com/2007/05/remove_crm_link.html which does seem to allow us to Track In CRM however when clicking track in CRM it does'nt actually do anything.

    I hope someone can help with this as I have our Sales Director screaming blue murder at the moment over this LOL.

    Regards


    David Hodgson
    Add me on Twitter and LinkedIn
    www.infinitygroup.co.uk
    Friday, August 20, 2010 8:40 AM

Answers

All replies

  • Hi David,

    when you follow the steps of the blog article - before re-tracking the mail: Does the mail appear as "tracked" in Outlook. And does it after re-tracking. If the first answer is "no" and the second is "yes", the problem seems to be somewhere in your CRM data. The server does not hold any iformation on the

    Anyhow, it seems strange to me that you have "lost" your emails. I would first look at the database whether the old mails really are in CRM with something like

    select
     apo.Subject,
     apo.OwningBusinessUnit,
     apo.OwningUser,
     apa.PartyId,
     apa.PartyObjectTypeCode,
     apa.PartyIdDsc,
     apa.PartyIdName
    from
     ActivityPointerBase as apo
    inner join
     ActivityPartyBase as apa
    on
     apo.ActivityId = apa.ActivityId
    where
     apo.ActivityTypeCode = 4202 and
     apo.Subject like '%a%' and
     apa.PartyObjectTypeCode = 8

    (you can of course change the LIKE clause for apo.Subject)

    If they are there, chances are that the references of IDs are messed up. Check, whether the columns OwningBusinessUnit, OwningUserfor ActivityPointerBase  and PartyId for ActivityPartyBase have UniqueIdentifiers that correspond to the user.

    Hope that helps

    Regards

    Harald

    Friday, August 20, 2010 10:53 PM
  • Did you move the CRM server following the steps of this article?  Also, are the users able to access the CRM server through a browser on their machines?  If so, run through the CRM Outlook Client Configuration wizard and ensure the Outlook Client is configured to the URL that works successfully through the browser.

    Regards, Donna

    Monday, August 23, 2010 3:50 PM
  • This resolved itself, eventually all of the emails tracked in the old deployment started to appear as linked to the new deploment.
    David Hodgson
    Add me on Twitter and LinkedIn
    www.infinitygroup.co.uk
    • Marked as answer by DavidHodgson Tuesday, October 12, 2010 6:29 AM
    Tuesday, October 12, 2010 6:29 AM