locked
'DO_NOT_DELETE.mediaID' file in Windows One Care Backup RRS feed

  • Question

  •  

    Dear Sir or Madam,

    Earlier this year I downloaded the Windows One Care program to my computer.

    I used the backup portion (Windows One Care Backup) only.  The backup didn't complete due to a power-outage at that time.  Now I am stuck with an incomplete backup that I can't use.  I can't delete the files from my external hard-drive due to this file:  'DO_NOT_DELETE.mediaID' file in Windows One Care Backup, I believe. 

    No matter what I do, I keep getting the same error message:  'Cannot delete DO_NOT_DELETE.globalCatalog:  Access is denied.'

    Can you please help me in finding a way to get around that issue with the 'DO_NOT_DELETE.mediaID' file in Windows One Care Backup?

    I have no use for those incomplete files and they are taking up usable space on my hard-drive; I'd like to use that storage space for something else besides unnecessary stuff.

    Please contact me with any information you have on this issue.

    kwcooper2@hotmail.com

    I look forward to your reply.

    Best regards.

     

    Monday, April 14, 2008 4:14 AM

Answers

All replies

  • Monday, April 14, 2008 5:37 AM
    Moderator
  • Hi - I just deleted my old backup files by altering permissions, all good.  I would like to know, however, given that I also have this MEDIAID file now, whereas before the folder appeared "Empty", are there steps for setting the permissions back again, also, are there any negative ramifications re security or centralized backup?

     

    Thank you.

    Sunday, October 12, 2008 8:31 PM
  • If you deleted the old backups, the first new backup performed should protect the folders again. There's no process or documentation that I am aware of for resetting the permissions to the way OneCare sets them up initially.

    -steve

     

    Monday, October 13, 2008 6:15 PM
    Moderator