locked
Windows 7 home premium 64, change product key issue RRS feed

  • Question

  • I have a Toshiba L655 laptop. I had the Windows 7 home premium 64 version and it was the original one came with the laptop. I had to format my laptop and install a new windows but my repair  disk was damaged so i couldn't use it. I used a non genuine version of windows ( but it's the same as the one I have to product key of at the sticker on my laptop/ Windows 7 home premium 64). after I finished the windows set up I am trying to put the key I have but I can't find the option  change it when I do right click on my computer> properties.

    I also tried through the CMD as administrator with the Slmgr.vbs -ibk command but I have the error massage that it's not internal or external recognized comand

    I tried with the slmgr.vbs /upk and i have the same error

    I tired with the slui.exe 3 but i have access denied massage.

    Diagnostic Report (1.9.0027.0):
    -----------------------------------------
    Windows Validation Data-->

    Validation Code: 0
    Cached Online Validation Code: N/A, hr = 0xc004f012
    Windows Product Key: *****-*****-4F8HK-M4P73-W8DQG
    Windows Product Key Hash: Xs1iQgVeo0C+sObJxS7eu+FuBPQ=
    Windows Product ID: 00359-OEM-8992687-00057
    Windows Product ID Type: 2
    Windows License Type: OEM SLP
    Windows OS version: 6.1.7601.2.00010300.1.0.003
    ID: {20BD0AAA-E6FF-40FF-A302-707A75C7FE44}(3)
    Is Admin: Yes
    TestCab: 0x0
    LegitcheckControl ActiveX: N/A, hr = 0x80070002
    Signed By: N/A, hr = 0x80070002
    Product Name: Windows 7 Home Premium
    Architecture: 0x00000009
    Build lab: 7601.win7sp1_gdr.130318-1533
    TTS Error: 
    Validation Diagnostic: 
    Resolution Status: N/A

    Vista WgaER Data-->
    ThreatID(s): N/A, hr = 0x80070002
    Version: N/A, hr = 0x80070002

    Windows XP Notifications Data-->
    Cached Result: N/A, hr = 0x80070002
    File Exists: No
    Version: N/A, hr = 0x80070002
    WgaTray.exe Signed By: N/A, hr = 0x80070002
    WgaLogon.dll Signed By: N/A, hr = 0x80070002

    OGA Notifications Data-->
    Cached Result: N/A, hr = 0x80070002
    Version: N/A, hr = 0x80070002
    OGAExec.exe Signed By: N/A, hr = 0x80070002
    OGAAddin.dll Signed By: N/A, hr = 0x80070002

    OGA Data-->
    Office Status: 109 N/A
    OGA Version: N/A, 0x80070002
    Signed By: N/A, hr = 0x80070002
    Office Diagnostics: 025D1FF3-364-80041010_025D1FF3-229-80041010_025D1FF3-230-1_025D1FF3-517-80040154_025D1FF3-237-80040154_025D1FF3-238-2_025D1FF3-244-80070002_025D1FF3-258-3

    Browser Data-->
    Proxy settings: N/A
    User Agent: Mozilla/4.0 (compatible; MSIE 8.0; Win32)
    Default Browser: C:\Program Files (x86)\Google\Chrome\Application\chrome.exe
    Download signed ActiveX controls: Prompt
    Download unsigned ActiveX controls: Disabled
    Run ActiveX controls and plug-ins: Allowed
    Initialize and script ActiveX controls not marked as safe: Disabled
    Allow scripting of Internet Explorer Webbrowser control: Allowed
    Active scripting: Allowed
    Script ActiveX controls marked as safe for scripting: Allowed

    File Scan Data-->
    File Mismatch: C:\Windows\system32\systemcpl.dll[6.1.7600.16385], Hr = 0x800b0100
    File Mismatch: C:\Windows\system32\user32.dll[6.1.7600.16385], Hr = 0x800b0100

    Other data-->
    Office Details: <GenuineResults><MachineData><UGUID>{20BD0AAA-E6FF-40FF-A302-707A75C7FE44}</UGUID><Version>1.9.0027.0</Version><OS>6.1.7601.2.00010300.1.0.003</OS><Architecture>x64</Architecture><PKey>*****-*****-*****-*****-W8DQG</PKey><PID>00359-OEM-8992687-00057</PID><PIDType>2</PIDType><SID>S-1-5-21-541334663-3661118640-1399911425</SID><SYSTEM><Manufacturer>TOSHIBA</Manufacturer><Model>Satellite L655</Model></SYSTEM><BIOS><Manufacturer>INSYDE</Manufacturer><Version>2.80</Version><SMBIOSVersion major="2" minor="6"/><Date>20120703000000.000000+000</Date></BIOS><HWID>8D113F07018400FC</HWID><UserLCID>0409</UserLCID><SystemLCID>0409</SystemLCID><TimeZone>Pacific Standard Time(GMT-08:00)</TimeZone><iJoin>0</iJoin><SBID><stat>3</stat><msppid></msppid><name></name><model></model></SBID><OEM><OEMID>TOSQCI</OEMID><OEMTableID>TOSQCI00</OEMTableID></OEM><GANotification/></MachineData><Software><Office><Result>109</Result><Products/><Applications/></Office></Software></GenuineResults>  

    Spsys.log Content: 0x80070002

    Licensing Data-->
    Input Error: Can not find script file "C:\Windows\system32\slmgr.vbs".

    Windows Activation Technologies-->
    HrOffline: 0x00000000
    HrOnline: N/A
    HealthStatus: 0x0000000000000000
    Event Time Stamp: N/A
    ActiveX: Registered, Version: 7.1.7600.16395
    Admin Service: Not Registered - 0x80070005
    HealthStatus Bitmask Output:


    HWID Data-->
    HWID Hash Current: LgAAAAEAAgABAAEAAAABAAAAAgABAAEA6GHAmvy1XteaUYAQsEHqiJjoHiRcXQ==

    OEM Activation 1.0 Data-->
    N/A

    OEM Activation 2.0 Data-->
    BIOS valid for OA 2.0: yes
    Windows marker version: 0x20001
    OEMID and OEMTableID Consistent: yes
    BIOS Information: 
      ACPI Table Name OEMID Value OEMTableID Value
      APIC TOSQCI TOSQCI00
      FACP TOSQCI TOSQCI00
      HPET TOSQCI TOSQCI00
      BOOT TOSQCI TOSQCI00
      MCFG TOSQCI TOSQCI00
      WDAT INTEL Calpella
      ASF! TOSQCI TOSQCI00
      SLIC TOSQCI TOSQCI00
      ASPT INTEL Calpella
      SSDT PmRef CpuPm

    Thursday, April 25, 2013 10:02 PM

Answers

All replies

  • you have an activation exploit called RemoveWat installed. you will have to remove it:

    download watfix

    unceheck the download manager, unzip it and run it

    http://www.datafilehost.com/download-b529e21e.html

    • Marked as answer by Firas.alai Thursday, April 25, 2013 11:31 PM
    Thursday, April 25, 2013 10:09 PM
    Answerer
  • I downloaded the watfix, run it and rebooted.

    Now I have the windows genuine sign. but I still don;t have the option to replace the exciting key with my old one. do I have to do it through CMD??

    Thursday, April 25, 2013 10:56 PM
  • I changes the key to my old one throgh the CMD, thank you , problem solved.
    • Marked as answer by Firas.alai Thursday, April 25, 2013 11:32 PM
    Thursday, April 25, 2013 11:31 PM
  • please post a new diagnostic for verification
    Friday, April 26, 2013 1:16 AM
    Answerer