locked
Error setting up custom domain RRS feed

  • Question

  • I am attempting to change from the xxx.homeserver.com domain to a custom domain. I have a static IP and the domain is registered through godaddy.com. I have purchased a godaddy SSL and have installed it on the server. I have changed the IIS bindings and when I access my domain I get to the remote access site. The problem is the domain wizard, when I attempt to change the domain I keep getting the infamous:

    The domain name was not set up for your server.Wait a few minutes
    and run the wizard again.

    An unexpected or unknow problem occurred.Please wait a few
    minutes, and then try agains.

    I have tried rebooting several times to no avail. Is there a way to manually configure this and not use the wizard?

    Monday, July 25, 2011 11:15 PM

All replies

  • Hallo Acaterino. You have to setup your timezone correct en check youre timeserver. I had the same problem over and over. Untill i setup the correct timezone en timeserver. that worked for me, i've got the domain working now.

    Suc6


    Wednesday, July 27, 2011 8:19 AM