locked
Client Computer Backup service won't run and no backups are occuring RRS feed

  • General discussion

  • Hello,

    I have had WHS 2011 running with 4 client computers (3xWin10, 1xWin7). Sometime in the past week or so, the Windows Server Client Computer Backup Service stopped running and I can't get it to run anymore. All client computers and the server are up to date with Windows updates. I have reinstalled the connector on the clients.

    When I try to repair the issue using the alert viewer, it just tells me it was not repaired and to try again or contact the person who manages the network (that would be me). When I try to start the service via remote desktop and the Services Manager it says:

    "The Windows Server Client Computer Backup Service service on Local Computer started and then stopped. Some services stop automatically if they are not in use by other services or programs."


    Everything else with the server appears to be working as usual. But our clients are not getting backed up and we can't access any of the existing backups, so this is quite distressing. I'm not sure what to do next.

    Please help!


    Sue

    Friday, September 16, 2016 4:10 PM

All replies

  • Any help?

    I ran system file checker and it said it fixed problems, but still I can't get the backup service to run.


    Sue

    Monday, September 19, 2016 3:28 PM
  • I have solved my problem with backup service not running--no thanks to this forum.

    I found the log files which indicated a corrupt file. I deleted the file "\ServerFolders\Client Computer Backups\Commit.dat" and my backup service began working again.


    Sue

    Tuesday, September 20, 2016 7:42 PM
  • <g class="gr_ gr_41 gr-alert gr_gramm gr_inline_cards gr_run_anim Punctuation only-ins replaceWithoutSep" data-gr-id="41" id="41">Thanks</g> Sue.  Work like a charm.

    Friday, August 18, 2017 3:28 PM
  • Sounds promising. However, the "ServerFolders" folder is empty. Where did you find the log files -- I haven't been able to locate them.

    Thanks,

    Bill

    Friday, December 22, 2017 5:20 PM
  • SUE- You are my savior!  I spent hours researching this error after I lost a hard drive. Just SECONDS before I was ready to give up and rebuild the server I saw this post.

    I thought what the heck, can't hurt. AND IT WORKED- I LOVE YOU!!   If you had not taken the time to post this I would have spent all day tomorrow on a rebuild.

    A big THANK YOU SUE..............[[[[[[

    Friday, March 23, 2018 10:12 PM
  • Worked for me too. I had done a reinstall and forgotten to archive the old folder. Deleted the contents and viola. You rule.
    Tuesday, June 5, 2018 2:18 AM
  • A large sigh of relief, thanks to you Sue for taking the time to report the solution. Many thanks!

    Jim

    Thursday, February 14, 2019 11:26 PM
  • almost four years later and your solution has saved me too...THANKS!
    Thursday, July 2, 2020 3:47 PM