locked
WHS 2011 installation error RRS feed

  • Question

  • I had WHS v1 installed and was happy to install a clean new version of WHS 2011 and it errors our with "There was a problem during teh installation" please read the log...   System info is Dell optiplex 745, 4gb memory, Intel x64 proc, 1tb western did hdd which all meet the requirements.  I am not using any raid which seems to be most of the errors i have read.  I would appriciate any ideas. 

    thanks

     


    Scott
    Friday, September 16, 2011 4:24 AM

Answers

  • OK.. redownloaded ISO and reburned Solved my issue..
    Scott
    • Marked as answer by stw11111111 Friday, September 16, 2011 7:38 PM
    Friday, September 16, 2011 7:37 PM

All replies

  • Do you have an active network connection during setup?
    I'm not on the WHS team, I just post a lot. :)
    Friday, September 16, 2011 3:42 PM
    Moderator
  • Yes I have an active connection during setup and am going to try burining the ISO i have again.  I will also try and see which part of the setup it stops at. 


    Scott

    I have also read through all the posts and most of the issues for this error are RAID drivers and System Requirements.  I notice in the logs that it passes all the system requirements.  I also see people pasting the logs is there a way to get the log off the server your installing it on and will post.

    THANKS

    • Edited by stw11111111 Friday, September 16, 2011 4:27 PM
    Friday, September 16, 2011 4:22 PM
  • OK.. redownloaded ISO and reburned Solved my issue..
    Scott
    • Marked as answer by stw11111111 Friday, September 16, 2011 7:38 PM
    Friday, September 16, 2011 7:37 PM
  • download my software so that u can install the WHS or any OS anytime, you can also make a dual boot with it.
    Friday, September 23, 2011 7:04 AM
  • Thanks Renz.. I am having issues downloading from Technet's site when i am at home.. It worked from a different location and I have installed and configured WHS.
    Scott
    Friday, September 23, 2011 7:46 PM
  • You need hardware install:

     

    CPU: 1.4GHz x64

    RAM: 2048MB

    HDD: 160GB or larger

    Monday, October 3, 2011 2:00 AM
  • Jamie - I had an issue with the DVD I burned..


    Scott
    Friday, October 21, 2011 9:17 PM