locked
Unable to restore after HD upgrade RRS feed

  • Question

  • I installed a new drive in our iMac after doing a full backup, both the OSX and Windows partitions. Windows 7 Ultimate 64.

    Restored the Mac side uneventfully, although incredibly slow. 12 hours for 200gb.

    When I boot from the Restore CD, it does not see the WHS at all. I copied the drivers to a USB key, but the only network driver it loads is the wireless, even though the ethernet adapter is on the key.

    I installed Win 7, WHS Connector, and I hoped I could restore from the console. If that's possible, I haven't figured it out.

    The console is incredibly slow. Takes 30 minutes to start and become responsive. (Have rebooted server).

    I thought maybe if I got back into the console, and copied the drivers again, it might help. But still no luck. So I tried using my Win 7 Repair Disk and it DOES see the server, but it is looking for an "image" it can't find. Or i don't know what I'm doing.

    Reading threads here, it sounds like loading the server up with Pix, Music, and Video can bring it to a hault? I did that before the upgrade. I copied everything to the server, as well as doing the manual backup. The server has a ton of free space, and it says the storage is balanced.

     

    I would really like to get the restore complete. Went so easy with may laptop, that I didn't expect any problems. Any ideas? All the other computers on the network see the server fine. It is an HP MediaSmart 495. Has 4 drives, 1tb, 1tb, 1.5tb, 1.5tb. Over 50% is free.

    If it wasn't so incredibly time consuming to change the drive in an iMac, I'd put the old one back in and back it up to an external drive. I've about decided that's what I'm going to have to do unless someone else has an idea on how to get this thing to see the server.

    Thanks,

     -Jack

    Monday, October 25, 2010 3:52 PM

All replies

  • I punted. And now I have another "problem" - kinda.

    I re-installed the old hard drive (ugh), restarted in Win7, attached a firewire drive and did a full system backup. (In retrospect, should have done a time machine backup, too.)

    I put the new hard drive back in the iMac. It has the Mac side fully restored already, and it is partitioned and has Win7 installed already.

    I reboot to Windows and am very happy to see the backup available for a full restore. I put in my repair disk, reboot, and select the latest backup I just made on the external drive. The restore says tells me I am going to wipe out the entire disk and it is going to be repartitioned to match the system image. Oh boy. At this point, I just want my Windows back, so I press on. The restore happens quickly and all is well. Restarts, does a reboot, and all is good. I have my Windows back. Woohoo.

    But... I have in disk manager a 250gb partition for Windows and a 250gb partition for OSX. Hmmm.

    I reboot and select the Macintosh HD to boot. Wow, it boots right up and runs. I call up the disk utility and it says I have a 1tb Mac partition and a 1tb NTFS partition. Uh oh.

    I don't like this. Windows is stuck on the old partition. OSX is on the new partition arrangement. This scares me a lot. Makes me thing I could end up losing both as something ain't right.

    I realize this is really has nothing to do with WHS at this point (which has suddenly begun to run normal speed.) Just thought someone here might have a clue. I don't.

    Thanks,

     -Jack

    Tuesday, October 26, 2010 12:51 AM