locked
Forum Search Results - unexpected error RRS feed

  • Question

  • Hi support,
    We're getting the error below when trying to do a search.
    Although there's an error during search, I can still access the forum and log new query.
    No one can do a search for both NAV and GP.
    Thanks!


    Thanks, Cathy

    Monday, January 21, 2013 10:19 PM

Answers

  • How about the sign in now?

    8 hours ago a hotfix had been deployed which impacts the sign in procedure for 5 minutes,now it should be OK and Ed reported the similar issue to us.


    Pan Zhang Customer Support Visual Studio Cloud Services


    Tuesday, January 29, 2013 6:22 AM

All replies

  • I got the same error in ASP.NET Partner's forum, so I suspect this problem is for all Partners forums.

    For every expert, there is an equal and opposite expert. - Becker's Law


    My blog

    Monday, January 21, 2013 10:33 PM
  • Thanks for confirming this Naomi. I hope this can be resolved right away.

    Thanks, Cathy

    Monday, January 21, 2013 10:38 PM
  • I'm not sure if this is known or not, so I sent in a new bug request.

    Thanks!


    Ed Price (a.k.a User Ed), SQL Server Customer Program Manager (Blog, Small Basic, Wiki Ninjas, Wiki)

    Answer an interesting question? Create a wiki article about it!

    Tuesday, January 29, 2013 12:31 AM
  • Hi Naomi/ECL,

    Are you still experiencing such issue now and I'm not able to repro it,wonder if the hotfix several days ago hit this one?

    thanks


    Pan Zhang Customer Support Visual Studio Cloud Services

    Tuesday, January 29, 2013 1:12 AM
  • Worked for me right now in ASP.NET forum using IE 9.0 (I searched for "flexigrid" and found my 2 threads).

    However, the forums are completely broken for me right now in Google Chrome. Something is loading and then I am getting "Can not sign you in" error.

    Can you please look into this issue ASAP?

    Thanks in advance.


    For every expert, there is an equal and opposite expert. - Becker's Law


    My blog

    Tuesday, January 29, 2013 2:06 AM
  • How about the sign in now?

    8 hours ago a hotfix had been deployed which impacts the sign in procedure for 5 minutes,now it should be OK and Ed reported the similar issue to us.


    Pan Zhang Customer Support Visual Studio Cloud Services


    Tuesday, January 29, 2013 6:22 AM
  • Hi Naomi,

    This is the reply from Google Chrome.


    Pan Zhang Customer Support Visual Studio Cloud Services

    Tuesday, January 29, 2013 6:31 AM
  • Unfortunately, it is still not working for me :( I am unable to use forums with Google Chrome.

    For every expert, there is an equal and opposite expert. - Becker's Law


    My blog

    Tuesday, January 29, 2013 1:45 PM
  • I'm using Chrome fine too. What's your version? Mine is 24.

    Ed Price (a.k.a User Ed), SQL Server Customer Program Manager (Blog, Small Basic, Wiki Ninjas, Wiki)

    Answer an interesting question? Create a wiki article about it!

    Wednesday, January 30, 2013 4:01 AM
  • Same version. I am unable to access any msdn thread. I am able to access technet threads and forums Ok from Google Chrome.

    For every expert, there is an equal and opposite expert. - Becker's Law


    My blog

    Wednesday, January 30, 2013 4:11 AM