locked
A/V Conference

    Question

  • Hi,
    
    I've just installed a Beta 3 lab that is composed by two servers. One for AD 
    and another for OCS. I've only run the steps that wizard told me to do. I didn't do aditional configuration to the lab. I'm using dedicated servers for this lab. The Office Communicator works fine with IM and 1-to-1 A/V conference.
    
    When i tried to join a conference by livemeeting i got the following message 
    "Computer audio and video are not available for this meeting".
    This same event appears when i tried to use more than 2 people with A/V in Office Communicator.
    Aditionally i got a warning and an error in the Event Viewer:
    
    
    
    Event Type:	Error
    Event Source:	OCS User Services
    Event Category:	(1006)
    Event ID:	32050
    Date:		30/04/2007
    Time:		01:12:00 p.m.
    User:		N/A
    Computer:	VDCOCS
    Description:
    A Create Conference request sent to an Mcu was rejected. It will be retried 
    but if this error continues to occur conferencing functionality will be 
    affected.
    
    Mcu: https://vdcocs.vdc.com:444/liveserver/avmcu/ Error: otherFailure
    Resolution:
    Ensure that the Mcu is functioning correctly.
    
    For more information, see Help and Support Center at 
    http://go.microsoft.com/fwlink/events.asp.
    
    
    
    Event Type:	Warning
    Event Source:	OCS Audio-Video MCU
    Event Category:	(1017)
    Event ID:	32004
    Date:		30/04/2007
    Time:		01:12:00 p.m.
    User:		N/A
    Computer:	VDCOCS
    Description:
    The Audio-Video MCU received a CCCP request, but the request could not be 
    processed because it was malformed.
    
    Type of request: AddConference, Reason validation failed: Meeting requests 
    cannot exclude both audio and video., Origin of request: 
    
    For more information, see Help and Support Center at 
    http://go.microsoft.com/fwlink/events.asp.
    
    
    Does anyone has an idea about this issue?
    
    Regards,
    
    Leonardo
    Wednesday, May 02, 2007 7:04 AM

Answers

  • You need to enable A/V conferencing by configuring the meeting policy.  By default, A/V conferencing is disabled in the meeting policy. This means that 1:1 A/V calls work fine, but if you want 3 or more parties in a call, you need to enable A/V Conferencing.  To do this, follow the steps in the OCS Admin guide starting on page 66 under the "Managing Support for On-Premise Web Conferencing" section.  In particular, you need to set the "Enable IP Audio" policy and (optionally) the "Enable IP Video" policy if you want video as well. 

    Friday, May 04, 2007 11:16 PM

All replies

  • You need to enable A/V conferencing by configuring the meeting policy.  By default, A/V conferencing is disabled in the meeting policy. This means that 1:1 A/V calls work fine, but if you want 3 or more parties in a call, you need to enable A/V Conferencing.  To do this, follow the steps in the OCS Admin guide starting on page 66 under the "Managing Support for On-Premise Web Conferencing" section.  In particular, you need to set the "Enable IP Audio" policy and (optionally) the "Enable IP Video" policy if you want video as well. 

    Friday, May 04, 2007 11:16 PM
  •  

     

    Thanks for your answer, i change the policy on Global Properties and it is working now. The Logs in the event viewer are not very descriptive about the policy.

     

     

    Regards,

     

     

    Leonardo

    Friday, May 04, 2007 11:27 PM