SkyDrive permssion settings not working - internal release of SkyDrive error


  • When first setting up my SkyDrive account, I shared one of my folders with various contacts through the "Send a link" link to which they successfully received an e-mail with a link to my SkyDrive folder. However, I have recently logged in to send an additional sharing link and resend to some of the previous contacts (as they have lost their original e-mail) to be greeted by the following error message:

    "You don't have access to edit permissions for this file. This item's permissions were set while using the internal release of SkyDrive. To change the permissions, rejoin the internal release and try again."

    This happens when trying to share a link from scratch, resending and different folders. I have no recollection of joining any internal release originally, and certainly have no knowledge of how to rejoin such a release. Has anybody got any ideas to shed a light on this as I'm desperate to share some links for my university course?

    Thank you for your help in advance!

    Thursday, November 24, 2011 4:08 PM

All replies

  • I am getting the same error when I try to change rights to a folder.  Though this was working fine yesterday.  For me, my wife who was sharing OneNote notebooks can no longer see the ones I have shared.  One the portal in the shared area is doesn't show anything.  On her iPhone is doesn't eaither.  But similar to above it does work in OneNote on a Windows machine via an emailed link.  You can also see them on Office Online in the recent files folder.

    If someone can help this is a huge issue.  We use OneNote to sync a great deal of information.

    I have already tried resetting OneNote on her phone and no help. 

    Last note I can access notebooks she has shared with me.

    Friday, November 25, 2011 6:05 PM