locked
After this update... My site sub pages have been deindexed. RRS feed

  • Question

  • Hi Brett,

    Thanks for your help with one of my other site a while back.

    I've got a pretty serious problem though with one of my websites. As of yesterday, my site that has been ranking #1 for I believe over a year has completely dropped out of the index. If i do a Site:, all i get is the homepage. And thats all webmaster tools shows as well.

    Can you please help me?

    The URL is http://www.nonprofitdebtconsolidationservice.com

    Thank you!

    Ty
    Thursday, February 12, 2009 3:53 PM

Answers

  • Hi Studlee,

    I couldn't find anything wrong with your site per se, but as of now, you are ranking extremely low.


    Brett
    Program Manager, Live Search Webmaster Tools
    • Marked as answer by Brett Yount Wednesday, February 25, 2009 4:47 PM
    Wednesday, February 25, 2009 4:46 PM

All replies

  • Hi Studlee,

    I'll take a look at this and post back as soon as I have an update. Monday at the latest.

    Thanks,

    Brett
    Program Manager, Live Search Webmaster Tools
    Friday, February 13, 2009 2:07 PM
  • Thanks Brett. I appreciate it.
    Friday, February 13, 2009 4:41 PM
  • Anything yet Brett?
    Wednesday, February 18, 2009 5:27 PM
  • Hi Studlee,

    I couldn't find anything wrong with your site per se, but as of now, you are ranking extremely low.


    Brett
    Program Manager, Live Search Webmaster Tools
    • Marked as answer by Brett Yount Wednesday, February 25, 2009 4:47 PM
    Wednesday, February 25, 2009 4:46 PM
  • Is there any way you could at least point me in a direction. How does it go from having all of its subpages indexed and ranking number one for over a year to what it is now?
    Thursday, February 26, 2009 4:54 PM
  • Hi,

    I have been having kind of the same problem with my site, I used to be number 1 for relevant keywords like tramadol prescription and tramadol no prescription, but since the last 2 weeks my site vanished from live.com it seems like my site is no longer getting crawled by msn bot, I dont know why this is happening since my site have hundreds of backlinks and I have followed all the webmasters directions.
    My site http://www.tramadol-no-prescription.com/ please any advice will be welcome
    Thursday, March 5, 2009 8:47 PM