locked
Problems with date and time settings!!!!!!!!!!!! RRS feed

  • Question

  • hello i have a big big problem, my wga doenst works fine due to my date and time settings. Error message    0x80080210

    i tried everything but nothing helps.... Pls anyone tell me how to sole that, its enoying getting that error message although date and time are set correctly!

    Thanks..... Drakaneon
    Tuesday, February 27, 2007 7:28 PM

Answers

All replies

  • Drakaneon:

     

    www.microsoft.com/genuine/diag should be able to help ya!

     

    -phil

    Tuesday, February 27, 2007 7:37 PM
  • Drakaneon,

    Step 1 is to run the utility at this link http://go.microsoft.com/fwlink/?linkid=52012, then click the Windows tab, click the "Copy" button, then paste the report into a response in this thread.

    Step 2 is to look on the computer or with the materials you received with the computer or with Windows to see if you have a Certificate of Authenticty (COA).  If you have one, tell us about the COA.  Tell us:

    1.  What edition of Windows XP is it for, Home, Pro, or Media Center, or another version of Windows?

    2.  Does it read "OEM Software" or "OEM Product" in black lettering?

    3.  Or, does it have the computer manufacturer's name in black lettering?

    4.  DO NOT post the Product Key.

    Not sure what to look for?  See this page for reference:  http://www.microsoft.com/resources/howtotell/en/coa.mspx

    Tuesday, February 27, 2007 7:37 PM
  • Diagnostic Report (1.7.0012.0):
    -----------------------------------------
    WGA Data-->
    Validation Status: Clock sync error
    Detailed Status: N/A
    Windows Product Key: *****-*****-4K82J-J97K3-RD33Y
    Windows Product Key Hash: zEUqiCLxI//BrCGancunzeS8qfY=
    Windows Product ID: 55274-640-6561604-23080
    Windows Product ID Type: 1
    Windows License Type: Volume
    Windows OS version: 5.1.2600.2.00010100.2.0.pro
    ID: ebda8944-112c-4e7f-a3f0-cd2389213015
    Is Admin: Yes
    AutoDial: No
    Registry: 0x0
    WGA Version: Registered, 1.7.17.0
    Signed By: Microsoft
    Product Name: N/A
    Architecture: N/A
    Build lab: N/A
    TTS Error: N/A
    Validation Diagnostic:
    Resolution Status: N/A

    Notifications Data-->
    Cached Result: 10
    File Exists: Yes
    Version: 1.5.540.0
    WgaTray.exe Signed By: Microsoft
    WgaLogon.dll Signed By: Microsoft

    OGA Data-->
    Office Status: 110 Time Out of Sync
    OGA Version: Registered, 1.6.20.0
    Signed By: Microsoft
    Office Diagnostics:

    Browser Data-->
    Proxy settings: N/A
    User Agent: Mozilla/4.0 (compatible; MSIE 6.0; Win32)
    Default Browser: C:\PROGRA~1\MOZILL~1\FIREFOX.exe
    Download signed ActiveX controls: Allowed
    Download unsigned ActiveX controls: Allowed
    Run ActiveX controls and plug-ins: Allowed
    Initialize and script ActiveX controls not marked as safe: Allowed
    Allow scripting of Internet Explorer Webbrowser control: Allowed
    Active scripting: Allowed
    Script ActiveX controls marked as safe for scripting: Allowed

    File Scan Data-->

    Other data-->
    Office Details: <GenuineResults><MachineData><UGUID>ebda8944-112c-4e7f-a3f0-cd2389213015</UGUID><Version>1.7.0012.0</Version><OS>5.1.2600.2.00010100.2.0.pro</OS><PKey>*****-*****-*****-*****-RD33Y</PKey><PID>55274-640-6561604-23080</PID><PIDType>1</PIDType><SID>S-1-5-21-1715567821-484763869-1343024091</SID><SYSTEM><Manufacturer>VIA Technologies, Inc.</Manufacturer><Model>KT400-8235</Model></SYSTEM><BIOS><Manufacturer>Phoenix Technologies, LTD</Manufacturer><Version>6.00 PG</Version><SMBIOSVersion major="2" minor="2"/><Date>20021004000000.000000+000</Date></BIOS><HWID>BF413A5F01842E59</HWID><UserLCID>0409</UserLCID><SystemLCID>0409</SystemLCID><TimeZone>W. Europe Standard Time(GMT+01:00)</TimeZone><iJoin>0</iJoin><SBID><stat>3</stat><msppid></msppid><name></name><model></model></SBID><OEM/></MachineData>      <Software><Office><Result>110</Result><Products><Product GUID="{90110409-6000-11D3-8CFE-0150048383C9}"><LegitResult>110</LegitResult><Name>Microsoft Office Professional Edition 2003</Name><Ver>11</Ver><Val>8D8D50634D69D00</Val><Hash>h5gPdp0ZyjpzW8pMCYwT8TTplSQ=</Hash><Pid>73931-640-4297587-57762</Pid><PidType>14</PidType></Product></Products></Office></Software></GenuineResults>  

    Tuesday, February 27, 2007 7:55 PM
  • Hi Drakaneon,

      Please go to www.microsoft.com/genuine/diag

    1) Click 'Start Diagnostics'
    2) You should see 'Fail' next to 'Computer Time and Date correct'
    3) Click 'Resolve Now'
    The tool will either:
    4a) Correct the issue itself.
    or
    4b) Provide directions to help you fix the issue.

    Please post back on it your issue was resolved, as well as any feedback you have for the tool.

    Thanks,
    Darin Smith
    WGA Forum Program Manager

     

    All Users: Please go to http://forums.microsoft.com/Genuine/ShowPost.aspx?PostID=1255325&SiteID=25 before posting a question.

    Tuesday, February 27, 2007 11:38 PM
  • Diagnostic Report (1.7.0012.0):
    -----------------------------------------
    WGA Data-->
    Validation Status: Genuine
    Detailed Status: N/A
    Windows Product Key: *****-*****-6H78K-R926G-TYCHJ
    Windows Product Key Hash: 0+YTMnBwssyXfLB30djGmDaS3D8=
    Windows Product ID: 55274-640-3567034-23006
    Windows Product ID Type: 1
    Windows License Type: Volume
    Windows OS version: 5.1.2600.2.00010100.2.0.pro
    ID: c7dd9626-ef6a-4e97-98ec-53ff57fc5f0b
    Is Admin: Yes
    AutoDial: Yes
    Registry: 0x0
    WGA Version: Registered, 1.7.17.0
    Signed By: Microsoft
    Product Name: N/A
    Architecture: N/A
    Build lab: N/A
    TTS Error: N/A
    Validation Diagnostic:
    Resolution Status: N/A

    Notifications Data-->
    Cached Result: 10
    File Exists: Yes
    Version: 1.7.17.0
    WgaTray.exe Signed By: Microsoft
    WgaLogon.dll Signed By: Microsoft

    OGA Data-->
    Office Status: 114 Blocked VLK 2
    OGA Version: Registered, 1.6.20.0
    Signed By: Microsoft
    Office Diagnostics: 77F760FE-150-80070002_7E90FEE8-175-80070002

    Browser Data-->
    Proxy settings: N/A
    User Agent: Mozilla/4.0 (compatible; MSIE 7.0; Win32)
    Default Browser: C:\Program Files\Internet Explorer\IEXPLORE.exe
    Download signed ActiveX controls: Prompt
    Download unsigned ActiveX controls: Disabled
    Run ActiveX controls and plug-ins: Allowed
    Initialize and script ActiveX controls not marked as safe: Disabled
    Allow scripting of Internet Explorer Webbrowser control: Disabled
    Active scripting: Allowed
    Script ActiveX controls marked as safe for scripting: Allowed

    File Scan Data-->

    Other data-->
    Office Details: <GenuineResults><MachineData><UGUID>c7dd9626-ef6a-4e97-98ec-53ff57fc5f0b</UGUID><Version>1.7.0012.0</Version><OS>5.1.2600.2.00010100.2.0.pro</OS><PKey>*****-*****-*****-*****-TYCHJ</PKey><PID>55274-640-3567034-23006</PID><PIDType>1</PIDType><SID>S-1-5-21-606747145-2077806209-725345543</SID><SYSTEM><Manufacturer>Hewlett-Packard</Manufacturer><Model>HP Pavilion dv2000 (RM668AV)</Model></SYSTEM><BIOS><Manufacturer>Phoenix</Manufacturer><Version>F.12</Version><SMBIOSVersion major="2" minor="4"/><Date>20061031000000.000000+000</Date></BIOS><HWID>9E8E3B9F01846E7A</HWID><UserLCID>0409</UserLCID><SystemLCID>0409</SystemLCID><TimeZone>Eastern Standard Time(GMT-05:00)</TimeZone><iJoin>0</iJoin><SBID><stat>2</stat><msppid></msppid><name>HP</name><model></model></SBID><OEM/></MachineData>   <Software><Office><Result>114</Result><Products><Product GUID="{90110409-6000-11D3-8CFE-0150048383C9}"><LegitResult>114</LegitResult><Name>Microsoft Office Professional Edition 2003</Name><Ver>11</Ver><Val>59D1605114E3500</Val><Hash>vfZmaSmFPIYrLWTcZSZErUQg+Fo=</Hash><Pid>73931-640-0000106-57348</Pid><PidType>14</PidType></Product></Products></Office></Software></GenuineResults> 

     

    Wednesday, February 28, 2007 3:47 AM
  • Hello Sanjot,

      Your Windows XP install appears to be Genuine

      Your Office XP Pro installation, however,  is showing as Nongenuine (Office status=114 means nongenuine). It is also a  Volume License software using a Block Volume License Key. VLKs are blocked by Microsoft at the request of the original keyholder for such reasons as the key was lost, stolen, compromised, misused, or expired.  Also, MS may have blocked the key if it notices a pattern of misuse, ie, more installations of Office using that key than authorized.

      It is quite common for unscrupulous resellers to bundle a Blocked VLK with Volume License software because they are aware that there is only a small chance that the purchaser will find out that they have received counterfeit Software and Product Key. If you go to http://www.microsoft.com/resources/howtotell/en/default.mspx , you can see that some counterfeits can be very sophisticated.

    I can provide you with a couple options and I recommend that you follow up with both:

    1) Contact the person/company that sold you the software and demand the Genuine Microsoft software, that you paid for.

    2) Click on the blue star in the System Tray and Submit a Piracy Report to Microsoft. If it is a High Quality counterfeit (go to http://www.microsoft.com/resources/howtotell/en/default.mspx for comparisons), you may be eligible for a free replacement.

    Thank you,
    Darin Smith
    WGA Forum Program Manager


    All Users: Please go to http://forums.microsoft.com/Genuine/ShowPost.aspx?PostID=1255325&SiteID=25 before posting a question.

    Wednesday, February 28, 2007 7:27 PM
  • Hello Darin,

     

    I was wondering if you might help me. I've got Windows XP Pro on my notebook. My other company colleagues that have the very same notebook with the very same software bought by our company never experienced these kind of problems. I've constantly (more than 2 weeks) have blue star notification in my systray telling me "Unable to complete Windows genuine validation". My company IT support suggests to reinstall everything (but there's so much software it will definetely takes several days). I' ve checked and checked again, both by the web and Microsoft desktop application (from url that you provided) and both OS and Office seemed genuine. However, I'm passing the results of Diagnostic Report (without Product ID) to see if you or anyone else can help me (of course, without need to reinstall everything). Thank you in advance!

     

     

    Diagnostic Report (1.7.0039.0):
    -----------------------------------------
    WGA Data-->
    Validation Status: Genuine
    Detailed Status: N/A
    Cached / Grace status: N/A, N/A
    Windows Product Key: *****-*****-KJ9G7-3WMBK-CHPKD
    Windows Product Key Hash: q585NLsNGxcg4X6dOj5d/kvEFrw=

    Windows Product ID Type: 1
    CSVLK Server: N/A
    CSVLK PID: N/A
    Windows License Type: Volume
    Windows OS version: 5.1.2600.2.00010100.2.0.pro
    ID: {613FA644-ABF6-46CA-9668-65110C07266E}(3)
    Is Admin: Yes
    Commit / Reboot / BRT: N/A, N/A, N/A
    WGA Version: Registered, 1.7.36.0
    Signed By: Microsoft
    Product Name: N/A
    Architecture: N/A
    Build lab: N/A
    TTS Error: N/A
    Validation Diagnostic: 025D1FF3-171-1
    Resolution Status: N/A

    Notifications Data-->
    Cached Result: 10
    File Exists: Yes
    Version: 1.7.18.1
    WgaTray.exe Signed By: Microsoft
    WgaLogon.dll Signed By: Microsoft

    OGA Data-->
    Office Status: 100 Genuine
    OGA Version: Registered, 1.6.21.0
    Signed By: Microsoft
    Office Diagnostics: B4D0AA8B-531-645_B4D0AA8B-531-645_B4D0AA8B-531-645_77F760FE-152-80070002_7E90FEE8-175-80070002_025D1FF3-171-1

    Browser Data-->
    Proxy settings: N/A
    User Agent: Mozilla/4.0 (compatible; MSIE 6.0; Win32)
    Default Browser: C:\Program Files\Internet Explorer\iexplore.exe
    Download signed ActiveX controls: Prompt
    Download unsigned ActiveX controls: Disabled
    Run ActiveX controls and plug-ins: Allowed
    Initialize and script ActiveX controls not marked as safe: Disabled
    Allow scripting of Internet Explorer Webbrowser control: Disabled
    Active scripting: Allowed
    Script ActiveX controls marked as safe for scripting: Allowed

    File Scan Data-->

    Other data-->
    Office Details: <GenuineResults><MachineData><UGUID>{613FA644-ABF6-46CA-9668-65110C07266E}</UGUID><Version>1.7.0039.0</Version><OS>5.1.2600.2.00010100.2.0.pro</OS><Architecture>x32</Architecture><PKey>*****-*****-*****-*****-CHPKD</PKey><PID>76487-640-4406932-23604</PID><PIDType>1</PIDType><SID>S-1-5-21-436374069-113007714-839522115</SID><SYSTEM><Manufacturer>Compaq </Manufacturer><Model>EVON800</Model></SYSTEM><BIOS><Manufacturer>Compaq</Manufacturer><Version>68P4W Ver. F.0F</Version><SMBIOSVersion major="2" minor="3"/><Date>20030326000000.000000+000</Date></BIOS><HWID>96DE3107018400D2</HWID><UserLCID>081A</UserLCID><SystemLCID>0409</SystemLCID><TimeZone>Central Europe Standard Time(GMT+01:00)</TimeZone><iJoin>1</iJoin><SBID><stat>3</stat><msppid></msppid><name></name><model></model></SBID><OEM/></MachineData><Software><Office><Result>100</Result><Products><Product GUID="{90110409-6000-11D3-8CFE-0150048383C9}"><LegitResult>100</LegitResult><Name>Microsoft Office Professional Edition 2003</Name><Ver>11</Ver><Val>2F32EB010F9F500</Val><Hash>bAc1iJ34klrBoBOYWUiSuHd8qI4=</Hash><Pid>73931-640-3619907-57645</Pid><PidType>14</PidType></Product><Product GUID="{90120000-0030-0000-0000-0000000FF1CE}"><LegitResult>100</LegitResult><Name>Microsoft Office Enterprise 2007</Name><Ver>12</Ver><Val>35794AEA9FD2586</Val><Hash>yqyOv3cjkXM1o/aoqJfUFFTWcyY=</Hash><Pid>89388-707-1125212-65639</Pid><PidType>14</PidType></Product></Products></Office></Software></GenuineResults> 

    Monday, July 9, 2007 8:10 AM