none
invalid license, Vista Ultimate x64 SB RRS feed

  • Question

  • Hi!

    My license status turned to "invalid" today and i have no idea why. What can i do now?

     

    Diagnostic Report (1.7.0012.0):
    -----------------------------------------
    WGA Data-->
    Validation Status: Invalid License
    Detailed Status: 0x0
    Windows Product Key: *****-*****-J6JJ4-VRV7P-X3PTK
    Windows Product Key Hash: bI9PY8LdmRNNQth8eb+BljVaCXo=
    Windows Product ID: 89587-OEM-7300551-48760
    Windows Product ID Type: 3
    Windows License Type: OEM System Builder
    Windows OS version: 6.0.6000.2.00010100.0.0.001
    ID: b30f9106-8371-4b96-9b10-f1fdc74d305d
    Is Admin: No
    AutoDial:
    Registry: 0x0
    WGA Version: Registered, 1.5.723.1
    Signed By: Microsoft
    Product Name: Windows Vista (TM) Ultimate
    Architecture: 0x00000009
    Build lab: 6000.vista_rtm.061101-2205
    TTS Error:
    Validation Diagnostic:
    Resolution Status: N/A

    Notifications Data-->
    Cached Result: N/A
    File Exists: No
    Version: N/A
    WgaTray.exe Signed By: N/A, hr = 0x80070002
    WgaLogon.dll Signed By: N/A, hr = 0x80070002

    OGA Data-->
    Office Status: 109 N/A
    OGA Version: Failed to retrieve file version. - 0x80070002
    Signed By: N/A, hr = 0x80070002
    Office Diagnostics: FCEE394C-3178-80070002

    Browser Data-->
    Proxy settings: N/A
    User Agent: Mozilla/4.0 (compatible; MSIE 7.0; Win32)
    Default Browser: C:\Program Files (x86)\Internet Explorer\iexplore.exe
    Download signed ActiveX controls: Prompt
    Download unsigned ActiveX controls: Disabled
    Run ActiveX controls and plug-ins: Allowed
    Initialize and script ActiveX controls not marked as safe: Disabled
    Allow scripting of Internet Explorer Webbrowser control: Disabled
    Active scripting: Allowed
    Script ActiveX controls marked as safe for scripting: Allowed

    File Scan Data-->

    Other data-->
    Office Details: <GenuineResults><MachineData><UGUID>b30f9106-8371-4b96-9b10-f1fdc74d305d</UGUID><Version>1.7.0012.0</Version><OS>6.0.6000.2.00010100.0.0.001</OS><PKey>*****-*****-*****-*****-X3PTK</PKey><PID>89587-OEM-7300551-48760</PID><PIDType>3</PIDType><SID>S-1-5-21-4027091877-3917975464-3523785939</SID><SYSTEM><Manufacturer>System manufacturer</Manufacturer><Model>System Product Name</Model></SYSTEM><BIOS><Manufacturer>American Megatrends Inc.</Manufacturer><Version>1004   </Version><SMBIOSVersion major="2" minor="4"/><Date>20070122000000.000000+000</Date></BIOS><HWID>74313507018400FA</HWID><UserLCID>0407</UserLCID><SystemLCID>0407</SystemLCID><TimeZone>Mitteleuropäische Zeit(GMT+01:00)</TimeZone><iJoin>0</iJoin><SBID><stat>3</stat><msppid></msppid><name></name><model></model></SBID><OEM><OEMID>MSTEST</OEMID><OEMTableID>TESTONLY</OEMTableID></OEM></MachineData>   <Software><Office><Result>109</Result><Products/></Office></Software></GenuineResults> 

     

    Friday, March 9, 2007 1:06 PM

Answers

  •  

    Hello,


    If your System Properties window is showing that you're activated and online validation says you're not, please

     

    1. Phone activate.  You can start by typing "slui 4" in the search field in the Start Menu and pressing Enter. Follow the prompts through phone activation (be ready for lots of numbers) and then reboot.


    2. Once you're done, please revalidate by clicking on "Validate Windows" here: www.microsoft.com/genuine. Then reboot.


    Let me know if that works.  Thanks a lot!

    Thursday, April 5, 2007 5:48 PM

All replies

  • If you open a command prompt and type "slui" without the quotes and hit enter what error code do you get?

    Thanks!

    Saturday, March 10, 2007 3:00 AM
  • I am sorry, but i cant tell you that - because i decided to switch back to XP Prof until Service Pack 1 for Vista comes out. The only thing i can tell you is that i killed my old P5B-Mainboard while updating the BIOS from inside of Vista 64 (i swear, ill never do that again). So i had to change the Mainboard, because it was REALLY dead. I made a clean install of Vista Ultimate 64 then - and i was able to activate it for the second time via internet. After activating, i used "True Image" to make a copy of a clean installation without any drivers and software. Yesterday, Vista changed to an invalid state after installing only a few Programs to that clean copy: Logitech Drivers (Setpoint 3.10 x64) for my Mouse, ATI Catalyst 7.2, and the latest Creative Drivers  (X-Fi-Series 2.13.0012).
    Saturday, March 10, 2007 7:29 AM
  • Ok, i was curious about that. So i restored Vista with "True Image" to a valid (please look at diagnostic report ### 1 ###) state. After i have installed some software & drivers it turned again into invalid (report ### 2 ###). I typed "slui" in the command prompt then and got the Message "The activation was successfull" (in german "Die Aktivierung war erfolgreich")  - No error Message or similar.

    When i try to use Windows Update now, i get a Requester that says that the genuiness of my Windows-Copy cant get validated. When i check at http://www.microsoft.com/genuine/, it says that Windows must be activated before the validation-check can test if its a Original-Windows version.

    But "slui" still says that the activation was successfull... Weird!!11 :-(

    ### 1 ###

    Diagnostic Report (1.7.0012.0):
    -----------------------------------------
    WGA Data-->
    Validation Status: Genuine
    Detailed Status: 0x1
    Windows Product Key: *****-*****-J6JJ4-VRV7P-X3PTK
    Windows Product Key Hash: bI9PY8LdmRNNQth8eb+BljVaCXo=
    Windows Product ID: 89587-OEM-7300551-48760
    Windows Product ID Type: 3
    Windows License Type: OEM System Builder
    Windows OS version: 6.0.6000.2.00010100.0.0.001
    ID: b30f9106-8371-4b96-9b10-f1fdc74d305d
    Is Admin: No
    AutoDial:
    Registry: 0x0
    WGA Version: Registered, 1.5.723.1
    Signed By: Microsoft
    Product Name: Windows Vista (TM) Ultimate
    Architecture: 0x00000009
    Build lab: 6000.vista_rtm.061101-2205
    TTS Error:
    Validation Diagnostic:
    Resolution Status: N/A

    Notifications Data-->
    Cached Result: N/A
    File Exists: No
    Version: N/A
    WgaTray.exe Signed By: N/A, hr = 0x80070002
    WgaLogon.dll Signed By: N/A, hr = 0x80070002

    OGA Data-->
    Office Status: 109 N/A
    OGA Version: Failed to retrieve file version. - 0x80070002
    Signed By: N/A, hr = 0x80070002
    Office Diagnostics: FCEE394C-3178-80070002

    Browser Data-->
    Proxy settings: N/A
    User Agent: Mozilla/4.0 (compatible; MSIE 7.0; Win32)
    Default Browser: C:\Program Files (x86)\Internet Explorer\iexplore.exe
    Download signed ActiveX controls: Prompt
    Download unsigned ActiveX controls: Disabled
    Run ActiveX controls and plug-ins: Allowed
    Initialize and script ActiveX controls not marked as safe: Disabled
    Allow scripting of Internet Explorer Webbrowser control: Disabled
    Active scripting: Allowed
    Script ActiveX controls marked as safe for scripting: Allowed

    File Scan Data-->

    Other data-->
    Office Details: <GenuineResults><MachineData><UGUID>b30f9106-8371-4b96-9b10-f1fdc74d305d</UGUID><Version>1.7.0012.0</Version><OS>6.0.6000.2.00010100.0.0.001</OS><PKey>*****-*****-*****-*****-X3PTK</PKey><PID>89587-OEM-7300551-48760</PID><PIDType>3</PIDType><SID>S-1-5-21-4027091877-3917975464-3523785939</SID><SYSTEM><Manufacturer>System manufacturer</Manufacturer><Model>System Product Name</Model></SYSTEM><BIOS><Manufacturer>American Megatrends Inc.</Manufacturer><Version>1004   </Version><SMBIOSVersion major="2" minor="4"/><Date>20070122000000.000000+000</Date></BIOS><HWID>74313507018400FA</HWID><UserLCID>0407</UserLCID><SystemLCID>0407</SystemLCID><TimeZone>Mitteleuropäische Zeit(GMT+01:00)</TimeZone><iJoin>0</iJoin><SBID><stat>3</stat><msppid></msppid><name></name><model></model></SBID><OEM><OEMID>MSTEST</OEMID><OEMTableID>TESTONLY</OEMTableID></OEM></MachineData>   <Software><Office><Result>109</Result><Products/></Office></Software></GenuineResults> 

    ### 2 ###

    Diagnostic Report (1.7.0012.0):
    -----------------------------------------
    WGA Data-->
    Validation Status: Invalid License
    Detailed Status: 0x0
    Windows Product Key: *****-*****-J6JJ4-VRV7P-X3PTK
    Windows Product Key Hash: bI9PY8LdmRNNQth8eb+BljVaCXo=
    Windows Product ID: 89587-OEM-7300551-48760
    Windows Product ID Type: 3
    Windows License Type: OEM System Builder
    Windows OS version: 6.0.6000.2.00010100.0.0.001
    ID: b30f9106-8371-4b96-9b10-f1fdc74d305d
    Is Admin: No
    AutoDial:
    Registry: 0x0
    WGA Version: Registered, 1.5.723.1
    Signed By: Microsoft
    Product Name: Windows Vista (TM) Ultimate
    Architecture: 0x00000009
    Build lab: 6000.vista_rtm.061101-2205
    TTS Error:
    Validation Diagnostic:
    Resolution Status: N/A

    Notifications Data-->
    Cached Result: N/A
    File Exists: No
    Version: N/A
    WgaTray.exe Signed By: N/A, hr = 0x80070002
    WgaLogon.dll Signed By: N/A, hr = 0x80070002

    OGA Data-->
    Office Status: 109 N/A
    OGA Version: Failed to retrieve file version. - 0x80070002
    Signed By: N/A, hr = 0x80070002
    Office Diagnostics: FCEE394C-3178-80070002

    Browser Data-->
    Proxy settings: N/A
    User Agent: Mozilla/4.0 (compatible; MSIE 7.0; Win32)
    Default Browser: C:\Program Files (x86)\Internet Explorer\iexplore.exe
    Download signed ActiveX controls: Prompt
    Download unsigned ActiveX controls: Disabled
    Run ActiveX controls and plug-ins: Allowed
    Initialize and script ActiveX controls not marked as safe: Disabled
    Allow scripting of Internet Explorer Webbrowser control: Disabled
    Active scripting: Allowed
    Script ActiveX controls marked as safe for scripting: Allowed

    File Scan Data-->

    Other data-->
    Office Details: <GenuineResults><MachineData><UGUID>b30f9106-8371-4b96-9b10-f1fdc74d305d</UGUID><Version>1.7.0012.0</Version><OS>6.0.6000.2.00010100.0.0.001</OS><PKey>*****-*****-*****-*****-X3PTK</PKey><PID>89587-OEM-7300551-48760</PID><PIDType>3</PIDType><SID>S-1-5-21-4027091877-3917975464-3523785939</SID><SYSTEM><Manufacturer>System manufacturer</Manufacturer><Model>System Product Name</Model></SYSTEM><BIOS><Manufacturer>American Megatrends Inc.</Manufacturer><Version>1004   </Version><SMBIOSVersion major="2" minor="4"/><Date>20070122000000.000000+000</Date></BIOS><HWID>74313507018400FA</HWID><UserLCID>0407</UserLCID><SystemLCID>0407</SystemLCID><TimeZone>Mitteleuropäische Zeit(GMT+01:00)</TimeZone><iJoin>0</iJoin><SBID><stat>3</stat><msppid></msppid><name></name><model></model></SBID><OEM><OEMID>MSTEST</OEMID><OEMTableID>TESTONLY</OEMTableID></OEM></MachineData>   <Software><Office><Result>109</Result><Products/></Office></Software></GenuineResults> 

     

    Saturday, March 10, 2007 8:37 AM
  • Are there any news about "my" (in fact, its yours) problem?

     

    Why do i have to wait months to get my copy of Vista working - without having any problems. I paid for trouble - i cant believe it. All the people who uses an illegal copy of Vista are laughing in my face. Why cant the WGA-procedure work like in Windows XP?

     

    Microsoft, i am in a really bad mood.

    Thursday, April 5, 2007 8:24 AM
  •  

    Hello,


    If your System Properties window is showing that you're activated and online validation says you're not, please

     

    1. Phone activate.  You can start by typing "slui 4" in the search field in the Start Menu and pressing Enter. Follow the prompts through phone activation (be ready for lots of numbers) and then reboot.


    2. Once you're done, please revalidate by clicking on "Validate Windows" here: www.microsoft.com/genuine. Then reboot.


    Let me know if that works.  Thanks a lot!

    Thursday, April 5, 2007 5:48 PM