locked
Windows 7 suddenly not genuine RRS feed

  • Question

  • I am using a laptop with Windows 7. It worked fine for a long time until about a month ago. Since then I'm prompted with a 'Windows is not genuine' message ... THe last update carried out was on January 27th. Below is the diagnostic report:

     

    Diagnostic Report (1.9.0027.0):
    -----------------------------------------
    Windows Validation Data-->

    Validation Code: 0
    Cached Online Validation Code: N/A, hr = 0xc0000034
    Windows Product Key: *****-*****-7T6K4-4CX7G-W377C
    Windows Product Key Hash: dH9pLSFToIKI6Xb6b71RBDdkf48=
    Windows Product ID: 00359-OEM-8882376-20541
    Windows Product ID Type: 3
    Windows License Type: OEM System Builder
    Windows OS version: 6.1.7600.2.00010300.0.0.003
    ID: {24C94F30-9433-46D2-ACC0-0D9E51AC73C1}(1)
    Is Admin: Yes
    TestCab: 0x0
    LegitcheckControl ActiveX: N/A, hr = 0x80070002
    Signed By: N/A, hr = 0x80070002
    Product Name: Windows 7 Home Premium
    Architecture: 0x00000000
    Build lab: 7600.win7_gdr.100618-1621
    TTS Error:
    Validation Diagnostic:
    Resolution Status: N/A

    Vista WgaER Data-->
    ThreatID(s): N/A, hr = 0x80070002
    Version: N/A, hr = 0x80070002

    Windows XP Notifications Data-->
    Cached Result: N/A, hr = 0x80070002
    File Exists: No
    Version: N/A, hr = 0x80070002
    WgaTray.exe Signed By: N/A, hr = 0x80070002
    WgaLogon.dll Signed By: N/A, hr = 0x80070002

    OGA Notifications Data-->
    Cached Result: N/A, hr = 0x80070002
    Version: 2.0.48.0
    OGAExec.exe Signed By: Microsoft
    OGAAddin.dll Signed By: Microsoft

    OGA Data-->
    Office Status: 100 Genuine
    Microsoft Office Home and Student 2007 - 100 Genuine
    OGA Version: Registered, 2.0.48.0
    Signed By: Microsoft
    Office Diagnostics: 025D1FF3-364-80041010_025D1FF3-229-80041010_025D1FF3-230-1_025D1FF3-517-80040154_025D1FF3-237-80040154_025D1FF3-238-2_025D1FF3-244-80070002_025D1FF3-258-3

    Browser Data-->
    Proxy settings: N/A
    User Agent: Mozilla/4.0 (compatible; MSIE 8.0; Win32)
    Default Browser: C:\Program Files\Internet Explorer\IEXPLORE.exe
    Download signed ActiveX controls: Prompt
    Download unsigned ActiveX controls: Disabled
    Run ActiveX controls and plug-ins: Allowed
    Initialize and script ActiveX controls not marked as safe: Disabled
    Allow scripting of Internet Explorer Webbrowser control: Disabled
    Active scripting: Allowed
    Script ActiveX controls marked as safe for scripting: Allowed

    File Scan Data-->

    Other data-->
    Office Details: <GenuineResults><MachineData><UGUID>{24C94F30-9433-46D2-ACC0-0D9E51AC73C1}</UGUID><Version>1.9.0027.0</Version><OS>6.1.7600.2.00010300.0.0.003</OS><Architecture>x32</Architecture><PKey>*****-*****-*****-*****-W377C</PKey><PID>00359-OEM-8882376-20541</PID><PIDType>3</PIDType><SID>S-1-5-21-1015411696-4131456988-947976886</SID><SYSTEM><Manufacturer>eMachines, inc.</Manufacturer><Model>eMG620          </Model></SYSTEM><BIOS><Manufacturer>eMachines</Manufacturer><Version>v0.3103</Version><SMBIOSVersion major="2" minor="4"/><Date>20080820000000.000000+000</Date></BIOS><HWID>39BB3607018400F6</HWID><UserLCID>0413</UserLCID><SystemLCID>0413</SystemLCID><TimeZone>West-Europa (standaardtijd)(GMT+01:00)</TimeZone><iJoin>0</iJoin><SBID><stat>3</stat><msppid></msppid><name></name><model></model></SBID><OEM><OEMID>GATEWA</OEMID><OEMTableID>SYSTEM  </OEMTableID></OEM><GANotification><File Name="OGAAddin.dll" Version="2.0.48.0"/></GANotification></MachineData><Software><Office><Result>100</Result><Products><Product GUID="{91120000-002F-0000-0000-0000000FF1CE}"><LegitResult>100</LegitResult><Name>Microsoft Office Home and Student 2007</Name><Ver>12</Ver><Val>39B8FDDED34570E</Val><Hash>/RuaAoT8Rd2bnIAjjx+gic+Fb+c=</Hash><Pid>81602-903-4956056-68075</Pid><PidType>1</PidType></Product></Products><Applications><App Id="16" Version="12" Result="100"/><App Id="18" Version="12" Result="100"/><App Id="1B" Version="12" Result="100"/><App Id="A1" Version="12" Result="100"/></Applications></Office></Software></GenuineResults> 

    Spsys.log Content: 0x80070002

    Licensing Data-->
    C:\Windows\system32\slmgr.vbs(1333, 5) (null): 0xC0000034

    Windows Activation Technologies-->
    HrOffline: 0x00000000
    HrOnline: 0x00000000
    HealthStatus: 0x0000000000000000
    Event Time Stamp: 12:12:2010 13:29
    ActiveX: Registered, Version: 7.1.7600.16395
    Admin Service: Registered, Version: 7.1.7600.16395
    HealthStatus Bitmask Output:


    HWID Data-->
    HWID Hash Current: LAAAAAEAAQABAAEAAAABAAAAAgABAAEAeqhwd9iE+CUwMNA2micEsQZXfig=

    OEM Activation 1.0 Data-->
    N/A

    OEM Activation 2.0 Data-->
    BIOS valid for OA 2.0: yes
    Windows marker version: 0x0
    OEMID and OEMTableID Consistent: yes
    BIOS Information:
      ACPI Table Name OEMID Value OEMTableID Value
      APIC   PTLTD     APIC 
      FACP   NVIDIA  MCP67-M
      HPET   PTLTD   HPETTBL
      BOOT   PTLTD   $SBFTBL$
      MCFG   PTLTD     MCFG 
      TCPA   Phoeni  x     
      SSDT   PTLTD   POWERNOW
      SLIC   GATEWA  SYSTEM 

    ------

    I found many messages from people with similar trouble and I have tried the solutions that where listed, but with no result:

    - the validation process on the website (www.microsoft.com/genuine/validate) doesn't take minutes but probably weeks ... I tried three times, once I stopped after not having a result after 24 hours;

    - I did a system recovery (systeemherstel) to the point before my last succesful windows update. That didn't have any effect

    - When I enter SLUI 4, I get the message that there is no such an object (Details: code 0xC0000034, Description: no such object (objectnaam niet gevonden))

    - I have tried SFC/SCANNOW in the commandline. After scanning I get the message that no violations of the integrity are found (Er zijn geen schendingen van de integriteit gevonden)

    I hope you can help me!

     

    Friday, February 25, 2011 12:42 PM

Answers

  • "HiBene" wrote in message news:c088e6d7-925c-4d81-af4e-7ef03fe6bff1...

    Thanks for your reply. I followed the steps you suggested. The last step however failed. I get the same error message as before (there is no such object (Details: code 0xC0000034, Description: no such object (objectnaam niet gevonden)).

    The Diagnosis:

    Diagnostic Report (1.9.0027.0):
    -----------------------------------------
    Windows Validation Data-->

    Validation Code: 0
    Cached Online Validation Code: N/A, hr = 0xc0000034
    Windows Product Key: *****-*****-7T6K4-4CX7G-W377C
    Windows Product Key Hash: dH9pLSFToIKI6Xb6b71RBDdkf48=
    Windows Product ID: 00359-OEM-8882376-20541
    Windows Product ID Type: 3
    Windows License Type: OEM System Builder
    Windows OS version: 6.1.7600.2.00010300.0.0.003

    Licensing Data-->
    Voer op een computer waarop Microsoft Windows (niet-kern) wordt uitgevoerd de opdracht 'slui.exe 0x2a 0xC0000034' uit om de fouttekst weer te geven.
    Fout: 0xC0000034

     


    I can find no references for that error message - but at least it now appears in the MGADiag report in all its glory :)
     
    Unless Darin or Dan have anything to suggest, I think the best thing would be for you to contact WGA support, and see if they can assist.
    Your best bet is to contact WGA support (it should be free - make sure that you choose options for Activation/Validation/WGA in the dropdowns)
     
    North America: http://support.microsoft.com/contactus/cu_sc_genadv_master?ws=support&ws=support#tab4
     
    Outside North America:
    http://support.microsoft.com/contactus/?ws=support#tab0
     
    If you do manage to solve it, please come back to let us know how?
     
     

    --


    Noel Paton | Nil Carborundum Illegitemi | CrashFixPC | The Three-toed Sloth
    • Marked as answer by Darin Smith MS Saturday, February 26, 2011 3:05 AM
    Friday, February 25, 2011 1:53 PM
    Moderator

All replies

  • "HiBene" wrote in message news:b95221c7-1630-4601-b181-285be40da0cd...

    I am using a laptop with Windows 7. It worked fine for a long time until about a month ago. Since then I'm prompted with a 'Windows is not genuine' message ... THe last update carried out was on January 27th. Below is the diagnostic report:

     

    Diagnostic Report (1.9.0027.0):
    -----------------------------------------
    Windows Validation Data-->

    Validation Code: 0
    Cached Online Validation Code: N/A, hr = 0xc0000034
    Windows Product Key: *****-*****-7T6K4-4CX7G-W377C
    Windows Product Key Hash: dH9pLSFToIKI6Xb6b71RBDdkf48=
    Windows Product ID: 00359-OEM-8882376-20541
    Windows Product ID Type: 3
    Windows License Type: OEM System Builder
    Windows OS version: 6.1.7600.2.00010300.0.0.003

    File Scan Data-->

    Other data-->
    SYSTEM><Manufacturer>eMachines, inc.</Manufacturer><Model>eMG620          </Model></SYSTEM><BIOS><Manufacturer>eMachines</Manufacturer><Version>v0.3103</Version><SMBIOSVersion major="2" minor="4"/><Date>20080820000000.000000+000</Date></BIOS

    Licensing Data-->
    C:\Windows\system32\slmgr.vbs(1333, 5) (null): 0xC0000034

    I found many messages from people with similar trouble and I have tried the solutions that where listed, but with no result:

    - the validation process on the website (www.microsoft.com/genuine/validate) doesn't take minutes but probably weeks ... I tried three times, once I stopped after not having a result after 24 hours;

    - I did a system recovery (systeemherstel) to the point before my last succesful windows update. That didn't have any effect

    - When I enter SLUI 4, I get the message that there is no such an object (Details: code 0xC0000034, Description: no such object (objectnaam niet gevonden))

    - I have tried SFC/SCANNOW in the commandline. After scanning I get the message that no violations of the integrity are found (Er zijn geen schendingen van de integriteit gevonden)

    I hope you can help me!

     


    Your Licensing store is corrupted -
    Recreate the Licensing Store
        1) Click Start button.
        2) Type: CMD.exe into the 'Search programs and files' field
        3) Right-Click on CMD.exe and select Run as Administrator
        4) Type: net stop sppsvc   (It may ask you if you are sure, select yes)
        Note: the Software Protection service may not be running, this is ok.
        5) Type: cd %windir%\ServiceProfiles\NetworkService\AppData\Roaming\Microsoft\SoftwareProtectionPlatform
        6) Type: rename tokens.dat tokens.bar
        7) Type: cd %windir%\system32
        8) Type: net start sppsvc
        9) Type: slui.exe
        10) After a couple of seconds Windows Activation dialog will appear. You may be asked to re-activate and/or re-enter your product key or Activation may occur automatically.
        
        Run MGADiag again, and post the report
     
     

    --


    Noel Paton | Nil Carborundum Illegitemi | CrashFixPC | The Three-toed Sloth
    Friday, February 25, 2011 12:54 PM
    Moderator
  • Thanks for your reply. I followed the steps you suggested. The last step however failed. I get the same error message as before (there is no such object (Details: code 0xC0000034, Description: no such object (objectnaam niet gevonden)).

    The Diagnosis:

    Diagnostic Report (1.9.0027.0):
    -----------------------------------------
    Windows Validation Data-->

    Validation Code: 0
    Cached Online Validation Code: N/A, hr = 0xc0000034
    Windows Product Key: *****-*****-7T6K4-4CX7G-W377C
    Windows Product Key Hash: dH9pLSFToIKI6Xb6b71RBDdkf48=
    Windows Product ID: 00359-OEM-8882376-20541
    Windows Product ID Type: 3
    Windows License Type: OEM System Builder
    Windows OS version: 6.1.7600.2.00010300.0.0.003
    ID: {24C94F30-9433-46D2-ACC0-0D9E51AC73C1}(3)
    Is Admin: Yes
    TestCab: 0x0
    LegitcheckControl ActiveX: N/A, hr = 0x80070002
    Signed By: N/A, hr = 0x80070002
    Product Name: Windows 7 Home Premium
    Architecture: 0x00000000
    Build lab: 7600.win7_gdr.100618-1621
    TTS Error:
    Validation Diagnostic:
    Resolution Status: N/A

    Vista WgaER Data-->
    ThreatID(s): N/A, hr = 0x80070002
    Version: N/A, hr = 0x80070002

    Windows XP Notifications Data-->
    Cached Result: N/A, hr = 0x80070002
    File Exists: No
    Version: N/A, hr = 0x80070002
    WgaTray.exe Signed By: N/A, hr = 0x80070002
    WgaLogon.dll Signed By: N/A, hr = 0x80070002

    OGA Notifications Data-->
    Cached Result: N/A, hr = 0x80070002
    Version: 2.0.48.0
    OGAExec.exe Signed By: Microsoft
    OGAAddin.dll Signed By: Microsoft

    OGA Data-->
    Office Status: 100 Genuine
    Microsoft Office Home and Student 2007 - 100 Genuine
    OGA Version: Registered, 2.0.48.0
    Signed By: Microsoft
    Office Diagnostics: 025D1FF3-364-80041010_025D1FF3-229-80041010_025D1FF3-230-1_025D1FF3-517-80040154_025D1FF3-237-80040154_025D1FF3-238-2_025D1FF3-244-80070002_025D1FF3-258-3

    Browser Data-->
    Proxy settings: N/A
    User Agent: Mozilla/4.0 (compatible; MSIE 8.0; Win32)
    Default Browser: C:\Program Files\Internet Explorer\IEXPLORE.exe
    Download signed ActiveX controls: Prompt
    Download unsigned ActiveX controls: Disabled
    Run ActiveX controls and plug-ins: Allowed
    Initialize and script ActiveX controls not marked as safe: Disabled
    Allow scripting of Internet Explorer Webbrowser control: Disabled
    Active scripting: Allowed
    Script ActiveX controls marked as safe for scripting: Allowed

    File Scan Data-->

    Other data-->
    Office Details: <GenuineResults><MachineData><UGUID>{24C94F30-9433-46D2-ACC0-0D9E51AC73C1}</UGUID><Version>1.9.0027.0</Version><OS>6.1.7600.2.00010300.0.0.003</OS><Architecture>x32</Architecture><PKey>*****-*****-*****-*****-W377C</PKey><PID>00359-OEM-8882376-20541</PID><PIDType>3</PIDType><SID>S-1-5-21-1015411696-4131456988-947976886</SID><SYSTEM><Manufacturer>eMachines, inc.</Manufacturer><Model>eMG620          </Model></SYSTEM><BIOS><Manufacturer>eMachines</Manufacturer><Version>v0.3103</Version><SMBIOSVersion major="2" minor="4"/><Date>20080820000000.000000+000</Date></BIOS><HWID>39BB3607018400F6</HWID><UserLCID>0413</UserLCID><SystemLCID>0413</SystemLCID><TimeZone>West-Europa (standaardtijd)(GMT+01:00)</TimeZone><iJoin>0</iJoin><SBID><stat>3</stat><msppid></msppid><name></name><model></model></SBID><OEM><OEMID>GATEWA</OEMID><OEMTableID>SYSTEM  </OEMTableID></OEM><GANotification><File Name="OGAAddin.dll" Version="2.0.48.0"/></GANotification></MachineData><Software><Office><Result>100</Result><Products><Product GUID="{91120000-002F-0000-0000-0000000FF1CE}"><LegitResult>100</LegitResult><Name>Microsoft Office Home and Student 2007</Name><Ver>12</Ver><Val>39B8FDDED34570E</Val><Hash>/RuaAoT8Rd2bnIAjjx+gic+Fb+c=</Hash><Pid>81602-903-4956056-68075</Pid><PidType>1</PidType></Product></Products><Applications><App Id="16" Version="12" Result="100"/><App Id="18" Version="12" Result="100"/><App Id="1B" Version="12" Result="100"/><App Id="A1" Version="12" Result="100"/></Applications></Office></Software></GenuineResults> 

    Spsys.log Content: 0x80070002

    Licensing Data-->
    Voer op een computer waarop Microsoft Windows (niet-kern) wordt uitgevoerd de opdracht 'slui.exe 0x2a 0xC0000034' uit om de fouttekst weer te geven.
    Fout: 0xC0000034

    Windows Activation Technologies-->
    HrOffline: 0x00000000
    HrOnline: 0x00000000
    HealthStatus: 0x0000000000000000
    Event Time Stamp: 12:12:2010 13:29
    ActiveX: Registered, Version: 7.1.7600.16395
    Admin Service: Registered, Version: 7.1.7600.16395
    HealthStatus Bitmask Output:


    HWID Data-->
    HWID Hash Current: LAAAAAEAAQABAAEAAAABAAAAAgABAAEAeqhwd9iE+CUwMNA2micEsQZXfig=

    OEM Activation 1.0 Data-->
    N/A

    OEM Activation 2.0 Data-->
    BIOS valid for OA 2.0: yes
    Windows marker version: 0x0
    OEMID and OEMTableID Consistent: yes
    BIOS Information:
      ACPI Table Name OEMID Value OEMTableID Value
      APIC   PTLTD     APIC 
      FACP   NVIDIA  MCP67-M
      HPET   PTLTD   HPETTBL
      BOOT   PTLTD   $SBFTBL$
      MCFG   PTLTD     MCFG 
      TCPA   Phoeni  x     
      SSDT   PTLTD   POWERNOW
      SLIC   GATEWA  SYSTEM 

     

    Friday, February 25, 2011 1:32 PM
  • "HiBene" wrote in message news:c088e6d7-925c-4d81-af4e-7ef03fe6bff1...

    Thanks for your reply. I followed the steps you suggested. The last step however failed. I get the same error message as before (there is no such object (Details: code 0xC0000034, Description: no such object (objectnaam niet gevonden)).

    The Diagnosis:

    Diagnostic Report (1.9.0027.0):
    -----------------------------------------
    Windows Validation Data-->

    Validation Code: 0
    Cached Online Validation Code: N/A, hr = 0xc0000034
    Windows Product Key: *****-*****-7T6K4-4CX7G-W377C
    Windows Product Key Hash: dH9pLSFToIKI6Xb6b71RBDdkf48=
    Windows Product ID: 00359-OEM-8882376-20541
    Windows Product ID Type: 3
    Windows License Type: OEM System Builder
    Windows OS version: 6.1.7600.2.00010300.0.0.003

    Licensing Data-->
    Voer op een computer waarop Microsoft Windows (niet-kern) wordt uitgevoerd de opdracht 'slui.exe 0x2a 0xC0000034' uit om de fouttekst weer te geven.
    Fout: 0xC0000034

     


    I can find no references for that error message - but at least it now appears in the MGADiag report in all its glory :)
     
    Unless Darin or Dan have anything to suggest, I think the best thing would be for you to contact WGA support, and see if they can assist.
    Your best bet is to contact WGA support (it should be free - make sure that you choose options for Activation/Validation/WGA in the dropdowns)
     
    North America: http://support.microsoft.com/contactus/cu_sc_genadv_master?ws=support&ws=support#tab4
     
    Outside North America:
    http://support.microsoft.com/contactus/?ws=support#tab0
     
    If you do manage to solve it, please come back to let us know how?
     
     

    --


    Noel Paton | Nil Carborundum Illegitemi | CrashFixPC | The Three-toed Sloth
    • Marked as answer by Darin Smith MS Saturday, February 26, 2011 3:05 AM
    Friday, February 25, 2011 1:53 PM
    Moderator
  • No, unfortunately, I don't have any further suggestions then what Noel as already posted.

    I would really like to get some insight into these types of issues, so if support helps you to resolve the issue, any information you can post about the resolution would be helpful to us in assisting future users.


    Darin MS
    Saturday, February 26, 2011 3:05 AM
  • I am having the same problem exactly

    was it resolved?

    Thursday, June 2, 2011 11:53 AM
  • It's unlikely to be the exact same issue - please start a NEW thread of your own, and include an MGADiag report

    To properly analyse and solve problems with Activation and Validation, we need to see a full copy of the report produced by the MGADiag tool (download and save to desktop - http://go.microsoft.com/fwlink/?linkid=52012 )
    Once saved, run the tool.
    Click on the Continue button, which will produce the report.
    To copy the report to your response, click on the Copy button in the tool (ignore any error messages at this point), and then paste (using either r-click/Paste, or Ctrl+V ) into your response.
     
     


    Noel Paton | Nil Carborundum Illegitemi | CrashFixPC | The Three-toed Sloth
    Thursday, June 2, 2011 12:03 PM
    Moderator
  • Hi,

    I am having the exact same problem as well. I tried the Noel's solution stating that the licensing store was corrupted, but received an error on the last step as well.

    Can anyone suggest a new solution?

     

    Thursday, June 23, 2011 12:49 PM
  •  Most Non-Genuine issue look the same regardless of the true underlying cause. So to help minimize the confusion caused by troubleshooting multiple different issues, we ask that all users creat their own thread for thier own specific issue.

      In other words, please do not post "Me Too" messages in other people's threads

     

    To properly analyse and solve problems with Activation and Validation, we need to see a full copy of the report produced by the MGADiag tool (download and save to desktop -http://go.microsoft.com/fwlink/?linkid=52012 )
    Once saved, run the tool. 
    Click on the Continue button, which will produce the report.
    To copy the report to your response, click on the Copy button in the tool (ignore any error messages at this point), and then paste (using either r-click/Paste, or Ctrl+V ) into your response in your own thread.
     

    Thursday, June 23, 2011 12:57 PM
    Answerer