locked
Copy Web now open 2 dialogue boxes in error RRS feed

  • Question

  • Copy Web opnes 2 dialogue boxes and failes to connect.

    The first is correct, the second is for Anonymous.

    HELP!


    - Bill MS Expression 4 SP 2, Office 2010 SP1
    • Moved by lucy-liu Thursday, October 20, 2011 7:13 AM it is not a vs ide issue (From:Visual Studio Editor)
    Wednesday, October 12, 2011 10:20 PM

Answers

All replies

  • Hi Bill_G,

    I cannot fully understanding this thread.

    Please describe your problem in detail, and we will be able to provide quicker and better responses.

    In addition, you can try the following solutions:

    1. If we reboot the operating system to safe mode, do we have the problem? This can help to isolate whether any other applications are interfering with Visual Studio. Note that some features (like IIS) are not available under safe mode. Please check whether this can apply or not. In addition to safe mode, we can also suggest “clean boot”: http://support.microsoft.com/kb/310353.

    2. If we create a new user account, do we have the problem? This can help to isolate user profile corruption related causes.

    3. If we disable Add-ins (e.g. “Tools” | “Add-in Manager”) and run “devenv.exe /safemode”, do we still have the problem? This can eliminate the possibility that third party Add-ins are causing problems.

    4. If we use “devenv.exe /resetsettings”, does it solve the problem? It restores Visual Studio default settings.

    5. If we create a new project, do we have the problem? Sometimes corrupted project settings can cause problems. These are project specific.

    6. If the problem remains, we can use Visual Studio Setup Wizard (via Control Panel) to repair Visual Studio. It can restore the Visual Studio Installation into its original state.

    Thank you understanding!

     

    Best regards,

    Lucy


    Lucy Liu [MSFT]
    MSDN Community Support | Feedback to us
    Get or Request Code Sample from Microsoft
    Please remember to mark the replies as answers if they help and unmark them if they provide no help.


    • Edited by lucy-liu Friday, October 14, 2011 5:49 AM
    Friday, October 14, 2011 5:45 AM
  • Thanks, Lucy

    I think I have located the problem, not the solution.

    I have a fingerprint reader annd digital Persona Software that came with my Dell Laptop Studio 1737.

    All was well until I did a software update for it (via the product) to version: 5.30.252a

    When I click on Copy Web, I get what is in the image, not just the signon expect.

    If I terminate the 2 running Processes (see image 2), then the problem goes away.

    I have no idea how to contact them.

    No Idea how to contact them.


    - Bill MS Expression 4 SP 2, Office 2010 SP1
    Friday, October 14, 2011 1:00 PM
  • Hi Bill_G,

    This forum only discusses and askes questions about editor features in Visual Studio.

    This issue cannot support in this forum.

    If you want to get a better support , I recommend you to write a new post to a more suitable forum.

    Thank you for your understanding!

     

    Best regards,

    Lucy


    Lucy Liu [MSFT]
    MSDN Community Support | Feedback to us
    Get or Request Code Sample from Microsoft
    Please remember to mark the replies as answers if they help and unmark them if they provide no help.

    Tuesday, October 18, 2011 7:05 AM
  • Another option is to post this in www.answers.microsoft.com, where users can search and sort by different technologies, like Copy Web, Dell Laptop Studio, and fingerprint readers.

    Thanks!


    Ed Price a.k.a User Ed, Microsoft Experience Program Manager (Blog, Twitter, Wiki)
    Sunday, October 30, 2011 9:44 AM