Cannot sync with Samsung Galaxy S3 phone RRS feed

  • Question

  • I've successfully used synctoy for years with my Blackberry Storm and then a Morotola Droid X.  I now have a Samsung Galaxy S3 phone but it doesn't allow me to select the folder on the phone.  I can see all the folders when I try to select a pairing folder but the "OK" button is grayed out and won't let me select the folder.  I've become very dependent on using synctoy to keep folders synchronized between my home PC and my phone.  Any help is greatly appreciated.

    Sunday, September 9, 2012 5:36 PM

All replies

  • I suspect that your problem lies not with SyncToy, but with the phone. For example, if you try using manually Copy To or Move To commands in Windows, it won't do with Android phones at all, you must do a copy and paste manually. I had a Windows Mobile phone before (HTC HD2) that could be used with above commands as well, so my conclusion that Android is built differently and cannot be used by SyncToy.
    Thursday, September 27, 2012 7:09 AM
  • Thanks Dave but I don't think that's the problem.  As I mentioned, I've used an Android phone (Motorola Droid X) for two years and it worked perfectly.  I'm able to copy and move files on the Samsung phone as you described but for some reason, Synctoy won't recognize the folders as viable options for selecting for synchronization.  The Samsung Galaxy S3 is an extremely popular phone so I hope this issue can be resolved due to it's heavy use in the market.  I really miss being able to use synctoy and keep my files synchronized between my home and office computers via my phone.  I would even pay for another program if it worked as well as synctoy to get that feature back.  Anyone with ideas for a solution is definitely solicited.  Thanks in advance.

    Tim Callihan

    Friday, September 28, 2012 3:45 PM
  • Having the same issue my Samsung S3 / Win7 desktop. Initially thought it might be that my photos were stored on the phone, instead of the external card, so I moved everything out. But, no joy. For better or worse, glad to know that it's not just me. Awaiting a solution, as I've always found SyncToy to be one of Microsoft's little gems.

    • Edited by HeyBud Wednesday, October 31, 2012 3:32 PM
    Wednesday, October 31, 2012 3:30 PM
  • Glad here for the same reason.  As popular as this phone is I was hoping others that use synctoy would search for an answer and post their conclusions here.  I'm stumped and definitely miss being able to use synctoy.  I've used it daily for years but with the Samsung S3 that ended.

    Tim Callihan

    Thursday, November 1, 2012 2:22 AM
  • Same issue here. I can drag files, move, copy, etc. But Sync toy won't allow me to select a folder - although I can see them.
    Sunday, November 11, 2012 10:28 PM
  • I've not solved it yet either.  Sure hope someone out there can make SyncToy work with the S3.  I have the problem on my XP machine at the office and my Win7 machines at home.  Really miss that software.

    Tim Callihan

    Sunday, November 11, 2012 10:34 PM
  • It works OK on my Samsung Galaxy S2; Things that I did were:

    a) Make sure to use the USB Utilities function in Settings, to set the phone into USB Mass Storage mode, before plugging the USB lead between the phone and PC

    b) Use Disk Management to set each drive on the device; Right click on Computer icon on Windows desktop, then select Manage, then select Disk Management, which will show all the connected drives. You may see two drives from the phone, one for the internal card, and one for the external SD card fitted. Right click on the drive and change drive letter to a value that will be set each time the phone is connected.

    c) You can now use SyncToy to create the folder pair, and the drives will be visible. I sync all my music MP3s onto the removable 32GB SD card, and this works well (i.e. I don't remove the card from the phone).

    d) Make sure you follow the instructions on the phone, which give a reminder to disconnect the device using the system icon before un-setting the USB Mass Storage mode on the phone and unplugging the USB cable.

    I have just now checked this on my Windows 8 Pro laptop, and Samsung Galaxy S2 Android 4.0.4 ICE setup.  This worked previously with Win 7 Home Premium and Gingerbread, before I upgraded both. 

    Hope this helps.

    • Proposed as answer by na-nick Tuesday, November 13, 2012 9:14 PM
    Tuesday, November 13, 2012 9:13 PM
  • Thanks for the suggestion and this looked very promising.  There seems to be something new about the way the S3 is recognized by a PC.  Samsung seems to have removed the USB utilities function in the Settings menu for the S3 and you can't toggle between USB media storage and phone/camera storage modes.  I am able to connect to the computer via USB and manually copy files to and from the internal storage of the phone as well as the external SD card in the phone using Windows Explorer.  But, those drives don't show up with any drive letters.  I see an icon that resembles a phone in Windows Explorer under all my other drives and it's named SAMSUNG-SGH-I747.  Then, I can expand that device and can see the two storage devices in the phone named "Card" and "Phone".  However, when I use the Disk Management Tool (great idea) it doesn't show the phone or the two storage cards.  If it did I think your solution would work and I could assign a drive letter to the external card and then synctoy would hopefully recognize it.  Sure wish I could figure this one out.  I've had the phone since July and been chipping away at this problem for months and can't seem to get it to work.

    Tim Callihan

    Friday, November 16, 2012 1:06 PM
  • guess its time to upgrade to a WP8 phone :)
    Wednesday, November 21, 2012 2:33 AM
  • Not sure if you ever got an answer to this.

    I had a very similar problem; used HTC Wildfire for a while - no problems using SyncToy, and became very reliant on it.

    Had to change to a Sony Xperia Tipo, and couldn't get it to Synch, with a similar problem that the phone wasn't recognised as a drive, rather as a 'Portable Device' (Walkman in my case), and so not assigned a D:\ or E:\ to use.

    After a lot of faffing, I managed to find the necessary menu on my phone

    (in case there's anything similar on the Samsung, for me it was Settings -> Xperia -> Connectivity -> USB connection Mode -> MTP (media transfer mode - default) vs MSC (mass storage mode - this worked with SyncToy).

    So, for me, it was a problem with the phone setting. Hope this helps, and you're able to find the menu if this is the case.

    Sunday, December 30, 2012 3:24 PM