WHS 2011 & 1394 / FireWire RRS feed

  • Question

  • I'm running WHS 2011 on an HP Proliant ML110 G6 (Intel X3440 Xeon, 4GB DDR3, 2x 2TB RAID 1), and have encountered issues with the PnP/ACPI functionality of FireWire --- Adaptec AUA-3121 HBA (NEC USB 2.0 controller and a TI 1394 controller).


    The Device Manager recognizes both the USB and 1394, and PnP works fine for the USB ports. However, the FireWire PnP/ACPI functionality doesn’t appear as if its supported in WHS 2011 (auto-on, device recognition, automatic driver install, etc).

    The card was previously installed in a Dell running Ubuntu and Windows XP, and I never encountered any issue with either OS.  I've tried multiple FireWire devices (3 different external HDDs, 2 different video cameras) and WHS 2011 has not yet recognized any of the attached components (Device Manager doesn’t display any of the FireWire devices).  I tried swapping the default 1394 driver (Texas Instruments OHCI compliant controller) with the 1394 OHCI Compliant Host Controller (Legacy) driver but the OS still didn’t recognize any of the devices.

    In searching for resolution online, I’ve noticed that these symptoms are very similar to those that people are experiencing with FireWire + Windows 7 or Windows Vista.  Perhaps there is a connection? 

    I hope that someone can recommend a solution… I appreciate any guidance that anyone can provide.  Thank you!

    Wednesday, August 10, 2011 10:05 PM

All replies

  • Sounds like it's time to switch to usb,usb3,esata or sata.

    If dress shoes hurt your feet then wear sneakers.

    Thursday, August 11, 2011 3:09 PM
  • You may need a driver from the manufacturer to get your Firewire card to work in your server. Unfortunately, it's a very old product and I don't see a driver for Windows 7 or Windows Server 2008 R2 on the Adaptec site. Have you asked them if it will work at all, and if it will, how to get it to work?
    I'm not on the WHS team, I just post a lot. :)
    Thursday, August 11, 2011 3:36 PM
  • Thanks for the feedback.  I did check with Adaptec and they stated that there should not be any issues with the drivers as Microsoft now includes the appropriate drivers with any newer release of Windows (self-contained on the OS).... since Adaptec no longer officially supports the FireWire card, I was pointed to Microsoft and/or the server OEM for resolution.

    Rather than trying to resolve an issue on a product that is close to 10 years old, I purchased and installed a new FireWire Card (Siig NN-8US212-S2) but it appears as if I'm experiencing the exact same problem.The Device Manager recognizes the Siig IEEE 1394 card however WHS 2011 has not yet recognized any of the attached components and the Device Manager doesn’t display any of the connected FireWire devices.

    I would consider using another technology (usb3,esata) however FireWire is the standard connection interface for my older tape-based DV camcorders.  

    Any thoughts?  thank you!




    Monday, August 29, 2011 9:44 PM
  • Not sure how to solve your problem but what you are planning to do by connecting a DV Camcorder to your Server does not sound like the best way forward. I would recommend connecting it to a client PC, download and then edit the video there, finally storing the result and/or original on your Server. Correct me if I have made the wrong assumption, but it sounds as though you might be wanting to use your Server as a Desktop PC?

    Having said that I have just connected a Sony HDR-HC1 to my Server and it shows up under "Sound, video and games controllers" in Device Manager - no drivers loaded. Device Manager also shows a "VIA 1394 OHCI Compliant Host Controller" under "IEEE 1394 Bus host Controller" - that was there before connecting the video camera.

    Phil P.S. If you find my comment helpful or if it answers your question, please mark it as such.
    Monday, August 29, 2011 10:16 PM