locked
No validation error, but no codes either. Back to main page. RRS feed

  • Question

  • I click redeem now for windows vista home premium, it does the validation process and then redirects me to http://localpcbuilder.com/default.aspx without giving me any rebate codes. Saw another thread reporting the same issue so I am providing the same information from the MGADiag utility that was requested in that thread. Output follows(No option to resolve):

    Diagnostic Report (1.9.0006.1):
    -----------------------------------------
    WGA Data-->
    Validation Status: Genuine
    Validation Code: 0
    Online Validation Code: 0x0
    Cached Validation Code: 0x0
    Windows Product Key: *****-*****-Y3RX2-YKVYP-9MMPJ
    Windows Product Key Hash: f9WQKrsDBgX5i2yPmAKvApi+36E=
    Windows Product ID: 89583-OEM-7318943-54317
    Windows Product ID Type: 3
    Windows License Type: OEM System Builder
    Windows OS version: 6.0.6001.2.00010300.1.0.003
    ID: {9FE5B680-E3AB-406A-9F19-7424CA8D7390}(3)
    Is Admin: Yes
    TestCab: 0x0
    WGA Version: Registered, 1.9.9.1
    Signed By: Microsoft
    Product Name: Windows Vista (TM) Home Premium
    Architecture: 0x00000009
    Build lab: 6001.vistasp1_gdr.090302-1506
    TTS Error:
    Validation Diagnostic:
    Resolution Status: N/A

    WgaER Data-->
    ThreatID(s): N/A, hr = 0x80070002
    Version: N/A, hr = 0x80070002

    WGA Notifications Data-->
    Cached Result: N/A, hr = 0x80070002
    File Exists: No
    Version: N/A, hr = 0x80070002
    WgaTray.exe Signed By: N/A, hr = 0x80070002
    WgaLogon.dll Signed By: N/A, hr = 0x80070002

    OGA Notifications Data-->
    Cached Result: N/A, hr = 0x80070002
    Version: N/A, hr = 0x80070002
    WGATray.exe Signed By: N/A, hr = 0x80070002
    OGAAddin.dll Signed By: N/A, hr = 0x80070002

    OGA Data-->
    Office Status: 100 Genuine
    Microsoft Office Enterprise 2007 - 100 Genuine
    OGA Version: N/A, 0x80070002
    Signed By: N/A, hr = 0x80070002
    Office Diagnostics: B4D0AA8B-604-645_025D1FF3-364-80041010_025D1FF3-229-80041010_025D1FF3-230-1_025D1FF3-517-80040154_025D1FF3-237-80040154_025D1FF3-238-2_025D1FF3-244-80070002_025D1FF3-258-3

    Browser Data-->
    Proxy settings: N/A
    User Agent: Mozilla/4.0 (compatible; MSIE 7.0; Win32)
    Default Browser: C:\Program Files (x86)\Internet Explorer\iexplore.exe
    Download signed ActiveX controls: Prompt
    Download unsigned ActiveX controls: Disabled
    Run ActiveX controls and plug-ins: Allowed
    Initialize and script ActiveX controls not marked as safe: Disabled
    Allow scripting of Internet Explorer Webbrowser control: Disabled
    Active scripting: Allowed
    Script ActiveX controls marked as safe for scripting: Allowed

    File Scan Data-->

    Other data-->
    Office Details: <GenuineResults><MachineData><UGUID>{9FE5B680-E3AB-406A-9F19-7424CA8D7390}</UGUID><Version>1.9.0006.1</Version><OS>6.0.6001.2.00010300.1.0.003</OS><Architecture>x64</Architecture><PKey>*****-*****-*****-*****-9MMPJ</PKey><PID>89583-OEM-7318943-54317</PID><PIDType>3</PIDType><SID>S-1-5-21-3014790564-1585183609-488675948</SID><SYSTEM><Manufacturer>System manufacturer</Manufacturer><Model>System Product Name</Model></SYSTEM><BIOS><Manufacturer>American Megatrends Inc.</Manufacturer><Version>0202   </Version><SMBIOSVersion major="2" minor="5"/><Date>20081204000000.000000+000</Date></BIOS><HWID>1D313507018400FE</HWID><UserLCID>0409</UserLCID><SystemLCID>0409</SystemLCID><TimeZone>Eastern Standard Time(GMT-05:00)</TimeZone><iJoin>0</iJoin><SBID><stat>3</stat><msppid></msppid><name></name><model></model></SBID><OEM/><GANotification/></MachineData><Software><Office><Result>100</Result><Products><Product GUID="{91120000-0030-0000-0000-0000000FF1CE}"><LegitResult>100</LegitResult><Name>Microsoft Office Enterprise 2007</Name><Ver>12</Ver><Val>385F9297B72C6D2</Val><Hash>L5EGbvOCG4jzy95BR24VVdUJRyA=</Hash><Pid>81599-873-8941785-65096</Pid><PidType>1</PidType></Product></Products><Applications><App Id="15" Version="12" Result="100"/><App Id="16" Version="12" Result="100"/><App Id="18" Version="12" Result="100"/><App Id="19" Version="12" Result="100"/><App Id="1A" Version="12" Result="100"/><App Id="1B" Version="12" Result="100"/><App Id="44" Version="12" Result="100"/><App Id="A1" Version="12" Result="100"/><App Id="BA" Version="12" Result="100"/></Applications></Office></Software></GenuineResults> 

    Spsys.log Content: 0x80070002

    Licensing Data-->
    Software licensing service version: 6.0.6001.18000
    Name: Windows(TM) Vista, HomePremium edition
    Description: Windows Operating System - Vista, OEM_COA_NSLP channel
    Activation ID: f3acdd3c-119a-4932-a3d7-0b6f33a1dca9
    Application ID: 55c92734-d682-4d71-983e-d6ec3f16059f
    Extended PID: 89583-00146-189-454317-02-1033-6001.0000-0962009
    Installation ID: 229402899802583693572102105732694653473861195751451515
    Processor Certificate URL: http://go.microsoft.com/fwlink/?LinkID=43473
    Machine Certificate URL: http://go.microsoft.com/fwlink/?LinkID=43474
    Use License URL: http://go.microsoft.com/fwlink/?LinkID=43476
    Product Key Certificate URL: http://go.microsoft.com/fwlink/?LinkID=43475
    Partial Product Key: 9MMPJ
    License Status: Licensed

    HWID Data-->
    HWID Hash Current: NgAAAAEABAABAAEAAgABAAAAAgABAAEAonbSgOqmjCZoZUa8hDQCk5hKCoDy9BrNpHmsVuqC

    OEM Activation 1.0 Data-->
    N/A

    OEM Activation 2.0 Data-->
    BIOS valid for OA 2.0: yes, but no SLIC table
    Windows marker version: N/A
    OEMID and OEMTableID Consistent: N/A
    BIOS Information:
      ACPI Table Name OEMID Value OEMTableID Value
      APIC   120408  APIC1626
      FACP   120408  FACP1626
      HPET   120408  OEMHPET
      MCFG   120408  OEMMCFG
      OEMB   120408  OEMB1626
      OSFR   120408  OEMOSFR
      SSDT   DpgPmm  CpuPm


    Thanks for you help.

    Friday, April 17, 2009 3:02 AM

Answers

  • Hi MCEllis,
    I believe this issue is now resolved.

    Regards,
    Jenifer
    • Marked as answer by JeniferA Monday, May 11, 2009 3:09 PM
    Monday, May 11, 2009 3:09 PM

All replies

  • Dear MCEllis,
    Thank you for posting the output of the MGADiag tool. Please create a support incident at https://support.microsoft.com/oas/default.aspx?c1=509&gprid=9860 and post the incident ID here. I will then get contact information from Support and contact you directly via e-mail to resolve this issue.

    Regards,
    Jenifer
    Friday, April 17, 2009 5:10 AM
  • Hi Jenifer,

    Opened Support request number: 1099737478


    Thanks again for you help!
     
    Friday, April 17, 2009 6:30 PM
  • Hi MCEllis,
    Thank you for posting your incident number. I have e-mailed my contact in Support and asked for your direct contact information. As soon as I receive it (it usually takes a few days) I will email you and post here that I have done so.

    Regards,
    Jenifer
    Tuesday, April 21, 2009 6:53 PM
  • Dear MCEllis,
    I have e-mailed you directly. Please let me know if you do not receive my e-mail.

    Regards,
    Jenifer
    • Marked as answer by Carl-S Wednesday, May 6, 2009 4:14 PM
    • Unmarked as answer by JeniferA Thursday, May 7, 2009 3:14 PM
    Tuesday, April 21, 2009 8:00 PM
  • Hi MCEllis,
    I believe this issue is now resolved.

    Regards,
    Jenifer
    • Marked as answer by JeniferA Monday, May 11, 2009 3:09 PM
    Monday, May 11, 2009 3:09 PM