locked
VS 2019 Remote Linux doesn't copy all headers files RRS feed

  • Question

  • I have a  problem when I tried to use VS 2019 to remote develop on raspberry pi.
    The headers file don't copy to the windows machine, even the most elemental like stdio.h
    When i tried to force an update in Tools/Options/Cross Platform/Connection Manager/Remote Headers IntelliSense Manager/Update, the update never suceded and I received differentes errors likes this one :

    **An error has occurred. Timed out executing command 'realpath -m -L ~', waited for 15000.1469ms. Please see C:\Users\XXXXX\AppData\Local\Temp\vslinux_header_update_log.txt for more information. Please see https://aka.ms/AA23jat for troubleshooting*.*

    Going to the page above doesn't provide any help.

    I also tried to manually copy the files in /usr/include from raspberry, but it looks that windows doesn't like the directory structure because some headers appear but others not   

    I reinstall VS 20199 twice but the error continue
    I appreciate your help.
    Sunday, October 11, 2020 6:09 PM

Answers

  • Flying_carlos,

    Sorry but you have posted to a forum that deals exclusively with questions/issues about customizing and programming Microsoft Project, a project management application. I suggest you re-post to the following:

    https://social.msdn.microsoft.com/Forums/vstudio/en-US/home?forum=vsto

    John

    Sunday, October 11, 2020 8:34 PM