locked
The network connection between the computer and server was lost. Connection marked dead by transport RRS feed

  • Question

  • I have been watching the forum for a solution. My server has been operational for several months with no problems. It is a home built with OEM Windows Home Server software on it. My client computer that is giving me the problem is one of four connected to the server. One laptop (older Dell) runs XP and connects and backs up with no problem. One laptop (Acer) runs Vista and connects and backs up with no problem. One laptop (Dell) runs Windows 7 and backs up with no problem.  All laptops connect wireless throgh a D-Link router (Dir 625 Rev. A). The desktop computer is where the problem is.

    It ran flawlessly until a recent crash. Since I had to rebuild the system I updated the Motherboard and CPU. The changes are as folows:

    1. Asus P5N32-E deluxe running a Nvidia 680i chipset to an Asus P5N-T running a Nvidia 780i chipset

    2. Intel Prntium Dual Core E6700 cpu to a Intel Quad Core Q9650 Cpu running at 3.00 Ghz

    3. I added a 2TB Sata drive to the server for more space.

    4. Desktop is running Vista 32 with all updates applied.

    Heres the problem. When I do a manual back up of the desktop it acts like it is doing a back up. I let it run all night and it said the backup was complete but it only got to 7%. When I check the server it indicates he backup failed and here is he error message"The network connection between the computer and server was lost. Connection marked dead by transport."

    When the backup starts, it checks for changes and then looks at the clusters. I notice that my "Network Magic" which is a network manager by Cisco shows the connecion to the network is interrupted when this happens. If I hit the repair connection button on Network magic the connection is restored but it returns to interrupted in a few minutes. All of this happens while the decktop is connected to the server. The icon stays blue indicating it is being backed up and all other server information is accessible.

    The Windows Home server is running PP3 with three SATA drives (one 1TB and two 2 TB). The server, the desktop and my VOIP are the only things connected directly to the router, my internet access is through a cable modem running on Comcast everything else is wireless including printers. The VOIP is never interruped so I know the network is not actually going off line.

    Sorry about the long post but I need some help please!!

    Monday, June 28, 2010 8:03 PM

All replies

  • I would remove "Network Magic" and see what happens. You may want to run chkdsk /f /r on the desktop also just to make sure everything is OK with the hard drive.

    Cruise

    Monday, June 28, 2010 10:52 PM
  •  On 6/28/2010 5:52 PM, cruiseman70 wrote:

    I would remove "Network Magic" and see what happens. You may want to run chkdsk /f /r on the desktop also just to make sure everything is OK with the hard drive.

    Cruise

    I have to agree about Network Magic, especially since you aren't running any Cisco/Linksys hardware (that you mentioned).  It's an application that's mainly designed to work with their specific hardware.

    Have a great day:)
    Patrick.


    Smile... Someone out there cares deeply for you.
    Have you updated today?
    http://update.microsoft.com


    Smile.. Someone out there cares deeply for you.
    Monday, June 28, 2010 11:55 PM
  • Thanks but the Network Magic came with the D-Link router. The Server worked with it before. I did turn it off and tried the back up and it still made it to 7%. I will try chkdsk and remove Network Magic next. Please keep the ideas coming. Thanks.
    Tuesday, June 29, 2010 12:56 PM
  • Do you have a static IP address set for the server? Sounds like it might be dropping the ip address assigned to it and then it may be getting a new address from the DHCP server (router).

     

    Cruise

    Tuesday, June 29, 2010 2:17 PM
  • I do not. Could you talk me through that. I know I can do it by logging ino the router but are there suggested static IPs for the Home Server? Also I did complee the Chkdsk /f/r and found drive "O" (I have 6 SATA drives in the desktop) had problems. I fixed the problem by deleting the problem file and then reran the chkdsk /f/r and it was O.K. tried to back up the desktop and it made it to 4% running through the night. This was with Network Magic not running. I will uninstall Network Magic completely and try and then I will set up a static IP for the Home Server. Please keep the suggestions coming. Thanks fo all of your help.
    Wednesday, June 30, 2010 3:37 PM
  • I'm sure this is unsupported.

    1. Remote Desktop into your server.

    2. Click the Start Button.

    3. Select Setting, then Control Panel.

    4. Select Network Connections, then Local Area Connection.

    5. Select the Properties in the Local Area Connection Status box.

    6. In the Local Area Connection Properties box, select Internet Protocol (TCP/IP) and click on Properties.

    7. Select Use the Following IP Address, then manually add the IP, subnet and Default Gateway Address.

    8. Select Use the following DNS Addresses and put the address in there.

    9. click OK, then OK again, close all the rest of the boxes.

    10. You're done.

    My Addresses are as follows: Server IP: 192.168.0.50, Subnet: 255.255.255.0, Default Gateway: 192.168.0.1, and DNS address: 192.168.0.1

    You may need to change some of your router settings, especially if you allow Remote Access to your Server (port forwarding, etc.) Mine has been setup this way since day 1 and I have never had a problem.

    Cruise

    Thursday, July 1, 2010 2:15 PM
  • I'm sure this is unsupported.

    1. Remote Desktop into your server.

    2. Click the Start Button.

    3. Select Setting, then Control Panel.

    4. Select Network Connections, then Local Area Connection.

    5. Select the Properties in the Local Area Connection Status box.

    6. In the Local Area Connection Properties box, select Internet Protocol (TCP/IP) and click on Properties.

    7. Select Use the Following IP Address, then manually add the IP, subnet and Default Gateway Address.

    8. Select Use the following DNS Addresses and put the address in there.

    9. click OK, then OK again, close all the rest of the boxes.

    10. You're done.

    My Addresses are as follows: Server IP: 192.168.0.50, Subnet: 255.255.255.0, Default Gateway: 192.168.0.1, and DNS address: 192.168.0.1

    You may need to change some of your router settings, especially if you allow Remote Access to your Server (port forwarding, etc.) Mine has been setup this way since day 1 and I have never had a problem.

    Cruise


    Thanks. I will let you know how it works out. So far no success after removing network Magic. Static IP looks like my only hope as of right now. Thanks again.
    Sunday, July 4, 2010 1:07 AM
  • i also started getting the "Connection marked dead by transport" error, although i have not changed anything at all. i got rid of it, but now i get a new error. the backup completes about 16%, then informs me that it could take a snapshot of the drive and i should run chkdsk /f/r.

    i ran chkdsk on all my hard drives and still get the same error. since i havent changed anything, i'm guessing its caused by a whs update, a win7 update, or a driver update. since my last successful backup was 6/21, its going to be near impossible to figure out.

    to get rid of the "transport" error i went to the properties page for my network card and selected the "repair" option. try that, and let me know what happens.

    Sunday, July 4, 2010 10:46 AM
  • i also started getting the "Connection marked dead by transport" error, although i have not changed anything at all. i got rid of it, but now i get a new error. the backup completes about 16%, then informs me that it could take a snapshot of the drive and i should run chkdsk /f/r.

    i ran chkdsk on all my hard drives and still get the same error. since i havent changed anything, i'm guessing its caused by a whs update, a win7 update, or a driver update. since my last successful backup was 6/21, its going to be near impossible to figure out.

    to get rid of the "transport" error i went to the properties page for my network card and selected the "repair" option. try that, and let me know what happens.


    Thanks. So far nothing has worked. I will try that. Do you have your WHS set up wih a static IP like Cruise suggested I try above?
    Wednesday, July 7, 2010 10:43 AM