locked
after installation msdsm, endless restart loop RRS feed

  • Question

  • I used Windows Server 2008 x86 for ENG.
    memory: 8G
    server boots from SAN

     
    I installed msdsm, and then I uninstalled that.
    after that, I found that OS needs multipath. so I reinstalled msdsm.
    During both works(uninstalling and reinstalling msdsm), I don`t any work.
    but, after one restart, OS cannot be boot.

    when OS boot, after splash screen, just restarting and restarting..

    I choosed SAFE MODE, but..
    in SAFE MODE, OS repeatedly reboot forever..

    what can I do?
    please help me.. T.T 

    Is anyone like me??
    Monday, December 22, 2008 4:52 AM

Answers

  •  

    Hi,

     

    Thank you for your post!  I would suggest posting your question in one of the Microsoft TechNet > Forums Home > Windows Server > Network Infrastructure Servers located here:  http://social.technet.microsoft.com/Forums/en-US/winserverNIS/threads/.

    Have a great day!


    Sudarshan shindode Tier 2 Application Support Server and Tools Online Engineering Live Services Team
    • Proposed as answer by sudarshans1 Monday, December 22, 2008 4:57 AM
    • Marked as answer by luckyrookie1978 Friday, January 23, 2009 2:04 AM
    Monday, December 22, 2008 4:57 AM

All replies

  •  

    Hi,

     

    Thank you for your post!  I would suggest posting your question in one of the Microsoft TechNet > Forums Home > Windows Server > Network Infrastructure Servers located here:  http://social.technet.microsoft.com/Forums/en-US/winserverNIS/threads/.

    Have a great day!


    Sudarshan shindode Tier 2 Application Support Server and Tools Online Engineering Live Services Team
    • Proposed as answer by sudarshans1 Monday, December 22, 2008 4:57 AM
    • Marked as answer by luckyrookie1978 Friday, January 23, 2009 2:04 AM
    Monday, December 22, 2008 4:57 AM
  •  thank you your reply.
    I will move my threads there.
    Thursday, December 25, 2008 12:55 AM