locked
Firewall changing to Public Place by itself in OneCare circle RRS feed

  • Question

  • I have a problem with the OneCare firewall changing to "Public Place" settings by itself on some of my computers in my OneCare circle.  Could it be because I have a combo Ethernet - WIFi LAN hub and I changed the wireless settings to open non-encrypted temporarily?  And how to I change my settings back to "Home or Office"  because "Public Place" settings kill my LAN.

    Monday, October 6, 2008 1:55 AM

Answers

  • Open OneCare, click on Change Settings, Firewall tab. Just below the On setting, uncheck the box to "Automatically suspend Home or Work..."

    If you change your network settings on the router/access point, OneCare will possibly see this as a new network, therefore it thinks it is public until you identify it as private.

    If you make the change I suggested, note that you will need to manually lock down the firewall when connecting to a true public place outside of your control.

    s-teve

     

     

    Monday, October 6, 2008 7:24 PM
    Moderator

All replies

  • Open OneCare, click on Change Settings, Firewall tab. Just below the On setting, uncheck the box to "Automatically suspend Home or Work..."

    If you change your network settings on the router/access point, OneCare will possibly see this as a new network, therefore it thinks it is public until you identify it as private.

    If you make the change I suggested, note that you will need to manually lock down the firewall when connecting to a true public place outside of your control.

    s-teve

     

     

    Monday, October 6, 2008 7:24 PM
    Moderator
  • Unchecking "Automatically suspend Home or Work..." causes Oncare to turn orange prompting user to restore this feature. Does this mean the user has to run OneCare in the "orange" state forever?

    This effect where Onecare automatically drops into "Public Network" status is a major disability causing service calls and untold costs. The loss of network access to a business can stop critical systems and is no small thing.

    If this problem cannot be resolved, is it possible to run OneCare with Windows Firewall? If not can it work with a third party firewall?

    Bodo

    Wednesday, January 28, 2009 10:14 PM
  • Unchecking this option did not previously cause OneCare to turn yellow/orange. That's unfortunate. Yes, it would appear that your status will remain "at risk" if you uncheck that option.

    What is your network configuration? Is it a wireless connection or are you connecting to multiple networks. The only reasons for the switch to Public would be that the network connection is not identified as Home/Work, which can often happen if the wireless connection drops and reconnects, or if you have multiple active network connections listed.

    No, you cannot use the Windows Firewall with OneCare. If you disable the OneCare firewall, your status will go to red rather than yellow.

    -steve


    Microsoft MVP Windows Live / Windows Live OneCare Forum Moderator
    Thursday, January 29, 2009 3:19 PM
    Moderator
  • I have a mixed cable and wireless network. I am not particularly worried about my network. I am a computer support guy and some of the the networks I look after for small bussiness have OneCare installed on their workstations. It seems that any change to the network can cause the workstations to drop into 'Public Network'  status. This causes them to lose network connectivity.

    It is not worth chasing the reasons for his "drop into 'Public Network' " behaviour. When it happens it sometimes means outages, a callout and major costs!

    The Onecare Backup facility has a "Do not monitor backup." opt out feature which does not cause the "Yellow" or "Red" status. The uncheck "Automatically suspend Home or Work..." could work the same way.

    Regards
    Bodo
    Saturday, January 31, 2009 10:47 PM
  •   I agree that the setting for "Automatically suspend Home or Work..." should not cause your status to go to at risk. In fact, that is the way it used to work. I don't know when it changed, though.
    -steve
    Microsoft MVP Windows Live / Windows Live OneCare Forum Moderator
    Monday, February 2, 2009 4:31 PM
    Moderator