locked
Remote Access / WHS not phoning home (Resolved) RRS feed

  • Question

  •  

    I have WHS with SP1 on it.  Everything has worked great since day one. I changed ISP's and now have a different IP address.  It has been a week and it weems that my WHS has not phoned home to change the redirection of the IP address.  I have tried reconfigure the router, WHS, disable, enable, unconfigure, configure; you name it.  I can type in my url (??????.homeserver.com) and it tries to forward to the old IP address I had.  I can type in my new IP address manually in the address bar and it goes straight to my WHS.

     

    How can I get this resolved so I can go back to using my url?

     

    TYIA

     

    Jeff Replogle

    Saturday, August 30, 2008 4:52 PM

Answers

  • I just got off phone with ISP and resetting router.  My new ISP did not have me on a public IP address.  They switched me over toa public IP and once they did, I ran the ddnss.exe and etc and everythign is workig great.

     

    Saturday, August 30, 2008 10:13 PM

All replies

  • Jeff,

    You could remote into your server, then using Windows Explorer, navigate to the program Files -Windows Home Server, and double-click the 'ddns.ex' file, this is Microsoft's dynamic updater and should trigger an IP update. If it doesn't, then the next step is to try going into the Setting page of the Console, and in the Remote Access section, then in the Domain Name, select the Unconfigure button, after it then changes, select it again, (it will now be Configure), that should update the settings.

     

     

    Colin

     

    Saturday, August 30, 2008 5:31 PM
    Moderator
  • I tried the unconfigure and configure the other day.

     

    I just ran the ddnss.exe file.  No results immediately.  I am going to give it a while for MS Live Domain to hopefully update their DNS.  I will report back if it is successful or not.

     

    Saturday, August 30, 2008 7:34 PM
  • I just got off phone with ISP and resetting router.  My new ISP did not have me on a public IP address.  They switched me over toa public IP and once they did, I ran the ddnss.exe and etc and everythign is workig great.

     

    Saturday, August 30, 2008 10:13 PM