locked
Vail won't start after removing system drive from storage and rebooting RRS feed

  • Question

  • Set time to pacific in bios and installed Vail, everything looked good. Copied data to server with an extra drive in system. Removed system disk from storage. Got message to formate C drive. Killed message. Everything looked good. Added more drives to system. Added more data. Download more updates. Rebooted system and WHS won't start, tried recovery, repair boot record, nothing worked. System is dual AMD 290 Supermicro System. Any Ideas? Exact secenario occurred twice, so I'm at a loss.
    Thursday, May 6, 2010 2:46 PM

Answers

All replies

  • Not sure I would kill any mesages?  I did this once but it as been a while and I forget.  I only had 2 drives.  Just remove the disk, wait till it says everything is happy and then reboot before adding anything else.
    Grey
    Thursday, May 6, 2010 4:15 PM
    Moderator
  • I don't think you understand. I removed the system drive from storage, it is still the system drive , so you can't remove from the system. The message I got was - you must reformat C: drive before using it. I don't think that would be a good thing to do.
    Thursday, May 6, 2010 4:38 PM
  • If you can repeat this, please bug it on Connect .
    I'm not on the WHS team, I just post a lot. :)
    Thursday, May 6, 2010 4:43 PM
    Moderator