locked
"Add-Ins" Tab Missing RRS feed

  • Question

  • I installed the PP3 Beta yesterday and after installing I ran the console and received an error regarding the Archound Tab (a document archiving add-in); I intended to uninstall the add-in and reinstall it, but discovered that the "add-in" tab in the settings window was missing.

    I don't really think it is related to PP3 since I haven't had a need to check this page in quite some time; does anyone have any ideas about restoring this tab?

    Thanks
    Friday, September 11, 2009 3:20 AM

Answers

  • Well, PP3 is not the problem.  I uninstalled and still have no "add-in" tab.  What forum would you suggest I try to troubleshoot this in?  Thanks, Bob

    Saturday, September 12, 2009 1:09 AM

All replies

  • I installed the PP3 Beta yesterday and after installing I ran the console and received an error regarding the Archound Tab (a document archiving add-in); I intended to uninstall the add-in and reinstall it, but discovered that the "add-in" tab in the settings window was missing.

    I don't really think it is related to PP3 since I haven't had a need to check this page in quite some time; does anyone have any ideas about restoring this tab?

    Thanks

    First thing I would do is eliminate PP3 beta as the problem.  You could try uninstalling PP3 beta, rebooting your server, then see if you still have the same problem.
    Friday, September 11, 2009 6:40 PM
    Moderator
  • Well, PP3 is not the problem.  I uninstalled and still have no "add-in" tab.  What forum would you suggest I try to troubleshoot this in?  Thanks, Bob

    Saturday, September 12, 2009 1:09 AM
  • Well, PP3 is not the problem.  I uninstalled and still have no "add-in" tab.  What forum would you suggest I try to troubleshoot this in?  Thanks, Bob


    I see you already found the WHS software forum.  :)
    Saturday, September 12, 2009 4:49 PM
    Moderator