none
Posting to Lotus Connections Blog using Windows Live Writer

All replies

  • The current version of WLW has a bug that is causing this. I've signed up for a BleedYellow.com account, I think I can find a workaround but I'd like to try it for myself first.
    Wednesday, April 22, 2009 8:57 PM
    Owner
  • Thanks Joe. Keep me posted. Let me know if you want me to try out something.
    Thursday, April 23, 2009 12:06 AM
  • The current version of WLW has a bug that is causing this. I've signed up for a BleedYellow.com account, I think I can find a workaround but I'd like to try it for myself first.

    Hi Joe,

    Any updates on this issue? Thanks

    Saqib
    http://www.capital-punishment.us
    Saturday, July 11, 2009 8:10 PM
  • Sorry, it doesn't look like image uploading to BleedYellow.com works at this time. There is a bug in the current release of WLW relating to uploading images to AtomPub servers, but even with that bug fixed, the images don't get served properly by BleedYellow (I get error 500). I've had reports from other customers that Lotus Connections works when the WLW bug is fixed, so there may be something specifically wrong with BleedYellow.

    If you'd like to try for yourself you can e-mail us at wlw-team@microsoft.com and I'll e-mail you a workaround for our half of the problem.

    Sorry for the inconvenience!
    Monday, July 13, 2009 4:56 PM
    Owner
  • Sorry, it doesn't look like image uploading to BleedYellow.com works at this time. There is a bug in the current release of WLW relating to uploading images to AtomPub servers, but even with that bug fixed, the images don't get served properly by BleedYellow (I get error 500). I've had reports from other customers that Lotus Connections works when the WLW bug is fixed, so there may be something specifically wrong with BleedYellow.

    If you'd like to try for yourself you can e-mail us at wlw-team@microsoft.com and I'll e-mail you a workaround for our half of the problem.

    Sorry for the inconvenience!

    Joe,

    Seems like the ATOM Publishing has been fixed with the new version of Lotus Connections Blogs. Now it can handle images! :)

    See:
    http://www.bleedyellow.com/blogs/doctrina/entry/image_test
    https://www.ibm.com/developerworks/mydeveloperworks/blogs/CloudComputing/entry/kerberos_operation

    Thanks
    Saqib
    Thursday, August 27, 2009 6:38 AM